Subject: Re: [Emu] Consensus call on EAP Tunneled method

From: "Hoeper Katrin-QWKN37" <[email-masked]>
Date: Thu, 7 Apr 2011 19:43:15 -0400

Answer to Question 1: YES

Answer to Question 2: FASTv2

Regards,
Katrin Hoeper

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Alan
> DeKok
> Sent: Wednesday, March 30, 2011 7:30 AM
> To: [email-masked]
> Subject: [Emu] Consensus call on EAP Tunneled method
> 
> 
>   For people who didn't attend the EMU meeting at IETF, please answer
> the following consensus call:
> 
> Question 1: Are you ready to make a decision on the EAP tunneled
method?
> 
>   Please indicate Yes or No.
> 
> Question 2: If the answer to Question 1 is "Yes", please indicate
> support for one of the two proposed methods:
> 
> 	FASTv2
> or
> 	EAP-Team
> 
>   Alan DeKok.
>   EMU Co-Chair
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Zhen Cao <[email-masked]>
Date: Fri, 15 Apr 2011 10:15:58 +0800

Answer to Question 2: EAP-Team

On Wed, Mar 30, 2011 at 8:29 PM, Alan DeKok <[email-masked]> wrote:
> Question 1: Are you ready to make a decision on the EAP tunneled method?
>

-- 
Best regards,
Zhen

---

From: Alan DeKok <[email-masked]>
Date: Fri, 15 Apr 2011 14:55:29 +0200

We had 4 responses on the list, in addition to the discussion at IETF.

Q1: 4 yes
    0 No

Q2: 3 EAP-FASTv2
    1 EAP-TEAM

  The WG consensus is that EAP-FASTv2 should be the tunnel method.

> support for one of the two proposed methods:
...
>   Thursday April 14.  That gives us 2 weeks, which is usual for a
> consensus call.

---

From: "Hoeper Katrin-QWKN37" <[email-masked]>
Date: Fri, 15 Apr 2011 10:10:00 -0400

I counted five responses:

Q1: 5 yes
0 no

Q2: 3 EAP-FASTv2
2 EAP-TEAM

Katrin

Alan
> DeKok
> Sent: Friday, April 15, 2011 7:55 AM
> To: [email-masked]
> Subject: Re: [Emu] Consensus call on EAP Tunneled method
> 
> 
method?

---

From: "Dan Harkins" <[email-masked]>
Date: Fri, 15 Apr 2011 09:41:09 -0700 (PDT)

Rough consensus people, rough consensus. How about if our esteemed
co-chairmen go behind closed doors and burn some paper. White smoke
means TEAM, black smoke means FAST.

  Dan.

---

From: Stephen Hanna <[email-masked]>
Date: Fri, 15 Apr 2011 15:21:34 -0400

I agree with Katrin's count for the email poll. When combined
with the count from the meeting in Prague (since Alan asked
for only folks who didn't attend the EMU WG meeting in Prague),
I think the total is 12 for EAP-FASTv2 and 5 for EAP-TEAM.

Thanks,

Steve

> Hoeper Katrin-QWKN37
> Sent: Friday, April 15, 2011 10:10 AM
> To: Alan DeKok; [email-masked]

---

From: Alan DeKok <[email-masked]>
Date: Sat, 16 Apr 2011 08:25:08 +0200

> I think the total is 12 for EAP-FASTv2 and 5 for EAP-TEAM.

  I've gone back and reviewed my EMU folder, and Katrin is correct.
Sorry for the miscount.

  As you not, this does not change the rough consensus of the WG, where
the majority at IETF supported FASTv2.

  Alan DeKok.

---

From: Glen Zorn <[email-masked]>
Date: Mon, 18 Apr 2011 12:37:06 +0700

>   We had 4 responses on the list, in addition to the discussion at IETF.

I think that you should trying counting again.

---

From: Glen Zorn <[email-masked]>
Date: Mon, 18 Apr 2011 12:57:20 +0700

On 4/15/2011 11:41 PM, Dan Harkins wrote:
> 
>   Rough consensus people, rough consensus. 

???  If you're going to go to the trouble of publishing a vote count,
you might at least try to make it accurate.

> How about if our esteemed

---

From: Glen Zorn <[email-masked]>
Date: Mon, 18 Apr 2011 13:10:09 +0700

> for only folks who didn't attend the EMU WG meeting in Prague),

Based upon a policy that was AFAICT created out of thin air by Bernard,
who has AFAICT zero official status in emu (but, OTOH, _has_ evinced the
ability to count).

---

From: Sam Hartman <[email-masked]>
Date: Mon, 18 Apr 2011 14:12:57 -0400

>>>>> "Glen" == Glen Zorn <[email-masked]> writes:

    Glen> On 4/16/2011 2:21 AM, Stephen Hanna wrote:
    >> with the count from the meeting in Prague (since Alan asked for
    >> only folks who didn't attend the EMU WG meeting in Prague),

    Glen> Based upon a policy that was AFAICT created out of thin air by
    Glen> Bernard, who has AFAICT zero official status in emu (but,
    Glen> OTOH, _has_ evinced the ability to count).

Glen, your message lacks a certain clarity, which is to say I can't
really understand what it means.
However,  I've thrown darts randomly around the room, and managed to
find most of them where they landed, and based on that, I think you
might be saying the following:

Bernard came up with the idea that the chairs should have a consensus
call in the meeting and ask for input from those not participating in
the meeting on the list.
You think this comes from thin air.

If that was not roughly what you were trying to say, stop here and
see if you can recommend a translator I can use:-)

If that was what you were trying to say, take a look at RFc 2418, the
BCP on working group procedures.  That document requires that the sense
of the room and the list together be taken into account: decisions are
made on the list but the people in the room count there.  Also, RFC
2418's language encourages something very like what the chairs did.  In
addition, this particular part of IETF process has made its way all the
way to an IAB appeal as part of evaluating the decision te deprecate
site-local addresses in IPv6. The appeal response specifically cited the
v6 chairs's decision to handle the list traffic in a manner very similar
to what the EMU chairs did here--and yes, this was cited as a *good
thing* in following our process.
So, while the counting may be lacking, the process grounding at least to
the extent I'm discussing it here seems quite firm.

---

From: Sean Turner <[email-masked]>
Date: Mon, 18 Apr 2011 16:34:00 -0400

On 4/18/11 2:10 AM, Glen Zorn wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

I asked Bernard to be at the front of the room for this part of the 
session because Joe was involved in one of the proposals and Alan 
couldn't be there to do the "count".  I guess maybe we could have people 
call out their names one by one and Alan could have done the count, but 
having somebody there in person seemed like a good way to go.

spt

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.14 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iQEcBAEBAgAGBQJNq9XAAAoJEG4XtfZZU7RfuakIAKYsdDLjBfsXkdKQCRQvSxq1
> EPYOwruobMBLH3kXUdHJKFkJXsTAkkFXsHl2wa2KpiTyyG1VEpLC7SmQdvZjA2T2
> bOmSc4N1e9Kks4oSzh/+zN1Js07T252mnhN+lBEyu+HjcAHtsaCgcw0ZqAM3O+3l
> Fy1EKp8ZyUmQ18+Q8E9cWpr5cTHlMJxBXW4szDjsQHDHiQoFM0VA2esTdOzYgdzb
> ps2zH2k4Qkw4MwFizxxCpbw2w8nmeLHrQu46QlXi/zwCdOVcxqkTVw+XMbrEW5Vv
> /o1BqmlHXfdbxrVX8yIQBjab8gOgO/jmrrTTF/0MIX7hQrT79kCTynjEG/gja/U=
> =iRgo
> -----END PGP SIGNATURE-----
>
>
>

---

From: Glen Zorn <[email-masked]>
Date: Tue, 19 Apr 2011 14:52:18 +0700

> really understand what it means.

Hmm, that's interesting.  I would have thought that the use of the term
'policy' would have been a dead giveaway, but apparently not.

> You think this comes from thin air.

I'm quite certain that it wasn't Bearnard's idea to have a consensus
call at all, nor to "pinch-hit" for the perennially absent DeKok.

> 2418's language encourages something very like what the chairs did.  

RFC 2418 says:

   In the case where a consensus which has been reached during a face-
   to-face meeting is being verified on a mailing list the people who
   were in the meeting and expressed agreement must be taken into
   account.  If there were 100 people in a meeting and only a few people
   on the mailing list disagree with the consensus of the meeting then
   the consensus should be seen as being verified.

How, exactly, is "people in the room vote and then shut up", then
"people who weren't in the room vote" similar to that?  That is the
policy to which I referred & that apparently _was_ made up out of thin air.

...