Subject: [Emu] Genart telechat review of draft-ietf-emu-rfc5448bis-07

From: Dan Romascanu via Datatracker <[email-masked]>
Date: Fri, 03 Apr 2020 01:29:09 -0700

Reviewer: Dan Romascanu
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-emu-rfc5448bis-07
Reviewer: Dan Romascanu
Review Date: 2020-04-03
IETF LC End Date: 2020-01-29
IESG Telechat date: 2020-04-09

Summary:

Ready. This is a very detailed and well-written document that describes a new
specification of the specification of EAP-AKA' to support 5G deployments. My
comments and concerns in the Last Call review were addressed in a satisfactory
manner.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 8 Apr 2020 22:21:29 -0400

Dan, thanks for your reviews. Jari, thanks for your responses. I entered a No Objection ballot.

Alissa

> On Apr 3, 2020, at 4:29 AM, Dan Romascanu via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Dan Romascanu
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art