Subject: [Emu] Working Group Call For adoption of draft-aura-eap-noob-08.txt

From: Joseph Salowey <[email-masked]>
Date: Sat, 18 Apr 2020 13:13:22 -0700

This is a call for adoption of draft-aura-eap-noob-08.txt [1] as a working
group item.  This draft has been discussed in several IETF meetings and
would be the starting point for the working group deliverable for an EAP
method based on "mutual authentication between a peer and a server that is
based on an out-of-band channel."  Please review the draft and indicate
whether you support adoption or not by May 4, 2020.
Thanks,

Joe

[1] https://datatracker.ietf.org/doc/draft-aura-eap-noob/

---

From: Alan DeKok <[email-masked]>
Date: Sun, 19 Apr 2020 12:18:05 -0400

> On Apr 18, 2020, at 4:13 PM, Joseph Salowey <[email-masked]> wrote:
> 
> This is a call for adoption of draft-aura-eap-noob-08.txt [1] as a working group item.  This draft has been discussed in several IETF meetings and would be the starting point for the working group deliverable for an EAP method based on "mutual authentication between a peer and a server that is based on an out-of-band channel."  Please review the draft and indicate whether you support adoption or not by May 4, 2020.  

  I think it's OK.

  I do have to question why the WG is engaging in new work, when the updates to TTLS and PEAP are languishing.  That document is small.  There's been positive feedback.  There have been only minor issues which have been addressed in the most recent version.

  I think that we should be able to accept, last call, and publish the document in short order.

 Alan DeKok.

---

From: Mohit Sethi M <[email-masked]>
Date: Sun, 19 Apr 2020 22:58:13 +0000

Hi Alan,

>> This is a call for adoption of draft-aura-eap-noob-08.txt [1] as a working group item.  This draft has been discussed in several IETF meetings and would be the starting point for the working group…
Thank you for providing your input.
>    I think that we should be able to accept, last call, and publish the document in short order.

The chairs had an email discussion which hadn't concluded. The main 
sticking point was that both Joe and I prefer TEAP being addressed in a 
separate update document that fixes all other TEAP errata as well. 
However, this can be discussed after adoption.

A working group adoption call is now issued and we intend to move this 
document forward rapidly.

--Mohit

>
>   Alan DeKok.
>
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Max Crone <[email-masked]>
Date: Mon, 20 Apr 2020 15:10:22 +0300

WG adoption has my support. I recently reviewed the document [1] and 
besides a few editorial suggestions I did not identify significant 
shortcomings. Currently, I am working on a minimal implementation of 
EAP-NOOB.

~Max Crone

[1] https://mailarchive.ietf.org/arch/msg/emu/v21Os2-oLpSPqmwpqlaAgHa0Cnk/

On 18-04-2020 23:13, Joseph Salowey wrote:
> This is a call for adoption of draft-aura-eap-noob-08.txt [1] as a 
> working group item.  This draft has been discussed in several IETF 
> meetings and would be the starting point for the working group 
> deliverable for an EAP method based on "mutual authentication between a 
> peer and a server that is based on an out-of-band channel."  Please 
> review the draft and indicate whether you support adoption or not by May 
> 4, 2020.
> Thanks,
> 
> Joe
>

---

From: Sandeep Tamrakar <[email-masked]>
Date: Tue, 28 Apr 2020 13:06:58 +0000

Dear all,

I support the adoption of this document.

We are currently working on IoT bootstrapping security and are looking at various solutions, one of them is EAP-NOOB.

with regards,
Sandeep

From: Emu [mailto:[email-masked]] On Behalf Of Joseph Salowey
Sent: 18 April, 2020 23:13
To: EMU WG <[email-masked]>
Subject: [Emu] Working Group Call For adoption of draft-aura-eap-noob-08.txt

Joe