Subject: Re: [Emu] Working Group Call For adoption of draft-aura-eap-noob-08.txt

From: Aleksi Peltonen <[email-masked]>
Date: Fri, 24 Apr 2020 11:04:38 +0300

I support adoption of this draft. I have verified previous versions of 
the protocol with both mCRL2 (safety and liveness properties) and 
ProVerif (security properties). I am planning on updating the models as 
the specification evolves after adoption.

- Aleksi

On 18/04/2020 23:13, Joseph Salowey wrote:
> This is a call for adoption of draft-aura-eap-noob-08.txt [1] as a 
> working group item.  This draft has been discussed in several IETF 
> meetings and would be the starting point for the working group 
> deliverable for an EAP method based on "mutual authentication between 
> a peer and a server that is based on an out-of-band channel."  Please 
> review the draft and indicate whether you support adoption or not by 
> May 4, 2020.
> Thanks,
>
> Joe
>
> [1] https://datatracker.ietf.org/doc/draft-aura-eap-noob/
>
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Dan Garcia <[email-masked]>
Date: Tue, 28 Apr 2020 10:25:44 +0200

Dear all,

I support the adoption of this document.

This is interesting work because it takes the process of deployment a 
step further and makes it easier by allowing bootstrapping of devices 
that don't have any credentials programmed into them.

Furthermore, there are current efforts to widen the scope of the use 
cases to constrained IoT, with very limited I/O, which opens this 
protocol to many other IoT deployments.

Best Regards,
Dan.

On 24/04/2020 10:04, Aleksi Peltonen wrote:
> ProVerif (security properties). I am planning on updating the models 
> as the specification evolves after adoption.
>
> - Aleksi
>