Subject: [Emu] Agenda Items for EMU at IETF 113

From: Joseph Salowey <[email-masked]>
Date: Tue, 1 Mar 2022 13:41:21 -0800

EMU has been scheduled for a 1 hour slot on Tuesday, March 22 at
13:00-14:00 UTC+1.  The chairs would like to solicit input from the WG for
agenda topics. Please send your agenda topics request and an estimate for
how much time you will need to [email-masked]. Please note that we
will prioritize existing WG items.

Thanks,

Joe and Mohit

---

From: "Meiling Chen" <[email-masked]>
Date: Fri, 4 Mar 2022 10:06:31 +0800

Hi Joe,
I need 10minutes for draft-chen-emu-eap-tls-ibs-03 and request WGLC.

Best,
Meiling 
From: Joseph Salowey
Date: 2022-03-02 05:41
To: EMU WG
Subject: [Emu] Agenda Items for EMU at IETF 113
EMU has been scheduled for a 1 hour slot on Tuesday, March 22 at 13:00-14:00 UTC+1.  The chairs would like to solicit input from the WG for agenda topics. Please send your agenda topics request and an estimate for how much time you will need to [email-masked]. Please note that we will prioritize existing WG items.

Thanks,

Joe and Mohit

---

From: "Meiling Chen" <[email-masked]>
Date: Sun, 6 Mar 2022 10:10:26 +0800

Hi forks,
Made a mistake, ignore WGLC, but call for adoption.
 
From: Meiling Chen
Date: 2022-03-04 10:06
To: Joseph Salowey
CC: emu
Subject: Re: [Emu] Agenda Items for EMU at IETF 113
Hi Joe,
I need 10minutes for draft-chen-emu-eap-tls-ibs-03 and request WGLC.

Best,
Meiling 
From: Joseph Salowey
Date: 2022-03-02 05:41
To: EMU WG

Thanks,

Joe and Mohit