Subject: [Entmib] Fw: I-D ACTION:draft-syam-ip-state-model-00.txt

From: "Syam Madanapalli" <[email-masked]>
Date: Thu, 15 May 2003 17:57:26 +0530

Hi,

I have submitted this draftas as an individual submission. This draft is
about State Machine
implementation for IP Interfaces. This model is based on the State Model
that we have
implemented for IPv6 Protocol Stack here at Samsung. I think this document
provides
some useful information or best practices to the Internet Community. I
welcome your
comments and suggestions for improvement.

Thank you,
Syam

----- Original Message -----
From: <[email-masked]>
To: <IETF-Announce:>
Sent: Thursday, May 15, 2003 4:50 PM
Subject: I-D ACTION:draft-syam-ip-state-model-00.txt

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>
>
> Title : State Model for IP Interfaces
> Author(s) : S. Madanapalli et al.
> Filename : draft-syam-ip-state-model-00.txt
> Pages : 10
> Date : 2003-5-14
>
> This document specifies a generic state model for IP Interfaces.
> This state model can be implemented for both IPv4 and IPv6 interfaces,
> irrespective of the layer 2 technology.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-syam-ip-state-model-00.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-syam-ip-state-model-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-syam-ip-state-model-00.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Syam Madanapalli" <[email-masked]>
Date: Thu, 15 May 2003 17:57:26 +0530

Hi,

Thank you,
Syam

----- Original Message -----
From: <[email-masked]>
To: <IETF-Announce:>
Sent: Thursday, May 15, 2003 4:50 PM
Subject: I-D ACTION:draft-syam-ip-state-model-00.txt

directories.
message.
username