Subject: RE: [Entmib] Entity State MIB Next Steps

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 9 Jan 2004 08:48:51 -0500

Hi

My vote is for 1), except if the current update resolves issues from the
previous working group last call do we need a second? There was substantial
rewrite, but no objects were changed. I could go either way.

I'm hoping that the more concise text in the latest version appeases the
concern that what the working group has come up with is too complicated.

Sharon

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: Friday, January 09, 2004 8:26 AM
To: [email-masked]
Subject: [Entmib] Entity State MIB Next Steps

Now that the newest version of the Entity State MIB is available, the WG has
a decision to make.  In my opinion, we have two
choices:

(1) We decide that the structure and objects defined in the current draft
are acceptable, and we send the current draft to WG Last Call in order to
identify and resolve final issues.

(2) We decide that we want to change the structure or objects defined in
this MIB to make it simpler or more functional.

I would appreciate it if people would respond to this message with their
opinions, so that I can attempt to judge the consensus of the WG on this
issue.

Thanks,
Margaret

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 9 Jan 2004 08:48:51 -0500

Hi

Sharon

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: Friday, January 09, 2004 8:26 AM
To: [email-masked]
Subject: [Entmib] Entity State MIB Next Steps

Thanks,
Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 11 Jan 2004 09:46:35 -0500

Hi Sharon,

>rewrite, but no objects were changed. I could go either way.

I realize that the objects haven't change, but enough of the text has
changed that I would like to have another WG Last Call before sending
it to the IESG, just to make sure that the new text has been well-reviewed.

>concern that what the working group has come up with is too complicated.

I just finished reading the new version, and I think that it is
much simpler and clearer.  Thanks!  I would be happy to see us publish
the Entity State MIB in its current form.  What do others think?

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 11 Jan 2004 09:46:35 -0500

Hi Sharon,

Margaret

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Jan 2004 08:06:27 +0200

I agree with 1) and including the proposal that we should go through a Last Call again. I do not feel that we had consensus that this is the right balance between lack of complexity and useful functionality, and the WG participants should have the formal opportunity to provide again their inputs.

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Sharon Chisholm
> Sent: 09 January, 2004 3:49 PM
> To: [email-masked]
> Subject: RE: [Entmib] Entity State MIB Next Steps
> 
> 
> Hi
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Jan 2004 08:06:27 +0200

Regards,

Dan

---

From: "Sharon Chisholm" <[email-masked]>
Date: Mon, 12 Jan 2004 06:40:05 -0500

Hi

I've captured the trap name/oid issue as #306 and will resolve it with any
other issues that arrive from the working group last call, which seems to be
the consensus path forward.

Margaret, I'll leave it to you to call that.

Sharon

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, January 12, 2004 1:06 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
Subject: RE: [Entmib] Entity State MIB Next Steps

I agree with 1) and including the proposal that we should go through a Last
Call again. I do not feel that we had consensus that this is the right
balance between lack of complexity and useful functionality, and the WG
participants should have the formal opportunity to provide again their
inputs.

Regards,

Dan

---

From: "Sharon Chisholm" <[email-masked]>
Date: Mon, 12 Jan 2004 06:40:05 -0500

Hi

Sharon

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Monday, January 12, 2004 1:06 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
Subject: RE: [Entmib] Entity State MIB Next Steps

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Jan 2004 16:10:05 +0200

See in line.

Regards,

Dan

> it to the IESG, just to make sure that the new text has been 

I agree with Margaret. Some of the text changes may amount to changes in semantics, even if the OIDs stay the same.
> the Entity State MIB in its current form.  What do others think?

Yes - with the comments during and after the last call appropriately dealt with.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Jan 2004 16:10:05 +0200

See in line.

Regards,

Dan