Subject: [Entmib] RE: RFC 4268 on Entity State MIB

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 13 Dec 2005 17:12:59 +0100

COngrats and Thanks to the WG and specifically the authors/editors.

With this, the ENTMIB WG has completed all her work.

So I will discuss with the WG chair to close the WG now.

Bert

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Friday, December 02, 2005 03:09
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RFC 4268 on Entity State MIB
> 
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 4268
> 
>         Title:      Entity State MIB
>         Author(s):  S. Chisholm, D. Perkins
>         Status:     Standards Track
>         Date:       November 2005
>         Mailbox:    [email-masked], [email-masked]
>         Pages:      19
>         Characters: 40348
>         Updates/Obsoletes/SeeAlso:    None
> 
>         I-D Tag:    draft-ietf-entmib-state-07.txt
> 
>         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc4268.txt
> 
> 
> This memo defines a portion of the Management Information Base (MIB)
> for use with network management protocols in the Internet community.
> In particular, it describes extensions to the Entity MIB to
> provide information about the state of physical entities.
> 
> In addition, this memo defines a set of Textual Conventions to
> represent various states of an entity.  The intent is that these
> Textual Conventions will be imported and used in MIB modules that
> would otherwise define their own representations.
> 
> This document is a product of the Entity MIB Working Group of the
> IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> This document specifies an Internet standards track protocol for
> the Internet community, and requests discussion and suggestions
> for improvements.  Please refer to the current edition of the
> "Internet Official Protocol Standards" (STD 1) for the
> standardization state and status of this protocol.  Distribution
> of this memo is unlimited.
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body 
> help: ways_to_get_rfcs.  For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to 
> [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, 
> Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Sandy Ginoza
> USC/Information Sciences Institute
> 
> ...
> 
> Below is the data which will enable a MIME compliant Mail Reader 
> implementation to automatically retrieve the ASCII version
> of the RFCs.
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Margaret Wasserman" <[email-masked]>
Date: Tue, 13 Dec 2005 11:38:17 -0500

Hi Bert,

Thank you!!

Unless there is any objection, I believe that this group is ready to be shut
down.  We should probably maintain the mailing list in case any issues are
found in deployment and/or we want to start a later effort to bring these
drafts to draft standard.

Thanks to all who participated!

Margaret 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Wijnen, Bert (Bert)
> Sent: Tuesday, December 13, 2005 11:13 AM
> To: [email-masked]
> Cc: David Kessens (E-mail)
> Subject: [Entmib] RE: RFC 4268 on Entity State MIB
> 
> > In particular, it describes extensions to the Entity MIB to provide 
> > information about the state of physical entities.
> > 
> > This document specifies an Internet standards track 
> protocol for the 
> > Internet community, and requests discussion and suggestions for 
> > improvements.  Please refer to the current edition of the "Internet 
> > Official Protocol Standards" (STD 1) for the 
> standardization state and 
> > status of this protocol.  Distribution of this memo is unlimited.
> > 
> added to or 
> > deleted from the RFC-DIST distribution list should be sent to 
> > [email-masked].
> > 
> > author of the RFC in question, or to [email-masked].  
> > Unless specifically noted otherwise on the RFC itself, all RFCs are 
> > for unlimited distribution.
> > 
> Instructions to 
> > RFC Authors, for further information.
> > 
> > 
> > implementation to automatically retrieve the ASCII version of the 
> > RFCs.
> > 
>

---

From: "Carl W. Kalbfleisch" <[email-masked]>
Date: Tue, 13 Dec 2005 19:10:17 -0600

That's awesome! Now I can move my implementation out of our  
enterprise MIB and into the standard branch!! Should be in the next  
release!!

Carl