Subject: [Extra] Fwd: I-D Action: draft-bosch-imap-savedate-00.txt

From: Stephan Bosch <[email-masked]>
Date: Fri, 15 Sep 2017 22:14:30 +0200

Hi,

A while back, I created a specification for an existing, vendor-specific
Dovecot IMAP feature that was supported implicitly (without a capability
identifier). It is called SAVEDATE.

I submitted it as a draft now in an effort to get it standardized. See
the attached I-D announcement.

Please let me know what you think.

Regards,

Stephan.

Subject: I-D Action: draft-bosch-imap-savedate-00.txt
From: [email-masked]
To: <[email-masked]>
Date: Fri, 15 Sep 2017 12:58:42 -0700
List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Internet Message Access Protocol (IMAP) - SAVEDATE Extension
        Author          : Stephan Bosch
	Filename        : draft-bosch-imap-savedate-00.txt
	Pages           : 6
	Date            : 2017-09-15

Abstract:
   This document adds a new capability called "SAVEDATE" to the Internet
   Message Access Protocol (IMAP).  It defines a new IMAP message
   attribute called 'save date' that, unlike the existing 'internal
   date' attribute, always indicates the moment at which the message was
   saved in its current mailbox.  The SAVEDATE capability extends the
   FETCH command with the means to retrieve the save date attribute and
   it extends the SEARCH command to allow using that attribute in
   searching criteria.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-bosch-imap-savedate/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-bosch-imap-savedate-00
https://datatracker.ietf.org/doc/html/draft-bosch-imap-savedate-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Bron Gondwana <[email-masked]>
Date: Mon, 25 Sep 2017 12:39:41 +1000

(annoyingly, I hadn't already subscribed myself to the list when this
one came through)
But I've created https://github.com/ietfextra/tracking/issues/3 to
track it :)

On Sat, 16 Sep 2017, at 19:59, Robert Mueller wrote:
> Oh, this is what we've talked about previously, seems dovecot already> does it.
> 
> Rob Mueller
> [email-masked]
> 
> ----- Original message -----
> From: Stephan Bosch <[email-masked]>
> To: [email-masked]
> Subject: [Extra] Fwd: I-D Action: draft-bosch-imap-savedate-00.txt
> Date: Fri, 15 Sep 2017 22:14:30 +0200
> 
> Hi,
> 
> A while back, I created a specification for an existing, vendor-
> specific> Dovecot IMAP feature that was supported implicitly (without a
> capability> identifier). It is called SAVEDATE.
> 
> I submitted it as a draft now in an effort to get it standardized. See> the attached I-D announcement.
> 
> _________________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
> Email had 1 attachment:

>  * I-D Action: draft-bosch-imap-savedate-00_txt.eml 5k
>    (message/rfc822)
--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]