Subject: [Extra] AD review of draft-ietf-extra-imap-list-myrights-04

From: Alexey Melnikov <[email-masked]>
Date: Mon, 30 Apr 2018 15:45:42 +0100

The document is in a good shape, so I started IETF LC for it. I only
have one nit: please add a reference to RFC 3501 the first time you
mention IMAP. This should also pacify ID-Nits which complained by unused
reference to RFC 3501.

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 30 Apr 2018 16:13:18 +0100

> mention IMAP. This should also pacify ID-Nits which complained by unused

One more nit: please add a reference to RFC 5258 the first time you
mention "return options". This will have readers new to IMAP to get
context for this document.

---

From: Ken Murchison <[email-masked]>
Date: Mon, 30 Apr 2018 11:24:15 -0400

Should I generate a quick -05 or wait until after IETF LC?

On 04/30/2018 11:13 AM, Alexey Melnikov wrote:
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 30 Apr 2018 17:04:32 +0100

> Should I generate a quick -05 or wait until after IETF LC?

I am happy for you to generate it now.