Subject: [Extra] Shall we meet in Prague?

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 28 Jan 2019 23:08:57 -0500

Hi all,

The deadline for meeting submissions is coming up on Feb 8th.

At the moment the only document we're still working on is IMAP4rev2. Congratulations to everybody for the successful work so far - we have been one of the most prolific working groups at the IETF in the past year!

We also discussed rechartering the group to expand the scope slightly into SMTP submission. I expect we'll be doing that once IMAP4rev2 enters Working Group Last Call.

My default for this working group will be to say "yes, we need to meeting Prague" as we still have ongoing work. If people think that we do NOT need to meet, then please say so to the list.

Cheers,

Bron.

--
 Bron Gondwana, CEO, FastMail Pty Ltd
 [email-masked]

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 29 Jan 2019 22:14:25 +0100

I have almost dropped out of the groups, but if you do a Friends of 
IMAP dinner in Prague I would try to come.

Arnt