Subject: Re: [Extra] New draft waiting for approval: draft-ietf-extra

From: pradeep xplorer <[email-masked]>
Date: Tue, 29 Jan 2019 09:24:55 +0000

Here is it.. I am writing this from Dehradun, Ex sun employee without income just have 1500rs and victim of 15 year
cybercrime using my domains dhyanayoga.info, pradeepkumarxplorer.com explodingmoon.org so i dont know how
i can get to Prague. Please suggest me which venue group you think this is.

Many are on my blind cc i dont know who among them is preventing a solution as they are not emailing me back
and some of them suspected employed as investogators for their fun using the black company.

https://datatracker.ietf.org/doc/draft-xplorer-device-association/?include_text=1

Pradeep Kumar Xplorer

________________________________
From: Bron Gondwana <[email-masked]>
Sent: Sunday, January 27, 2019 6:14 PM
To: Pradeep Kumar Xplorer
Subject: Fwd: New draft waiting for approval: draft-ietf-extra

Hi Pradeep,

I have rejected your upload, because it's not correctly named (it was just named as the name of the working group, with no specific draft name, and also - drafts should be uploaded with your own name and then ask the working group if it's willing to adopt the work.  I don't believe that EXTRA is actually the correct venue for this draft either.  If you submit by Feb 8th for a BOF (Birds of Feather) you could get it addressed at the Prague IETF.

Anyway, the first step if you do think EXTRA is the right venue is to upload the draft under your own name (e.g. draft-xplorer-device-association-00) and then email the mailing list ([email-masked]<mailto:[email-masked]>) and ask for adoption.

Regards,

Bron.

----- Original message -----
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Subject: New draft waiting for approval: draft-ietf-extra
Date: Sunday, January 27, 2019 23:13

Hi,

Chair approval is needed for posting of draft-ietf-extra-00.

To approve the draft, go to this URL (note: you need to login to be able to approve):
  https://datatracker.ietf.org/submit/status/100976/e56d6051c641a677efaa3bd4caf1148f/

  File name       : draft-ietf-extra
  Revision        : 00
  Submission date : 2019-01-27
  Group           : Email mailstore and eXtensions To Revise or Amend

  Title           : Need for associating email address to device address and phone numbers and ability to send email from sms
  Document date   : 2019-01-27
  Pages           : 3
  File size       : 5.0 KB

  Submitter       : Pradeep Kumar Xplorer <[email-masked]>

  Abstract        :     This document describes the need for associating email address to device
address     and phone numbers

  Authors:
    Pradeep Kumar Xplorer <[email-masked]>

Best regards,

The IETF Secretariat
through the draft submission service

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 30 Jan 2019 21:26:45 -0500

I can't help you with getting to Prague, but having read your draft in detail I can probably help avoid you wasting time. What you are asking for in the draft is not something that Ietf is capable of doing. Ietf is not a world government able to enforce the kind of changes you are requesting. The telephone numbering standard and the individual domain namespaces in which email addresses are allocated are not within our control.

Even icann who control domain name space are constrained in what they can enforce by the contracts which already exist.

So Ietf can propose ideas, but they have to be technically feasible and politically achievable, and I don't believe any working group within Ietf would be able to get a satisfactory implemention of your ideas.

None of this prevents you from proposing a new draft and looking for support somewhere else, I may be wrong in my beliefs and you are welcome to venue shop within Ietf. You will need to name draft correctly within your own naming area rather than using the name of an existing working group however, as drafts named by a working group can only be accepted by consensus of that group.

Regards,

Bron.

On Tue, Jan 29, 2019, at 20:25, pradeep xplorer wrote:
> *From:* Bron Gondwana <[email-masked]>
>  *Sent:* Sunday, January 27, 2019 6:14 PM
>  *To:* Pradeep Kumar Xplorer
>  *Subject:* Fwd: New draft waiting for approval: draft-ietf-extra 
>  
> Hi Pradeep,
> 
> Anyway, the first step if you do think EXTRA is the right venue is to upload the draft under your own name (e.g. draft-xplorer-device-association-00) and then email the mailing list ([email-masked]) and ask for adoption.
> 
> Regards,
> 
> Bron.
> 
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
>