Subject: [Extra] Working Group Last Call - draft-ietf-extra-sieve-mailboxid-01

From: "[email-masked]" <[email-masked]>
Date: Thu, 6 Aug 2020 00:05:26 +0800

Hello all,

Based on the IETF 108 EXTRA WG discussion,
this email announces a 3 week working group last call for any further comments on draft-ietf-extra-sieve-mailboxid-01. Please reply with any comments by  Aug.26 2020. 

Best Regards
Jiankang Yao

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 5 Aug 2020 17:14:42 +0100

Hi,

On 05/08/2020 17:05, [email-masked] wrote:
> this email announces a 3 week working group last call for any further 
> comments on draft-ietf-extra-sieve-mailboxid-01. Please reply with any 
> comments by  Aug.26 2020.

I just checked changes since the last version I reviewed and I am very 
happy with this document. My earlier comments were addressed and I think 
it is ready for publication.

Best Regards,

Alexey

---

From: Ken Murchison <[email-masked]>
Date: Wed, 5 Aug 2020 12:52:00 -0400

This document looks good except for one nit:

Section 5 Title: remove the leading ':'

On 8/5/20 12:05 PM, [email-masked] wrote:
> ------------------------------------------------------------------------
>
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC

---

From: Ken Murchison <[email-masked]>
Date: Tue, 11 Aug 2020 16:09:13 -0400

Also,

Should Section 4.3 be moved to its own top-level section since "fcc" is 
not used with "fileinto"?

On 8/5/20 12:52 PM, Ken Murchison wrote:
>> comments on draft-ietf-extra-sieve-mailboxid-01. Please reply with 
>> any comments by  Aug.26 2020.
>>
>> Best Regards
>> Jiankang Yao

---

From: "Jiankang Yao" <[email-masked]>
Date: Wed, 19 Aug 2020 16:55:42 +0800

Hello all,

   Gentle reminder, WGLC will expire after one week. 
   If you have any comments, pls kindly send it to this list.

Best Regards

Jiankang Yao

From: [email-masked]
Date: 2020-08-06 00:05
To: extra
Subject: [Extra] Working Group Last Call - draft-ietf-extra-sieve-mailboxid-01

Hello all,

Best Regards
Jiankang Yao