Subject: [Extra] Fwd: I-D Action: draft-melnikov-extra-sieve-action-registry-00.txt

From: Alexey Melnikov <[email-masked]>
Date: Mon, 22 Mar 2021 17:55:29 +0000

Hi all,

I submitted the initial bare-bones version of the draft for IANA 
registry of Sieve actions. Your comments/reviews are welcome!

Best Regards,
Alexey

-------- Forwarded Message --------
Subject: 	I-D Action: draft-melnikov-extra-sieve-action-registry-00.txt
Date: 	Mon, 22 Mar 2021 10:31:12 -0700
From: 	[email-masked]
Reply-To: 	[email-masked]
To: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

Title : IANA registry for Sieve actions
Author : Alexey Melnikov
Filename : draft-melnikov-extra-sieve-action-registry-00.txt
Pages : 4
Date : 2021-03-22

Abstract:
This document creates a registry of Sieve (RFC 5228) actions in order
to help developers and Sieve extension writers track interactions
between different extensions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-melnikov-extra-sieve-action-registry/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-melnikov-extra-sieve-action-registry-00
https://datatracker.ietf.org/doc/html/draft-melnikov-extra-sieve-action-registry-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Ken Murchison <[email-masked]>
Date: Mon, 22 Mar 2021 14:08:24 -0400

Looks good so far.  I caught one typo in Section 2, item 3): "one of 
more document" -> "one or more documents"

Is the thought behind including the capability name(s) just so that we 
don't have to look it up in the relevant spec?

Looking forward to the initial contents to see how the interactions 
field gets filled in.

BTW, hasn't (the idea for) this doc already been accepted by the WG, 
hence no need for "-melnikov" in the doc name?

On 3/22/21 1:55 PM, Alexey Melnikov wrote:
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 23 Mar 2021 10:07:58 +0000

Hi Ken,

> more document" -> "one or more documents"
Thanks, fixed in my copy.
> don't have to look it up in the relevant spec?
Yes.
> hence no need for "-melnikov" in the doc name?
I hope so, but I didn't want to presume until the official pronouncement 
by WG chairs :-).

Best Regards,

Alexey