Subject: [Fax]Fwd: IPR Statement related to Internet Fax

From: James Rafferty <[email-masked]>
Date: Sat, 07 Nov 1998 18:31:03 +0000

To the Fax WG - 

Attached is an IPR statement that has been submitted by Matsushita Graphic
Communication Systems, Inc. to the IETF Secretariat.   This will be posted 
for access via the IETF web site.   

They are sending this in in conformance with the RFC 2026 and 2028 procedures
on intellectual property rights related to IETF standards work.  

My understanding, per previous notes from Kiyoshi Toyoda to the list, is
that MGSC does not believe that the patent applies to the procedures of RFC
2305 or "eifax".  

James Rafferty 
Chair, IETF Internet Fax working group 

>From: KiyoshiToyoda <[email-masked]>
>Date: Wed, 04 Nov 1998 11:42:43 +0900
>To: Steve Coya <[email-masked]>, [email-masked]
>Cc: Keith Moore <[email-masked]>, [email-masked],
>        [email-masked], [email-masked],
>        [email-masked], [email-masked]
>Subject: IPR Statement related to Internet Fax
>X-Mailer: AL-Mail 1.32
>
>Dear Mr. Coya,
>
>To the extent that Matsushita Graphic Communication Systems, Inc.(MGCS) 
>has existing patent right USP 5812278 or may in the future obtain patent 
>rights which are relative to RFC 2305, MGCS will grant a non-exclusive 
>license with other parties on a non-discriminatory basis on reasonable 
>terms and conditions (in according with paragraph 10.3.3 of the RFC 2026).
>In the event that such parties might also have or claim rights with respect
>to RFC 2305 content, they must also agree to grant licenses under its own 
>patents to MGCS on non-discriminatory basis on reasonable terms and 
>conditions.
>
>A party that wishes to receive further information on these license 
>options, or to request a license, should write to:
>     Mr. Toshio Yoshida
>     Manager, Intellectual Property Department
>     Matsusita Graphic Communication Systems, Inc.
>     2-3-8 Shimomeguro, Meguro-ku, Tokyo 153-0064 JAPAN
>     E-mail address: [email-masked]
>     Fax:            +81 3 5434 7160
>
>
>               Sincerely yours,
>
>               Kiyoshi Toyoda 
>
>               Manager, Engineering Department
>               Corporate Networking Products Development Center
>               Matsushita Graphic Communication Systems, Inc.
>
>--
>KiyoshiToyoda  
>[email-masked]
>M.G.C.S
> 

*------------------------------------------------*
James Rafferty			
President, Human Communications 	
12 Kevin Drive			
Danbury, CT  06811-2901		
USA					
Voice/Fax:  +1-203-746-4367
Email:  [email-masked]
	 [email-masked]

HC Web Site:  http://www.humancomm.com  
*---------------------------------------------------

---

From: James Rafferty <[email-masked]>
Date: Tue, 10 Nov 1998 03:50:17 -0500

>for access via the IETF web site.   
The notice has been posted:  

see <http://www.ietf.org/ipr.html>

James