Subject: Draft Orlando Internet Fax Agenda

From: James Rafferty <[email-masked]>
Date: Wed, 25 Nov 1998 12:35:05 -0500

Folks,  

The draft agenda for the Orlando Internet Fax meeting follows.  

The date and time  is tentative until the Application track has been
finalized by the ADs and submitted to the IETF.  

Also, regarding the charter update item below, I'm still planning on
circulating a draft of this to the list before the meeting.        

Please submit any comments as soon as you can;  I'll send the final version
to the IETF later this week.  

James 

Internet Fax Meeting - Thursday, Dec 12:   9:00 am - 11:30 am (?)

Bash the Agenda - 10 min

Status Review - Planned ITU reference of pending RFCs - 10 min

Status Review - Internet Drafts for Submission to IESG

Completed Drafts - 10 minutes

	"Goals" - draft-ietf-fax-goals-04.txt
	"Eifax" -  draft-ietf-fax-eifax-11.txt
	"Reporting Extensions" -  draft-ietf-fax-reporting-extensions-04.txt

Drafts in WG Last Call - 30 minutes

	"Fax Feature Schema" - draft-ietf-fax-feature-schema-03.txt

	"Full Addressing"  - draft-ietf-fax-fulladdr-04.txt

Status Report on Referenced CONNEG Drafts - 10 minutes

	"Registration" - draft-ietf-conneg-feature-reg-03.txt

	"Media Features" - draft-ietf-conneg-media-features-02.txt

	"Syntax" - draft-ietf-conneg-feature-syntax-03.txt

Other Drafts in Process - 10 minutes

	"T.30 Feature Mapping" - draft-ietf-fax-feature-T30-mapping-00.txt

Review of Charter Update - 30 minutes

"What's left for the Fax WG?"   
   -  rqmts to move simple mode RFCs to Draft Std/possible changes 
	-  Onramps/Offramps with related DSN/MDN extensions
   -  Other DSN/MDN extensions (processibility)
   -  Potential use of new IETF work (security, on demand SMTP, Mailcap)

Interworking Update - 30 minutes

	-  Simple Mode Results
	-   TIFF Profile Results

Fax Over IPP Status - 5 minutes

*------------------------------------------------*
James Rafferty			
President, Human Communications 	
12 Kevin Drive			
Danbury, CT  06811-2901		
USA					
Voice/Fax:  +1-203-746-4367
Email:  [email-masked]
	 [email-masked]

HC Web Site:  http://www.humancomm.com  
*---------------------------------------------------

---

From: James Rafferty <[email-masked]>
Date: Thu, 26 Nov 1998 09:17:10 -0500

The date and time is now finalized as noted below:  

>THURSDAY, December 10, 1998
>0800-1800  IETF Registration - Paradise Foyer
>0800-0900  Continental Breakfast - Paradise Foyer
>0900-1130  Morning Sessions
>
>Paradise A       APP  dasl	DAV Searching and Locating WG
>Boca Raton/Cocoa APP  fax	Internet Fax WG
>Paradise II      GEN  poisson	Process for Organization of Internet
Standards WG
>Paradise III     INT  ion	Internetworking Over NBMA WG
>Paradise D       OPS  rps	Routing Policy Systems WG
>Paradise B&C     RTG  manet	Mobile Ad-hoc Networks WG
>Paradise E&F     TSV  malloc	Multicast-Address Allocation WG
>

James