Subject: Re: [VPIM] Analogy to Content-Duration for Faxes

From: [email-masked] (David Boreham)
Date: Mon, 07 Feb 2000 08:18:20 -0800

Glenn Parsons wrote:

> At one point we had proposed a 'Content-Length' header specifically
> for fax page count.  I cannot remember if it was ever included in an
> RFC or not.
>
> In practice, we have found it more practical to put thie information
> in the Subject field.  Then the user will see the info in their GUI.

Ugh. I've always hated that subject overloading (voice mail systems do
it too).
It would be better I think to define header properties which
are renderable in the GUI and break bread with the e-mail
client developers (there's only about three of them now)
to get the fields rendered.

---

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 7 Feb 2000 11:07:23 -0500

At one point we had proposed a 'Content-Length' header specifically for fax
page count.  I cannot remember if it was ever included in an RFC or not.

In practice, we have found it more practical to put thie information in the
Subject field.  Then the user will see the info in their GUI. 

Cheers,
Glenn.

> ----------
> From: 	Murray, Doug
> Sent: 	Thursday, February 3, 2000 6:11 pm
> To: 	'Neystadt, John'; [email-masked]
> Subject: 	RE: [VPIM] Analogy to Content-Duration for Faxes
> 
> Yes, it is very useful to have content duration in meaningful units such
> as
> seconds of audio (or video), pages of fax, etc. Most e-mail clients will
> not
> display this information, however.
> 
> The place that this information is most useful is within a TUI where it is
> useful to announce the number of pages in a fax, Word document or whatever
> so the recipient can decide whether to forward the document to a fax
> machine.
> 
> -----Original Message-----
> From: Neystadt, John [mailto:[email-masked]]
> Sent: Thursday, January 27, 2000 3:27 AM
> To: [email-masked]
> Subject: [VPIM] Analogy to Content-Duration for Faxes
> 
> 
> Hi!
> 
> I wonder if anybody came to need of Analogy to Content-Duration for Faxes
> to
> indicate the number of pages. This is handy to present GUI idication of
> fax
> size in pages (as in seconds for voice) instead of KBs.
> 
> Does somebody needs this in addition to us?
> 
> Regards,
> 
> John Neystadt
> 
> 
> 
>