Subject: Main discussion item at Minneapolis

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 09 Mar 2001 19:08:34 +0900 (JST)

Folks,

Our meeting is coming. I would like to draw your attention to
our main disccusion there. On-going drafts are below.

............

5.1 Gateway issue
- draft-ietf-fax-gateway-protocol-03.txt
- draft-ietf-fax-gateway-options-01.txt

5.2 FFPIM
- draft-ietf-fax-ffpim-01.txt
- draft-ietf-fax-content-negotiation-04.txt
- draft-ietf-fax-timely-delivery-02.txt

5.3 Terminal mode issue
- draft-maeda-faxwg-terminal-mode-goals-00.txt
- draft-maeda-faxwg-terminal-mode-protocol-00.txt
- draft-maeda-faxwg-fax-processing-status-00.txt

5.4 TIFF-FX extension issue
- draft-ietf-fax-tiff-fx-Extension-1-01.txt

............

We have only 2 hours. Please read them carefully and
if you have comments, please say in ML **before** our meeting,
if possible.

............

Chair's **personal** comments:

1. draft-ietf-fax-content-negotiation-04.txt
I think work is almost finished. There was a short disuccsion
between Graham and me last month. After the modification, i.e.,
-05 is published, I'm sure we can go to the final stage(i.e. LC) in WG.
I would like to confirm it at the meeting.

2. draft-ietf-fax-timely-delivery-02.txt
Graham always makes *REVIEW CHECK LIST* at the end of I-Ds,
which is easy for us to discuss. Some items are already solved
in ML discussion. I suggest that you read them mainly.

3. draft-ietf-fax-ffpim-01.txt
It newly includes direct communication or E2E mode, which we are
recently discussing in relation to terminal mode.

4. draft-ietf-fax-gateway-protocol-03.txt
   draft-ietf-fax-gateway-options-01.txt
They are more refined than the previous versions, but there are
some sections that surely need to be modified, for example,
security issue. I already told Mimura-san. He admits it.

5. draft-ietf-fax-tiff-fx-Extension-1-01.txt
There was a discussion about it recently. I think the work is going.
But, we need the schema for the extension that is not published.
The editors will provide them after the meeting.

6. draft-maeda-faxwg-terminal-mode-goals-00.txt
   draft-maeda-faxwg-terminal-mode-protocol-00.txt
   draft-maeda-faxwg-fax-processing-status-00.txt
These are very hot right now!. There are two main discussion.
One is terminal mode goal and the other is status.
I do not think we have enough time to discuss technically
for terminal mode. Goal is the most importart. I hope Maeda-san
and the people interested in it explain clearly.

..........

To I-D editors:
Could you tell your target date of your I-Ds at our meeting?

Thank you for your cooperation.

..........

Anyway, please check them!

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: Graham Klyne <[email-masked]>
Date: Fri, 09 Mar 2001 11:03:37 +0000

>I would like to confirm it at the meeting.

Thank you.  I too would like to see this go to last call.  It's been on the 
table for sufficiently long now that I'd like to see it published.

>in ML discussion. I suggest that you read them mainly.

I believe this, too, is close to last call, unless somebody comes up with 
any major problems.  I would like the meeting to support sending this for 
WG last-call.

BTW:  the "Review check lists" are there to draw attention to points that I 
think may require closer examination.  In most cases, in the absence of 
comments I would not plan to make any further changes;  i.e. we've made out 
suggestions and its up to you (the WG) to speak up if you don't agree.

>recently discussing in relation to terminal mode.

I would like to think that this can go to last call soon after (if not at 
the same time as) the negotiation and timely documents.

#g

------------------------------------------------------------
Graham Klyne                    Baltimore Technologies
Strategic Research              Content Security Group
<[email-masked]>    <http://www.mimesweeper.com>
                                 <http://www.baltimore.com>
------------------------------------------------------------

---

From: MAEDA toru <[email-masked]>
Date: Sat, 10 Mar 2001 01:21:09 +0900

Tamura-san

Thank you very much for advice to my drafts.

>and the people interested in it explain clearly.

I will prepare text for goals-00.txt, protocol-01.txt and status-01.txt 
next week.
The ID data base has been closed, so I will issue into the mailing list.

Reagrds.

Toru MAEDA

--------------------
MAEDA TORU
MIE Development Div. 2
CANON Inc.
--------------------

---

From: Dave Crocker <[email-masked]>
Date: Mon, 12 Mar 2001 08:12:14 +1100

Folks,

The newest version of FFPIM is loaded with suggestions and requests for 
explicit comments:

    <http://www.ietf.org/internet-drafts/draft-ietf-fax-ffpim-01.txt>

FFPIM is a short document.  It will not take you much time to read it over 
and send comments about the open issues it cites.  Please try to send 
comments to the mailing list this week.

Thanks.

d/

>if you have comments, please say in ML **before** our meeting,

----------
Dave Crocker   <mailto:[email-masked]>
Brandenburg InternetWorking   <http://www.brandenburg.com>
tel: +1.408.246.8253;   fax: +1.408.273.6464

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 12 Mar 2001 17:51:07 +0900 (JST)

Personal comment.

> the same time as) the negotiation and timely documents.

Without E2E mode, Yes.

With E2E mode, I do not know. It may have somthing to do with Maeda-san's
draft(draft-maeda-faxwg-terminal-mode-goals-00.txt). This is the starting
point. So, I would like to ask colleagues and confirm whether or not
it should include E2E, at Minneapolis. I will go along with the majority.

Please remember.

Regards,