Subject: Re: WG draft Issues list

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 2 Nov 2004 08:08:00 -0800

Jamal,

I agree I would also like to just see the resolution of the issues on
the database, not all the emails. I guess the easy solution to that
would be to change the email header from [issue n]. When we get to a
resolution, we can post the resolution message with [issue n] header,

Hopefully this should work,

regards
Hormuzd

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Tuesday, November 02, 2004 4:15 AM
To: [email-masked]
Subject: Re: [FORCES] WG draft Issues list

On Tue, 2004-11-02 at 01:10, [email-masked] wrote:
> Hi,
>
> I don't know.  I suggest they be discussed in both places and
elsewhere
> as well.
>
> Discussion on the list, will be folded into the issues database as
long
> as the [issue n] is in the header.  Of course just doing a reply will
> be sufficient.

It is pointless really if that thing is going to capture all emails on
the discussion of a topic. We already have that in the form of archived
emails. I was hoping that its just a summary location to capture just
the start and the conclusion of the discussion. Emails are bad when a
thread is long because the essence is lost. I opened some of those
issues in order to capture them so they dont get lost 3 months from now.
I was hoping that at the end to close them with "resolution was reached
in the following way" - hoping discussions continue on the mailing list
(and not on that database).

cheers,
jamal

> a.
>
> On 2 nov 2004, at 01.04, Khosravi, Hormuzd M wrote:
>
> > Avri,
> >
> > Some of these issues were already being discussed on the Protocol
> > mailing list. How would you propose we move forward with this ?
Should
> > we continue the discussion on the protocol list or have the
discussion
> > on the ForCES mailing list ? I wasn't sure...let us know your
thoughts,
> >
> > Thanks
> > Hormuzd
> >
> > -----Original Message-----
> > From: Forwarding and Control Element Separation
> > [mailto:[email-masked]] On Behalf Of [email-masked]
> > Sent: Monday, November 01, 2004 8:30 AM
> > To: [email-masked]
> > Subject: [FORCES] WG draft Issues list
> >
> > Hi,
> >
> > An Issue tracker for ForCES is up and ready for use:
> >
> >    http://www.mip4.org/issues/tracker/forces/
> >
> > We have two drafts listed at the moment:
> >
> >    draft-ietf-forces-model
> >    draft-ietf-forces-protocol
> >
> > (more, like the applicabiilty draft can be added)
> >
> > There is also an automatically updated WG drafts page for forces -
> >
> >    http://www.mip4.org/other/drafts/forces/
> >
> > Issues can only be entered from the web interface. You will have to
> > register to use the issue tracker.  This can be done on the web
page.
> >
> > The email interface is set up to pick up follow-ups containing
> > something like [Issue NN] from the [email-masked] list.
> > The list is setup to send notification of new issues to the Forces
list
> > - though I don't think it is working at the moment.
> >
> > Hopefully this will allow us make sure we catch all the issues with
the
> > WG drafts.  The members of the two design teams have started
entering
> > the issues we know of already.  This should be done, hopefully, in
the
> > next few days.
> >
> > My thanks go to Henrik Levkowetz for setting this all up.  Please
let
> > me know if you have any difficulties with the system.
> >
> > a.
> >

---

From: [email-masked]
Date: Tue, 2 Nov 2004 11:45:54 -0500

Hi,

Yes, that would work.  The db, as far as i know, will not pick up any
message that does not have [issue x] in the subject line.

However, one advantage of having the intermediate discussion, is that
it keeps views from being lost in the threads and therefore lost in the
rough consensus decision.  So I really think it is an individual's
choice whether they want their comments included in the thread or not.

Having said that, how to live with these issue trackers is something
the IETF is still trying to figure out.

a.