Subject: Re: [issue2] feedback on section 6.3

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 6 Jan 2005 12:39:30 -0800

Jamal,

Other than the editorial changes below, can we close this issue ?
I'll be sending email to Avri with all the editorial changes.

Thanks
Hormuzd 

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Friday, December 17, 2004 12:20 PM
To: [email-masked]
Subject: Re: [FORCES] [issue2] feedback on section 6.3

On Wed, 2004-12-15 at 19:19, Khosravi, Hormuzd M wrote:
> Issue 2 is also editorial changes...pls see my comments below,
> 
> -----Original Message-----
> From: Forwarding and Control Element Separation
> [mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
> 
> - 6.3.1  Config Message
> 
> + "Config data"   should be "Config data and path" [will do]
> 
> + Type is bad to describe operations. That should be operations
> [Type=Operations, since it's a nested TLV]

I think more readable to say operation = XXXX

> 
> + UPDATE/REPLACE, DEL ALL are really flag extensions which will become
> clear once we have path-data noise cleared. Suggest you remove. 
> [these are basic operations that we agreed on, not sure how path-data
> affects them...but we can remove at later point if they are not
needed]
> 
> + What is PACKET SUBSCRIBE/UNSUBSCRIBE? [this will be removed]
> 
> - 6.3.2  Config Response Message
> 
> Why do we have " Operation Result "
> As far as i can see it is sufficient to look at the Main header type,
> a operation, path and its associated data.
> Unless this is meant to be a less verbose result? [yes]
> 
> + BTW, what is the point of mentioning "single or Array LFB
>        specific result entries" or result might be TLV. Just say the 
> presentation of the data is stuill under discussion. 
> [ok, will make this change]

ok.

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 9 Jan 2005 23:23:16 -0500

Hormuzd,

> I'll be sending email to Avri with all the editorial changes.

That would be good nuf to close it.

cheers,
jamal