Subject: Thanks, we are ready to lend money regardless of Credit

From: "Margery Burr" <[email-masked]>
Date: Thu, 15 Nov 2007 20:55:15 +0600

Your credit does not matter to us!
If you OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this tender will expire TODAY):
$326,000+ loan
AND EVEN MORE: After further review, our lenders have set the lowest payments!
Hurry, when our best deal is gone, it is gone. Simply fill this user-friendly form...
Don't worry about approval, your credit score will not disqualify you!
http://www.gladioli.cn/

---

From: "Tabatha Dennison" <[email-masked]>
Date: Tue, 20 Nov 2007 00:21:21 +0600

Your credit history doesn't matter to us!
If you OWN real estate and want IMMEDIATE ready money to spend ANY way you like, or simply require to LOWER your payments by a third or more, here is best deal we can offer you TONIGHT (hurry, this lot will expire NOW):
$284,000+ debt
AND EVEN MORE: After further review, our lenders have established the lowest current payments!
Hurry, when best deal is gone, it is gone. Simply fill this one-minute form...
Don't worry about approval, your credit history will not disqualify you!
http://www.golianti.com/