Subject: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

From: [email-masked]
Date: Thu, 18 Mar 2010 19:17:52 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 5810

        Title:      Forwarding and Control Element Separation 
                    (ForCES) Protocol Specification 
        Author:     A. Doria, Ed.,
                    J. Hadi Salim, Ed.,
                    R. Haas, Ed.,
                    H. Khosravi, Ed.,
                    W. Wang, Ed., L. Dong, 
                    R. Gopal, J. Halpern
        Status:     Standards Track
        Date:       March 2010
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],  [email-masked], 
                    [email-masked],  [email-masked], 
                    [email-masked],  [email-masked]
        Pages:      124
        Characters: 239754
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-forces-protocol-22.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5810.txt

This document specifies the Forwarding and Control Element Separation
(ForCES) protocol.  The ForCES protocol is used for communications
between Control Elements (CEs) and Forwarding Elements (FEs) in a
ForCES Network Element (ForCES NE).  This specification is intended
to meet the ForCES protocol requirements defined in RFC 3654.
Besides the ForCES protocol, this specification also defines the
requirements for the Transport Mapping Layer (TML).  [STANDARDS TRACK]

This document is a product of the Forwarding and Control Element Separation Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Yang, Lily L" <[email-masked]>
Date: Thu, 18 Mar 2010 19:34:10 -0700

Wow, finally! Congratulations!!! I think I've stayed on this mailing list for as long as I did just to see if this day would finally come :-) and YOU DID IT!!!

Jamal, Joel, Weiming, Ram, Hormuzd, Avri, and all the others whom I have not seen for so long that I am not even sure that we would recognize each other any more - but I remember your good work in the good old days and here is a toast for you all!

Lily (from Orlando @IEEE 802 meetings)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, March 18, 2010 10:18 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

        RFC 5810

The RFC Editor Team

_______________________________________________
forces mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/forces

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 18 Mar 2010 20:07:02 -0700

Thanks a lot, Lily! We remember your good work as well, your RFC should be next in line! :)

Regards
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, March 18, 2010 10:18 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

        RFC 5810

The RFC Editor Team

---

From: "Guo, Xiaoyi" <[email-masked]>
Date: Fri, 19 Mar 2010 16:41:15 +0800

Finally see it ,so long time passed... thanks for your good work,
 Congratulations!!!!

2010/3/19 Khosravi, Hormuzd M <[email-masked]>

> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Khosravi, Hormuzd M; [email-masked]; [email-masked]
> Cc: [email-masked]
> Wow, finally! Congratulations!!! I think I've stayed on this mailing list
> for as long as I did just to see if this day would finally come :-) and YOU
> DID IT!!!
>
> Jamal, Joel, Weiming, Ram, Hormuzd, Avri, and all the others whom I have
> not seen for so long that I am not even sure that we would recognize each
> other any more - but I remember your good work in the good old days and here
> is a toast for you all!
>

---

From: "Crouch, Alan" <[email-masked]>
Date: Mon, 22 Mar 2010 08:21:43 -0700

Well done by all involved!

From: [email-masked] [mailto:[email-masked]] On Behalf Of Guo, Xiaoyi
Sent: Friday, March 19, 2010 1:41 AM
To: Khosravi, Hormuzd M
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

Finally see it ,so long time passed... thanks for your good work,  Congratulations!!!!
2010/3/19 Khosravi, Hormuzd M <[email-masked]<mailto:[email-masked]>>
Thanks a lot, Lily! We remember your good work as well, your RFC should be next in line! :)

Regards
Hormuzd

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, March 18, 2010 10:18 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

       RFC 5810

       Title:      Forwarding and Control Element Separation
                   (ForCES) Protocol Specification
       Author:     A. Doria, Ed.,
                   J. Hadi Salim, Ed.,
                   R. Haas, Ed.,
                   H. Khosravi, Ed.,
                   W. Wang, Ed., L. Dong,
                   R. Gopal, J. Halpern
       Status:     Standards Track
       Date:       March 2010
       Mailbox:    [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>,  [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>,  [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>,  [email-masked]<mailto:[email-masked]>
       Pages:      124
       Characters: 239754
       Updates/Obsoletes/SeeAlso:   None

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked]<mailto:[email-masked]>.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team

_______________________________________________
forces mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/forces
_______________________________________________
forces mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/forces

---

From: "Yavatkar, Raj" <[email-masked]>
Date: Tue, 23 Mar 2010 08:18:03 -0700

Yes, indeed!  Has taken us almost 10 years to get here since we started.

Great job!

Raj

From: [email-masked] [mailto:[email-masked]] On Behalf Of Crouch, Alan
Sent: Monday, March 22, 2010 8:22 AM
To: Guo, Xiaoyi; Khosravi, Hormuzd M
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

Regards
Hormuzd

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, March 18, 2010 10:18 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [forces] RFC 5810 on Forwarding and Control Element Separation (ForCES) Protocol Specification

       RFC 5810

The RFC Editor Team

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 23 Mar 2010 17:56:45 -0400

In retrospect we could probably have done things slightly differently
to get this out
quicker - but as they say hindsight is 20/20. Perseverance was
important in getting
things complete. Many thanks to all who hang in and put much effort - and not to
forget those who there earlier on whose work we stand. Thanks.

cheers,
jamal

On Tue, Mar 23, 2010 at 11:18 AM, Yavatkar, Raj <[email-masked]> wrote:
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Jamal, Joel, Weiming, Ram, Hormuzd, Avri, and all the others whom I have not
> seen for so long that I am not even sure that we would recognize each other
> any more - but I remember your good work in the good old days and here is a
> toast for you all!
>