Subject: [forces] initial comments on lfblib

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 22 Nov 2010 07:39:13 -0500

I have been meaning to send a much longer comment, but i
think getting rid of my non-technical challenges first will help.
IMO, it is important to provide some context before delving
deep into the innards of the XML and LFB details. People
tend to have short attention spans (mine is around 20 minutes).

For this reason - I am attaching a suggested arrangement of
section 3 which i think will make it easier to read the document
that hopefully the authors will consider...

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 24 Nov 2010 05:54:25 -0500

---------- Forwarded message ----------
From: Wang,Weiming <[email-masked]>
Date: Tue, Nov 23, 2010 at 9:41 PM
Subject: Fw: [forces] initial comments on lfblib
To: Jamal Hadi Salim <[email-masked]>
Cc: [email-masked]

Hi Jamal,

I don't know why my account on the list does not work even with my two
mail accounts. Could you pls just help to post it?

thanks a lot.
Weiming

----- Original Message -----
From: "Wang,Weiming" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 24, 2010 10:27 AM
Subject: Re: [forces] initial comments on lfblib

> resend it.
>
> ----- Original Message -----
> From: "Wang,Weiming" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, November 23, 2010 3:05 PM
> Subject: Re: [forces] initial comments on lfblib
>
>
>> Hi Jamal,
>>
>> Thanks very much for the comments.  I think they are all good for improvement of the draft. We may update the draft soon according to your suggestions and authors' other improvements.
>>
>> thanks,
>> Weiming
>>
>> ----- Original Message -----
>> From: "Jamal Hadi Salim" <[email-masked]>
>>
>> --------------------------------------------------------------------------------
>>
>>
>>> _______________________________________________
>>> forces mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/forces
>>>