Subject: Ftp-WG: to mlst-16, an IESG(AD) directive

From: Pat LaVarre <[email-masked]>
Date: Thu, 3 Oct 2002 09:50:31 -0500

> From: Robert Elz [[email-masked]]
> Subject: ... chmod bypass, we deprecate which?
> ... NFS file handles ...
...
> From: Robert Elz [[email-masked]]
> Subject: ... only Dos Eol excluded from pathnames?
> ... weird characters appearing in filenames ...
> about the same possibility of actually
> being encountered in the wild as now does ...

Thanks again for clueing me in.

> an IESG(AD) directive...

Should I know what an "IESG(AD) directive" is?

http://www.google.com doesn't immediately, though
clearly other folk on the web do e.g. "provide on
demand the names of the quoted individuals to the ADs
or the IESG if an AD or the IESG needs to cross
reference or ask further questions."

Thanks again in advance, curiously yours, Pat LaVarre

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com

---

From: Robert Elz <[email-masked]>
Date: Fri, 4 Oct 2002 10:23:56 -0500

Date:        Thu, 3 Oct 2002 09:50:31 -0500
    From:        Pat LaVarre <[email-masked]>
    Message-ID:  <[email-masked]>

  | Should I know what an "IESG(AD) directive" is?

Possibly not unless you've been involved in this stuff for a while.

It is when the IESG (or an Area Director) says "we won't allow this
to be published unless you make this change".   Sometimes they're
for good reasons, sometimes not...   But unless the request actually
compromises the integrity of the work (which something like changing
"amends" into "updates" certainly does not) they aren't worth arguing
about.

The IESG are the body who get (more or less) the final word on whether
or not an internet draft turns into an RFC, and becomes a proposed
standard.

kre