Subject: Ftp-WG: Compressions and conversions

From: Jeffrey Altman <[email-masked]>
Date: Thu, 3 Oct 2002 09:34:42 -0500

> before you come to conclusions about mlst please read
> 
>   http://www.kermit-project.org/newftp.html
> 
> in particular the section on NLST vs MLSD
> 
> ---
> 
> sorry I have been so quite recently but I spent a few weeks in and out
> of surgery.
> 
> 

I apologize for this e-mail going to the list.  It was meant to be a
private reply.  I didn't notice the Reply-To: header ....

---

From: Robert Elz <[email-masked]>
Date: Fri, 4 Oct 2002 10:21:03 -0500

Date:        Thu, 3 Oct 2002 09:34:42 -0500
    From:        Jeffrey Altman <[email-masked]>
    Message-ID:  <CMM.0.91.0.1033655092.jaltman@watsun>

  | > before you come to conclusions about mlst please read
  | > 
  | >   http://www.kermit-project.org/newftp.html
  | > 
  | > in particular the section on NLST vs MLSD
  | > 
  | > ---
  | > 
  | > sorry I have been so quite recently but I spent a few weeks in and out
  | > of surgery.
  | > 
  | > 
  | 
  | I apologize for this e-mail going to the list.  It was meant to be a
  | private reply.  I didn't notice the Reply-To: header ....

Actually, bringing Frank Da Cruz' thoughts out into the open is
something that should be done anyway - he has been sending me (and Paul)
private mail about some of the issues on his web page - we have been
encouraging him to send them to the list instead, but so far, without
success.

kre

---

From: Alun Jones <[email-masked]>
Date: Fri, 4 Oct 2002 10:28:45 -0500

>encouraging him to send them to the list instead, but so far, without

Absolutely - after all, for those of us that _aren't_ in frequent 
communication with him, we're of the opinion that there's no earthly reason 
to hold up the RFC process on this draft, and we're upset that it's taken 
so long already.  If there are significant problems to be addressed, then 
by all means the draft needs to be re-draughted until the problems go away.

Alun.
~~~~

--
Texas Imperial Software   | Try WFTPD, the Windows FTP Server. Find us at
1602 Harvest Moon Place   | http://www.wftpd.com or email [email-masked]
Cedar Park TX 78613-1419  | VISA/MC accepted.  NT-based sites, be sure to
Fax/Voice +1(512)258-9858 | read details of WFTPD Pro for NT.

---

From: Robert Elz <[email-masked]>
Date: Fri, 4 Oct 2002 11:39:41 -0500

Date:        Fri, 4 Oct 2002 10:28:45 -0500
    From:        Alun Jones <[email-masked]>
    Message-ID:  <[email-masked]>

  | and we're upset that it's taken so long already.

Yes...   Some of that is my fault, for which I apologise (like this
most recent draft should have been out about 6-7 weeks earlier), other
delays have been elsewhere...

kre