Subject: Re: [gaia] Colocating GAIA meeting with ACM DEV 5

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 9 Apr 2014 15:23:50 +0100

Dear Lakshmi,
  Thanks for your email. There could be a logistical issue here- we
are having a Dagstuhl Seminar on Nov 16-Nov 21, 2014:
http://www.dagstuhl.de/en/program/calendar/semhp/?semnr=14471. Most of
us (I see your name in there too - looks like you have accepted the
invitation?) have accepted the invitation and will be attending this.
So I am not sure whether we would be able to fit GAIA at that time.

It would be absolutely great to have the GAIA meeting with ACM DEV
somehow though - its just the dates seem to be clashing currently.

Thanks
Arjuna

On 9 April 2014 14:43, Lakshminarayanan Subramanian <[email-masked]> wrote:
> Hi Arjuna,
>
> The ACM DEV steering committee just approved DEV 5 to be scheduled sometime
> in November in Bay Area, California. Exact details are being worked out
> still. Could you let us know if we can schedule a GAIA meeting in November
> in the Bay Area. Tentatively, it might happen a week before Thanksgiving.
>
> What would you need from DEV's organizational end to help with the meeting?
> How many people do you foresee attending? We are under the hope that those
> attending might also have an interest in attending ACM DEV. The registration
> should be fairly cheap (which it historically has been).
>
> cheers
> lakshmi
>
> --
> "Have a dream, pursue it!" -- Anonymous

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 16 Apr 2014 03:30:47 +0100

Dear Lakshmi,
   Dec 4th looks like the perfect time to me. Yes, we can arrange the
GAIA meeting.

Thanks a lot for arranging this Lakshmi.

Regards
Arjuna

On 16 April 2014 01:29, Lakshminarayanan Subramanian <[email-masked]> wrote:
> Dear Arjuna and the GAIA team,
>
> Can we arrange a GAIA meeting with ACM DEV on Dec 4th in the Bay Area?
> I had requested not to overlap with the Nov 16-21 timeframe. They have
> tentatively
> scheduled ACM DEV on Dec 5 and 6, 2014 and are happy to host a GAIA meeting
> on Dec 4.
>
> The hope is that the GAIA attendees would also like to attend ACM DEV and
> potentially also considering submitting their works there. This is the
> premier venue for computing technologies for development and is a great fit
> for the GAIA vision. The CFP is not out yet but the submission deadline
> might be sometime in late July/early August tentatively.
>
> cheers
> Lakshmi
>
> ---------- Forwarded message ----------
> From: Krishnaram Kenthapadi <[email-masked]>
> Date: Tue, Apr 15, 2014 at 6:11 PM
> Subject: RE: Colocating GAIA meeting with ACM DEV 5
> To: Lakshminarayanan Subramanian <[email-masked]>
> Cc: Anitha Kannan <[email-masked]>, Krishnaram Kenthapadi
> <[email-masked]>
>
>
> Hi Lakshmi,
>
>
>
> All four of us (PC chairs + general chairs) discussed possible dates for
> DEV-5 – the week of December 1 seems to work best.
>
>
>
> Could you please find out whether this would work for the IETF GAIA meeting?
> We could have the GAIA meeting on December 4 (Thursday), followed by DEV on
> December 5 and 6.
>
>
>
> Thanks,
>
> Anitha & Krishnaram
>
>

---

From: Lakshminarayanan Subramanian <[email-masked]>
Date: Tue, 15 Apr 2014 20:29:30 -0400

cheers
Lakshmi

---------- Forwarded message ----------
From: Krishnaram Kenthapadi <[email-masked]>
Date: Tue, Apr 15, 2014 at 6:11 PM
Subject: RE: Colocating GAIA meeting with ACM DEV 5
To: Lakshminarayanan Subramanian <[email-masked]>
Cc: Anitha Kannan <[email-masked]>, Krishnaram Kenthapadi <
[email-masked]>

 Hi Lakshmi,

Could you please find out whether this would work for the IETF GAIA
meeting? We could have the GAIA meeting on December 4 (Thursday), followed
by DEV on December 5 and 6.

Thanks,

Anitha & Krishnaram