Subject: [gaia] A piece that highlights the key challenges that lie ahead to narrow the access to Internet divide gap in developing countries

From: Dessalegn Mequanint <[email-masked]>
Date: Wed, 30 Apr 2014 05:45:37 -0700 (PDT)

Hi Folks,
As I promised a couple of weeks back, I have now completed a survey report that examines the key challenges of bridging the access to Internet divide in developing countries. The research inputs can to an extent help shape the technical considerations that the working group need to contemplate.

On a side note, the mailing list has been quiet for awhile, can we start developing a baseline scenarios for some of the factors that exacerbate the access to Internet divide which can be mitigated with technical solutions.

-Dessalegn

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 30 Apr 2014 14:03:06 +0100

Thanks Dessalegn for initiating this.

Sorry, I have been busy with EU proposal deadlines and paper submissions.

I need to create the webpage for GAIA and it will be great if you can
provide a link to your report.

I am also currently in the process of organising the GAIA workshop
along with Lakshmi Subramanian that will be colocated with ACM DEV 5
on Dec 4th.

Some of us here (A4AI, CTO, Cambridge and The Abdus Salam
International Centre for Theoretical Physics Telecommunications/ICT4D
Laboratory, Microsoft) have started a collaboration on TVWS as part of
the GAIA initiative and we hope to bring the results to the group. We
may have a panel session debating TVWS for the GAIA workshop - I am
working out the plans with CTO and A4AI.

There are other research efforts going on and we should use the next
meeting as a dissemination platform.

I think defining the baseline scenarios is absolutely crucial -
probably this should be driven by the A4AI, CTO, NSRC and other
related members)?

Arjuna

On 30 April 2014 13:45, Dessalegn Mequanint <[email-masked]> wrote:
> Hi Folks,
> As I promised a couple of weeks back, I have now completed a survey report
> that examines the key challenges of bridging the access to Internet divide
> in developing countries. The research inputs can to an extent help shape the
> technical considerations that the working group need to contemplate.
>
> On a side note, the mailing list has been quiet for awhile, can we start
> developing a baseline scenarios for some of the factors that exacerbate the
> access to Internet divide which can be mitigated with technical solutions.
>
> -Dessalegn
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Dessalegn Mequanint <[email-masked]>
Date: Wed, 30 Apr 2014 06:11:17 -0700 (PDT)

My apologies, I forgot to attach the document.
Here it is.

--Dessalegn 

On Wednesday, April 30, 2014 4:03 PM, Arjuna Sathiaseelan <[email-masked]> wrote:

Arjuna