Subject: Re: [gaia] Fwd: origins of project loon?

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 16 Apr 2014 15:57:01 +0100

This is a nice detailed talk on Project Loon that will be useful:
https://www.youtube.com/watch?v=Xw9Fron-hDE

Arjuna

On 4 March 2014 09:51, Paola Di Maio <[email-masked]> wrote:
>
> During an open/flash discussion at WIreless Summit
> 2012, Barcelona
>
> some of us were talking about rural internet challenges,
>
>  I shared a proposal for sending antennas using a ballon
>
> I sketched the baloon on the board , saw some people taking photos of the
> board with the sketches and other ideas
>
>  I waited for follow ups from the community but never heard from anyone
>
> Next thing I heard tho, was google loon project, but no reference
> to the discussions we had nor my original design
>
> I am sure Google is not in the business of stealing ideas :-)
>
> can someone let me know when was project loon started?
> (if there is any documentation to show that it was started before 2012, then
> I ll lay my claim to rest :-)
>
> thanks!!
>
> PDM
>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 16 Apr 2014 17:55:28 +0200

I suppose you have seen this:
http://techcrunch.com/2014/04/14/google-acquires-titan-aerospace-the-drone-c
ompany-pursued-by-facebook/

Finally, Google (and not Facebook) has acquired the drone company. The
article also says that "According to the WSJ, Google will be using Titan
Aerospace’s expertise and tech to contribute to Project Loon, the
balloon-based remote Internet delivery project it’s currently working on
along these lines."

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
> Enviado el: miércoles, 16 de abril de 2014 16:57
> Para: Paola Di Maio
> CC: gaia
> Asunto: Re: [gaia] Fwd: origins of project loon?
> 
> > During an open/flash discussion at WIreless Summit 2012, Barcelona
> >
> > I sketched the baloon on the board , saw some people taking photos of
> > the board with the sketches and other ideas
> >
> > Next thing I heard tho, was google loon project, but no reference to
> > the discussions we had nor my original design
> >
> > (if there is any documentation to show that it was started before
> > 2012, then I ll lay my claim to rest :-)
> >
> > thanks!!
> >
> > PDM
> >
> >
> >

---

From: Melissa Densmore <[email-masked]>
Date: Wed, 16 Apr 2014 21:27:46 +0530

Makes me think of the pigeon RFC.

http://www.ietf.org/rfc/rfc1149.txt

Although the balloons are a couple of layers up, so maybe we don't need a
balloon rfc.

Melissa

---

From: Vint Cerf <[email-masked]>
Date: Wed, 16 Apr 2014 16:04:37 -0400

yes RFC 1149 is a multi-dropping network design....

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 21 Apr 2014 17:15:02 +0100

Well :)
http://www.theguardian.com/world/2014/apr/20/facebook-google-buying-into-drones-profit-motive