Subject: [gaia] Congrats to Steve Huter

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 9 Apr 2014 10:12:28 +0100

All,
  Our beloved Steve from NSRC has been inducted into the Internet Hall
of Fame (Global Connector). Congrats Steve and its a privilege to work
with you through GAIA :)

http://www.internethalloffame.org/inductees/steve-huter

Regards
Arjuna
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Steve Song <[email-masked]>
Date: Wed, 9 Apr 2014 08:00:30 -0300

On 9 April 2014 06:12, Arjuna Sathiaseelan <[email-masked]
> wrote:

> http://www.internethalloffame.org/inductees/steve-huter

Hear, hear.  So well deserved and "global connector" is the ideal
description.

-Steve Song

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>