Subject: Re: [gaia] How to carry on with the "manyfolks" draft

From: "Jose Saldana" <[email-masked]>
Date: Tue, 1 Jul 2014 10:04:08 +0200

Well, this is my view if we want to write a document including everything: many people in the list will not agree on using the name "Community Network" for these other possibilities, like the ones driven by a company. E.g. I don't think we will be able to have consensus for considering FON as a Community Network.

http://www.ietf.org/mail-archive/web/gaia/current/msg00190.html
http://www.ietf.org/mail-archive/web/gaia/current/msg00204.html

So if we found a broader name, we could include all the networks under discussion ("non-traditional", "user-centric", "free" or "whatever networks"), and CNs would be a subset of them.

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
> Enviado el: martes, 01 de julio de 2014 7:04
> Para: Jose Saldana
> CC: gaia
> Asunto: Re: [gaia] How to carry on with the "manyfolks" draft
> 
> i think we should do (1): use the current feedback to revise and get more
> contributors onboard. But I am not sure why you are proposing to change the title of
> the doc? its like changing the original vision/goal and from the discussions so far - i
> dont think thats what the members suggested - its more about making the
> classification more inclusive.
> 
> Arjuna
> 
> On 30 June 2014 10:16, Jose Saldana <[email-masked]> wrote:
> > Hi all,
> >
> >
> >
> > I have tried to extract the main ideas from the discussion in the
> > list, and I have built this document.
> >
> > https://dl.dropboxusercontent.com/u/67016195/discussion_CN_def_v1.docx
> >
> >
> >
> > As you can see, there are lots of contributions in the list, from
> > people with wide experience.
> >
> >
> >
> >
> >
> > In my opinion, the first problem to solve is the scope of the draft.
> > From my point of view, there are three different ways:
> >
> >
> >
> > 1- Writing a very broad document including
> > “all-the-networks-we-are-talking-about-here”, and then classifying them.
> > Community Networks would become a section of the document, and could
> > be distinguished from other approaches.
> >
> >
> >
> > In this case we should remove the words “Community Networks” from the
> > title, and try to find a “broad name” including everything. What about
> > a “negative
> > definition”?: something similar to NGO: like “non-operator networks”
> > or “non-conventional networks”. Perhaps “user-centric networks” can also fit.
> >
> >
> >
> >
> >
> > 2- Writing a number of documents: one about community networks, other
> > about FON-like networks, etc.
> >
> >
> >
> > This option is really difficult: it will be impossible to find
> > consensus when defining the borders between different network models.
> >
> >
> >
> >
> >
> > 3- Assuming that this is an impossible task. Let’s forget about a
> > definition.
> >
> >
> >
> > I think this is not an option. The objective of GAIA is writing good
> > documents about these things…
> >
> >
> >
> >
> >
> >
> >
> > Jose Saldana
> >
> >
> >
> >
> > _______________________________________________
> > gaia mailing list
> > [email-masked]
> > https://irtf.org/mailman/listinfo/gaia
> >
> 
> 
> 
> --
> Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia

---

From: Steve Song <[email-masked]>
Date: Wed, 2 Jul 2014 08:19:15 -0300

Hi all,

It would help me a lot to better understand the core purpose of this
document. Pardon my ignorance in this regard, not being very familiar with
IRTF. Is it intended to be largely descriptive providing a broad overview
of initiatives, technologies, approaches, etc or is it intended to be a
framework for action or perhaps something in between?

Thanks... Steve

On 1 July 2014 05:04, Jose Saldana <[email-masked]> wrote:

> Well, this is my view if we want to write a document including everything:
> many people in the list will not agree on using the name "Community
> Network" for these other possibilities, like the ones driven by a company.
> E.g. I don't think we will be able to have consensus for considering FON as
> a Community Network.
>
> So if we found a broader name, we could include all the networks under
> discussion ("non-traditional", "user-centric", "free" or "whatever
> networks"), and CNs would be a subset of them.
>
> Jose
>
> > > "all-the-networks-we-are-talking-about-here", and then classifying
> them.
> > > In this case we should remove the words "Community Networks" from the
> > > title, and try to find a "broad name" including everything. What about
> > > a "negative
> > > definition"?: something similar to NGO: like "non-operator networks"
> > > or "non-conventional networks". Perhaps "user-centric networks" can
> also fit.
> > >
> > >
> > >
> > >
> > >
> > > 3- Assuming that this is an impossible task. Let's forget about a
> > > definition.
> > >
> > >
> > >
> > > documents about these things...
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > > Jose Saldana
> > >
> > >
> > >
> > >

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 2 Jul 2014 17:33:18 +0200

Hi,
 
According to https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia, the
Global Access to the Internet for All (GAIA) is an IRTF initiative that
aims:
(1) to create maximum visibility and interest among the community on the
challenges in enabling global Internet access;
(2) to create a shared vision among researchers, corporations, non
governmental and governmental organisations on the challenges;
(3) to articulate and foster collaboration among them to address the diverse
Internet access and architectural challenges;
(4) to document and share deployment experiences and research results to the
wider community through scholarly publications, white papers, Informational
and Experimental RFCs etc;
(5) to have a longer term vision on influencing standardisation efforts at
the IETF that could potentially change the Internet landscape to be more
inclusive.
 
IMO, the “manyfolks draft” would be included in (4), so its purpose is to
document and share deployment experiences related to Community Networks (or
“user-centric networks” or whatever name we want to use).
 
In that sense, I think we should try to build a definition and a
classification of these networks, in order to set the pillars for further
documents. For example, if in the future someone wants to write a draft
about “routing in CNs by means of something” or “IP addressing in FON-like
networks” or whatever, then he/she may refer to this document in order to
better define the scope of the networks he/she is talking about.
 
So I think this sentence from you is perfect: “Is it intended to be largely
descriptive providing a broad overview of initiatives, technologies,
approaches, etc”
 
Any other thoughts?
 
Jose
 
De: gaia [mailto:[email-masked]] En nombre de Steve Song
Enviado el: miércoles, 02 de julio de 2014 13:19
Para: gaia
Asunto: Re: [gaia] How to carry on with the "manyfolks" draft
 
Hi all,
 
It would help me a lot to better understand the core purpose of this
document. Pardon my ignorance in this regard, not being very familiar with
IRTF. Is it intended to be largely descriptive providing a broad overview of
initiatives, technologies, approaches, etc or is it intended to be a
framework for action or perhaps something in between?
 
Thanks... Steve

On 1 July 2014 05:04, Jose Saldana <[email-masked]> wrote:
Well, this is my view if we want to write a document including everything:
many people in the list will not agree on using the name "Community Network"
for these other possibilities, like the ones driven by a company. E.g. I
don't think we will be able to have consensus for considering FON as a
Community Network.

Jose

---

From: Roger Baig Viñas <[email-masked]>
Date: Wed, 09 Jul 2014 10:35:02 +0200

Hi Jose, hi Arjuna, hi all,

IMHO it is not time to give up yet. What has happened so far (e.i. many
heterogeneous comments from many different people after a proposal) fits
perfectly in the first phase of the Divergent and Convergent Thinking
methodology. The inputs collected and the interest shown by many of us
pay off the effort to start the convergent phase, where the abstraction
capacity is essential, thus we need people like you (from the academia
and other research institution) to lead it.

Should we start with a schedule having the meeting on October as the target?

Regards.

-- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net

-- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 9 Jul 2014 12:48:32 +0200

Ok. I will try to do a "convergent" version of the draft. I was waiting for the opinions of people. Perhaps many of them are on holidays, so we can wait a bit more...

Thanks for your comments, Roger.

Jose

> De: Roger Baig Viñas [mailto:[email-masked]]
> Enviado el: miércoles, 09 de julio de 2014 10:35
> Para: Jose Saldana
> CC: 'gaia'; 'Arjuna Sathiaseelan'
> heterogeneous comments from many different people after a proposal) fits perfectly
> in the first phase of the Divergent and Convergent Thinking methodology. The inputs
> collected and the interest shown by many of us pay off the effort to start the
> convergent phase, where the abstraction capacity is essential, thus we need people
> like you (from the academia and other research institution) to lead it.
> 
> > Well, this is my view if we want to write a document including everything: many
> people in the list will not agree on using the name "Community Network" for these
> other possibilities, like the ones driven by a company. E.g. I don't think we will be
> able to have consensus for considering FON as a Community Network.
> >
> discussion ("non-traditional", "user-centric", "free" or "whatever networks"), and CNs
> would be a subset of them.
> >
> > Jose
> >
> >> De: gaia [mailto:[email-masked]] En nombre de Arjuna
> >> Sathiaseelan Enviado el: martes, 01 de julio de 2014 7:04
> >> Para: Jose Saldana
> >> CC: gaia
> >> i think we should do (1): use the current feedback to revise and get
> >> more contributors onboard. But I am not sure why you are proposing to
> >> change the title of the doc? its like changing the original
> >> vision/goal and from the discussions so far - i dont think thats what
> >> the members suggested - its more about making the classification more
> inclusive.
> >>
> >> Arjuna
> >>
> >>> In this case we should remove the words “Community Networks” from
> >>> the title, and try to find a “broad name” including everything. What
> >>> about a “negative
> >>> 2- Writing a number of documents: one about community networks,
> >>> other about FON-like networks, etc.
> >>>
> >>>
> >>>

---

From: Jaume Barcelo <[email-masked]>
Date: Thu, 10 Jul 2014 12:55:44 +0200

>> networks"), and CNs would be a subset of them.

I used the name "alternative network deployments" in a draft I wrote
some time ago.
www.dtic.upf.edu/~jbarcelo/papers/20140710_Bottom-up_Broadband_Free_Software_Philosophy_Applied_to_Networking_Initiatives.pdf

Probably there are many things that are wrong in the draft. I share it
anyway in the hope of there is also something useful.

In the draft I propose a classification of "alternative network
deployments" in three categories:
* Shared Internet Access (such as FON, Eduroam, ...)
* Open Access Networks: Networks that are open for practical purposes.
* Free Libre Networks: Community-driven efforts which are attached to
freedom principles. Probably "Community Networks" is a better name for
this category as Roger mentioned in a previous email.

Peace :)
Jaume

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 14 Jul 2014 10:07:15 +0200

Hi, Jaume.

I like the name "alternative network deployments"!

Let's see if more people like it.

Thanks,

Jose

> De: gaia [mailto:[email-masked]] En nombre de Jaume Barcelo
> Enviado el: jueves, 10 de julio de 2014 12:56
> Para: [email-masked]
> I used the name "alternative network deployments" in a draft I wrote some
time ago.
> www.dtic.upf.edu/~jbarcelo/papers/20140710_Bottom-
>
up_Broadband_Free_Software_Philosophy_Applied_to_Networking_Initiatives.pdf
> Probably there are many things that are wrong in the draft. I share it
anyway in the
> hope of there is also something useful.
> 
deployments" in three
> categories:
freedom
> principles. Probably "Community Networks" is a better name for this
category as
> Roger mentioned in a previous email.
> 
> Peace :)
> Jaume
>