Subject: [gaia] Case study: delivering affordable Internet in Peru

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 21 Jul 2014 09:04:12 -0400

through Prof Tim Unwin..

https://a4ai.org/wp-content/uploads/2014/07/Case-Study-Peru-FINAL1.pdf

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 21 Jul 2014 09:41:51 -0430

Nice document!. Thanks,

---

From: kojo boakye <[email-masked]>
Date: Mon, 21 Jul 2014 15:51:52 +0100

Thanks Alejandro!

You can learn more about A4AI¹s work and read other short Case Studies here:
www.a4ai.org <http://a4ai.org/>

BR, 
Kojo
Kojo Boakye
Policy and Advocacy Manager
Alliance for Affordable Internet (A4AI)
+44 (0) 7961 354 705 (UK)
skype: kojoboakye

World Wide Web Foundation | 1110 Vermont Ave NW, Suite 500, Washington DC,
20005, USA | www.webfoundation.org <http://www.webfoundation.org/>  |
Twitter: @webfoundation

On 21/07/2014 15:11, "Alejandro Acosta" <[email-masked]>
wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>