Subject: [gaia] Socio-economics in delivering the GAIA vision (lessons, obstacles, models), discussion in the next GAIA meeting (London Nov 30)

From: Leandro Navarro <[email-masked]>
Date: Fri, 9 Oct 2015 19:17:13 +0200

Dear all, 

A few weeks ago I proposed Arjuna for the next "Global Internet Access for All" GAIA meeting (London, Nov 30, colocated with the ACM-DEV conference) to have a one hour session (panel, but even better a word-cafe style discussion) on socio-economic or business/sustainability models of infrastructures and services for GAIA. 

Many of us know believe in the power of technological advances to lower the barrier of Internet access, but to reach everyone we should deal with a few other critical aspects, but this time it isn’t about the technology, it’s everything about else, or at least: how can we deal with socio-economics all over the world so that everyone has a fair choice to participate in the Internet? 

The idea would be to share lessons learned, organisational models, measured impacts, obstacles, opportunities, alliances, campaigns, and of course, enabling technologies. That would depend on the participants/discussions leaders. The ultimate goal is to draft a GAIA public document describing all these “non tech issues” that can hinder our vision. 

The more diverse views and models the better. I can count on participants from guifi.net, (including myself as one). A few more contacts have been invited to present their experiences. Are you coming? 

If you could report or have contacts on initiatives from the past (e.g. lessons from past failed initiatives), current or future (local like many community networks or global such as Google Fibre, Internet.org) please let me know. 
If you have a vision/experience to discuss in this meeting, let me know by Monday 12 preferably, so I can prepare a tentative list of participants. 

All the best, Leandro.

---

From: Jane Coffin <[email-masked]>
Date: Fri, 9 Oct 2015 18:08:40 +0000

Leandro ;)

This is a great idea. Supoprt it.

Jane

On 10/9/15, 1:17 PM, "gaia on behalf of Leandro Navarro"
<[email-masked] on behalf of [email-masked]> wrote:

>Dear all, 
>
>A few weeks ago I proposed Arjuna for the next "Global Internet Access
>for All" GAIA meeting (London, Nov 30, colocated with the ACM-DEV
>conference) to have a one hour session (panel, but even better a
>word-cafe style discussion) on socio-economic or business/sustainability
>models of infrastructures and services for GAIA.
>
>Many of us know believe in the power of technological advances to lower
>the barrier of Internet access, but to reach everyone we should deal with
>a few other critical aspects, but this time it isn¹t about the
>technology, it¹s everything about else, or at least: how can we deal with
>socio-economics all over the world so that everyone has a fair choice to
>participate in the Internet?
>
>The idea would be to share lessons learned, organisational models,
>measured impacts, obstacles, opportunities, alliances, campaigns, and of
>course, enabling technologies. That would depend on the
>participants/discussions leaders. The ultimate goal is to draft a GAIA
>public document describing all these ³non tech issues² that can hinder
>our vision. 
>
>The more diverse views and models the better. I can count on participants
>from guifi.net, (including myself as one). A few more contacts have been
>invited to present their experiences. Are you coming?
>
>If you could report or have contacts on initiatives from the past (e.g.
>lessons from past failed initiatives), current or future (local like many
>community networks or global such as Google Fibre, Internet.org) please
>let me know. 
>If you have a vision/experience to discuss in this meeting, let me know
>by Monday 12 preferably, so I can prepare a tentative list of
>participants. 
>
>
>All the best, Leandro.
>
>_______________________________________________
>gaia mailing list
>[email-masked]
>https://irtf.org/mailman/listinfo/gaia