Subject: Re: [gaia] Cheap Satellite Receiver Offers a Free Way to Access Wikipedia, International News, and Other Vital Websites | MIT Technology Review

From: "Jose Saldana" <[email-masked]>
Date: Fri, 23 Oct 2015 10:30:03 +0200

Hi all,
 
In the GAIA meeting in Prague, in the discussion of the "Alternative
networks" draft
(http://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-deploym
ents/ ), this question arose:
 
> John ?: Delivery by satellite is also being considered. Asymmetric
delivery.
> 
> Jose: We could add a section.
 
My question: do you think we should consider this as an "alternative
network"?
 
I am talking about services using a satellite to provide free access to some
useful websites (e.g. wikipedia, news). I mean, unidirectional services as
the one linked in Marco's e-mail.
 
Thanks in advance,
 
Jose
 
De: gaia [mailto:[email-masked]] En nombre de Marco Zennaro
Enviado el: viernes, 15 de mayo de 2015 14:30
Para: [email-masked]
Asunto: [gaia] Cheap Satellite Receiver Offers a Free Way to Access
Wikipedia, International News, and Other Vital Websites | MIT Technology
Review
 
http://www.technologyreview.com/news/537411/startup-beams-the-webs-most-impo
rtant-content-from-space-free/ 

Best,
Marco

Marco Zennaro, PhD
Telecommunications / ICT for Development Laboratory
the Abdus Salam International Centre for Theoretical Physics
Strada Costiera 11
34014 Trieste
Italy
 
Telephone:    +39 040 2240 406
Web:           http://wireless.ictp.it

---

From: [email-masked]
Date: Fri, 23 Oct 2015 09:45:39 +0100

If people think we need to do this - I can help review text on satellite
options...

Gorry

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Javier Simó <[email-masked]>
Date: Fri, 23 Oct 2015 11:15:59 +0200

Hi all

I first thought about this is 'yes, of course, Outernet is proposing 
something completely heterodox that should be included in our 
alternative networks draft'. But then, the Loon project as well? Any 
other projects based on HAPS? On satellite communications?

We are proposing a draft on 'alternative networks'. Hence, whatever we 
try to classify in our taxonomy must be 'alternative' (a relative term 
that identifies something that solves a problem in a radically different 
way from common ones) and 'network' (don't need to define that :-)  )

Let's see what happens if we try to classify Outernet with our current 
taxonomy.

- Commercial model / promoter - It is a private company but, for-profit? 
anyone in the list knows more?
- Goals and motivation - ok, examining this criteria we see that 
outernet is not a network. It USES existing satellite infrastructures in 
a completely innovative way. Do your agree with me? The contribution in 
outernet is not in the deployment of networks, but in the creation of a 
new paradigm that finds value in simplex data transmission. They also 
create appropriate terminals, but I would put the accent in the 
paradigm. If we still want to make room to Outernet in the document, 
then, we should include a new option here: 'extending access to 
information to underserved areas (users and communities)'
- Admin model: centralized
- Technology employed: satellite solutions. But then it is worth 
introduce more details in the document and make the difference between 
duplex satellite solutions and simplex satellite solutions.
- Typical scenarios: rural in developing countries

Hence, with a couple of new options in the current taxonomy, we could 
introduce in section 2 a subsection: 'satellite information broadcast 
services', being Outernet the very first case. But I return to my 
argument above: it is not a network, but a very interesting and 
innovative way to use existing infrastructures. On the other hand, the 
Loon project or other satellite projects being prepared by Google and 
other actors might be considered in the future. Should we make the place 
for them in the taxonomy?

Best

Javier

El 23/10/15 a las 10:30, Jose Saldana escribió:
>
> Hi all,
>
> In the GAIA meeting in Prague, in the discussion of the “Alternative 
> networks” draft 
> (http://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-deployments/ 
> ), this question arose:
>
> My question: do you think we should consider this as an “alternative 
> network”?
>
> I am talking about services using a satellite to provide free access 
> to some useful websites (e.g. wikipedia, news). I mean, unidirectional 
> services as the one linked in Marco’s e-mail.
>
> Thanks in advance,
>
> Jose
>
> *De:*gaia [mailto:[email-masked]] *En nombre de *Marco Zennaro
> *Enviado el:* viernes, 15 de mayo de 2015 14:30
> *Para:* [email-masked]
> *Asunto:* [gaia] Cheap Satellite Receiver Offers a Free Way to Access 
> Wikipedia, International News, and Other Vital Websites | MIT 
> Technology Review
>
> http://www.technologyreview.com/news/537411/startup-beams-the-webs-most-important-content-from-space-free/ 
>
>
> Best,
>
> Marco
>
> Marco Zennaro, PhD
> Telephone:+39 040 2240 406
> Web:http://wireless.ictp.it
>
>
>

-- 

---------------------------------------------------
Fco. Javier Simó Reigadas <[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 23 Oct 2015 10:27:09 +0100

so this could be --

1/CNs or alternative networks backhauling via satellite -- but the
satelliite network is governed by the NO/VNO -- I dont think the satellite
network comes under alternative networks here.

2/There could be an option where the satellite segments could be run by
VNOs who are part of the community for e.g. local govts - like the models
we are proposing in the RIFE project (http://rife-project.eu/) -- then the
satellite segments can be treated as Alternative networks..

3/I wouldnt claim outernet or google loon or some drone flying around as
alternative networks until and unless they are governed by the community :)

arjuna

On 23 October 2015 at 09:30, Jose Saldana <[email-masked]> wrote:

> networks” draft (
> http://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-deployments/
> ), this question arose:
>
>
>
> I am talking about services using a satellite to provide free access to
> some useful websites (e.g. wikipedia, news). I mean, unidirectional
> *De:* gaia [mailto:[email-masked]] *En nombre de *Marco Zennaro

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Jose Saldana" <[email-masked]>
Date: Fri, 30 Oct 2015 17:33:03 +0100

Hi, Arjuna and all,
 
The current definition of “Traditional networks” in the draft is (https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-01#section-1.1):
 
   In this document we will use the term "traditional networks" to
   denote those sharing these characteristics:
 
   - Regarding scale, they are usually large networks spanning entire
   regions.
 
   - Top-down control of the network and centralized approaches are
   used.
 
   - They require a substantial investment in infrastructure.
 
   - Users in traditional networks tend to be passive consumers, as
   opposed to active stakeholders, in the network design, deployment,
   operation and maintenance.
 
So clearly an “Alternative network” has to be governed by the community, it may be small scale, and it may not require a substantial investment. 
 
So I agree with Arjuna: “the satellite segments could be run by VNOs who are part of the community for e.g. local govts” may be considered “alternative networks”.
 
Do we have real examples of this? I mean, something currently running.
 
Where should we place them? Perhaps they are not another type of network, but just another technology to be used in alternative networks. I mean, we should not add a new kind of network, but we could add a new technology in section 4 (https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-01#section-4)
 
What do you think?
 
Thanks,
 
Jose
 
De: [email-masked] [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
Enviado el: viernes, 23 de octubre de 2015 11:27
Para: Jose Saldana <[email-masked]>
CC: Marco Zennaro <[email-masked]>; gaia <[email-masked]>
Asunto: Re: [gaia] Cheap Satellite Receiver Offers a Free Way to Access Wikipedia, International News, and Other Vital Websites | MIT Technology Review
 
so this could be --
 
1/CNs or alternative networks backhauling via satellite -- but the satelliite network is governed by the NO/VNO -- I dont think the satellite network comes under alternative networks here.
 
2/There could be an option where the satellite segments could be run by VNOs who are part of the community for e.g. local govts - like the models we are proposing in the RIFE project (http://rife-project.eu/) -- then the satellite segments can be treated as Alternative networks..
 
3/I wouldnt claim outernet or google loon or some drone flying around as alternative networks until and unless they are governed by the community :)
 
arjuna
 
On 23 October 2015 at 09:30, Jose Saldana <[email-masked] <mailto:[email-masked]> > wrote:
Hi all,
 
In the GAIA meeting in Prague, in the discussion of the “Alternative networks” draft (http://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-deployments/ ), this question arose:
 
> John ?: Delivery by satellite is also being considered. Asymmetric delivery.
> 
 
My question: do you think we should consider this as an “alternative network”?
 
I am talking about services using a satellite to provide free access to some useful websites (e.g. wikipedia, news). I mean, unidirectional services as the one linked in Marco’s e-mail.
 
Thanks in advance,
 
Jose
 
De: gaia [mailto:[email-masked] <mailto:[email-masked]> ] En nombre de Marco Zennaro
Enviado el: viernes, 15 de mayo de 2015 14:30
Para: [email-masked] <mailto:[email-masked]> 
Asunto: [gaia] Cheap Satellite Receiver Offers a Free Way to Access Wikipedia, International News, and Other Vital Websites | MIT Technology Review

Best,
Marco

Marco Zennaro, PhD

_______________________________________________
gaia mailing list
[email-masked] <mailto:[email-masked]> 
https://www.irtf.org/mailman/listinfo/gaia

---

From: Bruce Baikie <[email-masked]>
Date: Fri, 30 Oct 2015 09:43:26 -0700

Outernet experience from a Columbia University Grad student - undergrad 
in telecom engineering

http://www.ictworks.org/2015/10/21/will-outernet-bring-connectivity-to-the-unconnected-parts-of-the-world/
>
> Hi, Arjuna and all,
>
> The current definition of “Traditional networks” in the draft is 
> (https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-01#section-1.1):
>
> operationand maintenance.
>
> So clearly an “Alternative network” has to be governed by the 
> community, it may be small scale, and it may not require a substantial 
> investment.
>
> So I agree with Arjuna: “the satellite segments could be run by VNOs 
> who are part of the community for e.g. local govts” may be considered 
> “alternative networks”.
>
> Where should we place them? Perhaps they are not another type of 
> network, but just another technology to be used in alternative 
> networks. I mean, we should not add a new kind of network, but we 
> could add a new technology in section 4 
> (https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-01#section-4)
>
> What do you think?
>
> Thanks,
>
> Jose
>
> *De:[email-masked] 
> [mailto:[email-masked]] *En**nombre de *Arjuna Sathiaseelan
> *Enviado**el:* viernes, 23 de octubre de 2015 11:27
> *Para:* Jose Saldana <[email-masked]>
> *CC:* Marco Zennaro <[email-masked]>; gaia <[email-masked]>
> *Asunto**:* Re: [gaia] Cheap Satellite Receiver Offers a Free Way to 
> Access Wikipedia, International News, and Other Vital Websites | MIT 
> Technology Review
>
> so this could be --
>
> satelliite network is governed by the NO/VNO -- I dont think the 
> satellite network comes under alternative networks here.
>
> 2/There could be an option where the satellite segments could be run 
> by VNOs who are part of the community for e.g. local govts - like the 
> models we are proposing in the RIFE project (http://rife-project.eu/) 
> -- then the satellite segments can be treated as Alternative networks..
>
> 3/I wouldnt claim outernet or google loon or some drone flying around 
> as alternative networks until and unless they are governed by the 
> community :)
>
> arjuna
>
> On 23 October 2015 at 09:30, Jose Saldana <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     In the GAIA meeting in Prague, in the discussion of the
>     “Alternative networks” draft
>     I am talking about services using a satellite to provide free
>     access to some useful websites (e.g. wikipedia, news). I mean,
>     unidirectional services as the one linked in Marco’s e-mail.
>
>     Thanks in advance,
>
>     Jose
>
>     *De:*gaia [mailto:[email-masked]
>     <mailto:[email-masked]>] *En nombre de *Marco Zennaro
>     *Para:* [email-masked] <mailto:[email-masked]>
>     *Asunto:* [gaia] Cheap Satellite Receiver Offers a Free Way to
>     Access Wikipedia, International News, and Other Vital Websites |
>     MIT Technology Review
>
> <http://www.cl.cam.ac.uk/%7Eas2330/>
> <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>
>
>

---

From: Steve Song <[email-masked]>
Date: Fri, 30 Oct 2015 14:44:29 -0300

Thanks for sharing this Bruce.  Very informative.

Regards... Steve

On 30 October 2015 at 13:43, Bruce Baikie <[email-masked]> wrote:

> Outernet experience from a Columbia University Grad student - undergrad in
> telecom engineering
>
>
> <http://www.ictworks.org/2015/10/21/will-outernet-bring-connectivity-to-the-unconnected-parts-of-the-world/>
> The current definition of “Traditional networks” in the draft is (
> https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-01#section-1.1
> ):
>
>
>
> So clearly an “Alternative network” has to be governed by the community,
> it may be small scale, and it may not require a substantial investment.
>
>
>
> So I agree with Arjuna: “the satellite segments could be run by VNOs who
> are part of the community for e.g. local govts” may be considered
> “alternative networks”.
>
>
>
> Where should we place them? Perhaps they are not another type of network,
> but just another technology to be used in alternative networks. I mean, we
> should not add a new kind of network, but we could add a new technology in
> section 4 (
> https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-01#section-4
> )
>
>
>
> What do you think?
>
>
>
> Thanks,
>
>
>
> Jose
>
>
>
> *De:* [email-masked] [mailto:[email-masked]
> <[email-masked]>] *En** nombre de *Arjuna Sathiaseelan
> *Enviado** el:* viernes, 23 de octubre de 2015 11:27
> *Para:* Jose Saldana <[email-masked]> <[email-masked]>
> *CC:* Marco Zennaro <[email-masked]> <[email-masked]>; gaia
> <[email-masked]> <[email-masked]>
> we are proposing in the RIFE project ( <http://rife-project.eu/>
> http://rife-project.eu/) -- then the satellite segments can be treated as
> Alternative networks..
>
>
>
> <http://www.technologyreview.com/news/537411/startup-beams-the-webs-most-important-content-from-space-free/>
> Web:            <http://wireless.ictp.it>http://wireless.ictp.it
>
>
>
>
> gaia mailing [email-masked]://www.irtf.org/mailman/listinfo/gaia
>
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org