Subject: [gaia] Internet for all remains an impossible dream

From: Tristan Henderson <[email-masked]>
Date: Thu, 8 Oct 2015 13:14:12 +0100

<https://theconversation.com/internet-for-all-remains-an-impossible-dream-no-matter-what-jimmy-wales-says-48423>

Cheers,
Tristan
-- 
Tristan Henderson | School of Computer Science | University of St Andrews
www: http://tristan.host.cs.st-andrews.ac.uk/  | tel: +44 1334 461637
The University of St Andrews is a charity registered in Scotland: No SC013532

---

From: Phil Regnauld <[email-masked]>
Date: Thu, 8 Oct 2015 14:24:47 +0200

> <https://theconversation.com/internet-for-all-remains-an-impossible-dream-no-matter-what-jimmy-wales-says-48423>

"The average worker in Ethiopia, for example, would need to spend more than one month’s salary to pay for even a very cheap broadband subscription."

	Who said anything about broadband being the only metric for "internet
	access" ?

	It's a rather narrow vision. I think 10 years is quite realistic.
	I think the barriers will be political (repression) rather more
	than technical.

	Cheers,
	Phil

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 8 Oct 2015 13:26:19 +0100

i think we can get internet to everyone - but whether everyone will use the
Internet is going to be a tough question to answer :) -- so the biggest
challenge is going to be that i think :)

Regards

On 8 October 2015 at 13:24, Phil Regnauld <[email-masked]> wrote:

> > <
> https://theconversation.com/internet-for-all-remains-an-impossible-dream-no-matter-what-jimmy-wales-says-48423
> >
>
> "The average worker in Ethiopia, for example, would need to spend more
> than one month’s salary to pay for even a very cheap broadband
> subscription."
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 8 Oct 2015 08:31:35 -0400

I think the article makes good points. Just asserting that it will happen,
somehow, isn't a plan. Affordability remains a major problem even in the
US. (See LifeLine discussion.)

I'm guessing that the CyberCafe model or the school/library model is more
likely and not mentioned, i.e., shared access and with public or private
financing, in addition to basic (message, a few MB/month) access via mobile.

On Thu, Oct 8, 2015 at 8:26 AM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> i think we can get internet to everyone - but whether everyone will use
> the Internet is going to be a tough question to answer :) -- so the biggest

---

From: Jane Coffin <[email-masked]>
Date: Thu, 8 Oct 2015 12:32:11 +0000

Hi Arjuna -

Yes.  This is the current issue of connecting the next billion.
Some want to be connected and others do not mind just having a simple pre-paid phone.

It is amazing to see the disparity in projections of "demand" and GDP.
Many of us have lived in countries where GDP is projected to be X and affordability is Y.
People in the former soviet republics whose projected income was $20USD per month - found ways to afford a mobile phone.
Simple texting took off like wild-fire in those countries and most subscriptions were pre-paid.

The question also is - what type of connectivity do people want?

Best,
Jane

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 8, 2015 at 8:26 AM
To: Phil Regnauld <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>, Tristan Henderson <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Internet for all remains an impossible dream

i think we can get internet to everyone - but whether everyone will use the Internet is going to be a tough question to answer :) -- so the biggest challenge is going to be that i think :)

Regards

On 8 October 2015 at 13:24, Phil Regnauld <[email-masked]<mailto:[email-masked]>> wrote:
> <https://theconversation.com/internet-for-all-remains-an-impossible-dream-no-matter-what-jimmy-wales-says-48423>

"The average worker in Ethiopia, for example, would need to spend more than one month's salary to pay for even a very cheap broadband subscription."

        Cheers,
        Phil

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

---

From: Javier Simó <[email-masked]>
Date: Thu, 8 Oct 2015 14:50:34 +0200

> 	It's a rather narrow vision.
I don't fully agree with you. When I started in this business (1994), 
setting up one of the first ISPs in Spain, contents were very light and 
narrow-band communications were enough for anyone. Now, most valuable 
contents are heavy and, though we may conceive many alternatives to 
broadband communications, they don't necessarily make sense. We used to 
try to use packet-radio in the amazon forest, we even worked in 
real-time multimedia compression for the access to contents in the 
Internet through 19200 bps channels... but we stopped all that when we 
started to work with long-distance wifi links by 2002. That made 
possible to use 'normal' applications over TCP/IP for accessing 'normal' 
contents. Since then, I think that, in most scenarios, after plain 
telephony services, only broadband makes sense.

It is true that there are valuable services (e-mail, chat) that may be 
useful over narrow-band communications. But, also from my experience, 
when there is community for that, there is community to justify 
broadband solutions after a short period of time.
> I think 10 years is quite realistic.
Of course, barriers are almost always political... and economical, 
rather than technical  :-)
But they are there. I don't see any signs in our global village that 
give hope in this sense. I am fairly sure that we will have technical 
solutions for different scenarios, but I don't think that the 
availability of technical solutions will mean the effective 
implementation of global connectivity for everyone :-(   . At least, not 
in 10 years.

-- 

---------------------------------------------------
Fco. Javier Simó Reigadas <[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: Phil Regnauld <[email-masked]>
Date: Thu, 8 Oct 2015 15:29:30 +0200

Javier Simó (javier.simo) writes:
> 
> It is true that there are valuable services (e-mail, chat) that may
> be useful over narrow-band communications. But, also from my
> experience, when there is community for that, there is community to
> justify broadband solutions after a short period of time.

> The question also is - what type of connectivity do people want?

	But how would they know until they've tried it ?

	Would 3G be a good metric for what broadband is ?

> give hope in this sense. I am fairly sure that we will have
> technical solutions for different scenarios, but I don't think that
> the availability of technical solutions will mean the effective
> implementation of global connectivity for everyone :-(   . At least,
> not in 10 years.

	Possibly. The future tends to surprise us once it's moved
	in the past :)

	Cheers.
	Phil

---

From: Steve Song <[email-masked]>
Date: Thu, 8 Oct 2015 14:06:09 +0000

While I understand the need to set broadband targets from a policy and
strategy perspective, I also feel like we need to get beyond this.  A
single bit can have more value in some contexts than a gigabyte of data, if
it were say announcing the election of a president via Yo.  Whatsapp is an
important (with qualifications about the merits of trash-talking) Internet
technology in the Tanzanian elections (
http://qz.com/510899/whatsapp-is-now-the-primary-platform-for-political-trash-talk-in-tanzanias-election-campaign/)
yet it consumes precious little bandwidth.  We need better measures of
value when it comes to being connected.  I also find the separation of
voice services from the Internet more and more artificial.  Connectedness
should be a seamless combination of both.  It seems to me that there is an
interesting curve to be mapped out about the value of connectedness at
different rates of access.  I suspect that curve is logarithmic with a high
initial spike and steady taper.  When I am travelling I find that even a
trickle of access makes a huge difference vs no access.  2G access for all
might be an alternative to currently prevalent app-specific zero-rating
strategies[1].  This is not to underplay the importance of high-speed
access but to recognise that a little connectivity can go a long way.

Regards... Steve

[1] https://manypossibilities.net/2014/11/a-better-approach-to-zero-rating/

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Jane Coffin <[email-masked]>
Date: Thu, 8 Oct 2015 14:07:49 +0000

+1

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Steve Song <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 8, 2015 at 10:06 AM
To: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Internet for all remains an impossible dream

While I understand the need to set broadband targets from a policy and strategy perspective, I also feel like we need to get beyond this.  A single bit can have more value in some contexts than a gigabyte of data, if it were say announcing the election of a president via Yo.  Whatsapp is an important (with qualifications about the merits of trash-talking) Internet technology in the Tanzanian elections (http://qz.com/510899/whatsapp-is-now-the-primary-platform-for-political-trash-talk-in-tanzanias-election-campaign/) yet it consumes precious little bandwidth.  We need better measures of value when it comes to being connected.  I also find the separation of voice services from the Internet more and more artificial.  Connectedness should be a seamless combination of both.  It seems to me that there is an interesting curve to be mapped out about the value of connectedness at different rates of access.  I suspect that curve is logarithmic with a high initial spike and steady taper.  When I am travelling I find that even a trickle of access makes a huge difference vs no access.  2G access for all might be an alternative to currently prevalent app-specific zero-rating strategies[1].  This is not to underplay the importance of high-speed access but to recognise that a little connectivity can go a long way.

Regards... Steve

On 8 October 2015 at 13:29, Phil Regnauld <[email-masked]<mailto:[email-masked]>> wrote:

        Cheers.
        Phil

--
+1 902 529 0046
[email-masked]<mailto:[email-masked]>
http://nsrc.org

---

From: <[email-masked]>
Date: Thu, 8 Oct 2015 15:08:37 +0000 (UTC)

Perhaps we start even more slowly.  

Rather than a library model, we go with a bookmobile model.  That is, have a mobile (truck based?) link, which can provide local people with a link to the Internet via satellite, but on a regularly recurring, albeit not constant, basis.  

It's a tiny step forward in some senses.  But a huge step up from nothing.
Regards,
Bill Jouris
      From: Henning Schulzrinne <[email-masked]>
 To: Arjuna Sathiaseelan <[email-masked]> 
Cc: gaia <[email-masked]>; Tristan Henderson <[email-masked]>; Phil Regnauld <[email-masked]> 
 Sent: Thursday, October 8, 2015 5:31 AM
 Subject: Re: [gaia] Internet for all remains an impossible dream
   
I think the article makes good points. Just asserting that it will happen, somehow, isn't a plan. Affordability remains a major problem even in the US. (See LifeLine discussion.)
I'm guessing that the CyberCafe model or the school/library model is more likely and not mentioned, i.e., shared access and with public or private financing, in addition to basic (message, a few MB/month) access via mobile.

On Thu, Oct 8, 2015 at 8:26 AM, Arjuna Sathiaseelan <[email-masked]> wrote:

        Cheers,
        Phil

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 8 Oct 2015 16:30:47 +0100

how about this idea..have street lights connected to the outernet or
something similar with storage and use LiFi ieee 802.15.17 to broadcast
educational content  :)

Regards
On 8 Oct 2015 16:12, <[email-masked]> wrote:

> Rather than a library model, we go with a bookmobile model.  That is, have
> a mobile (truck based?) link, which can provide local people with a link to
> the Internet via satellite, but on a regularly recurring, albeit not
> constant, basis.
>
> ------------------------------
> *From:* Henning Schulzrinne <[email-masked]>
> *To:* Arjuna Sathiaseelan <[email-masked]>
> *Cc:* gaia <[email-masked]>; Tristan Henderson <[email-masked]>;
> Phil Regnauld <[email-masked]>
> *Sent:* Thursday, October 8, 2015 5:31 AM
> *Subject:* Re: [gaia] Internet for all remains an impossible dream
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 9 Oct 2015 14:34:39 +0100

> something similar with storage and use LiFi ieee 802.15.17 to broadcast

It's interesting how a lot of the same ideas arise in different
contexts. A colleague deployed a similar test network [1] in
2003. I've no idea if that was the first one with street lamps
or not.

I wonder has anyone ever tried to list a whole bunch of these
kinds of deployment ideas and why they failed? Note: I don't
mean the networking technology used, but rather the cute
deployment idea. (And why it failed;-)

S.

[1] http://www.ercim.eu/publication/Ercim_News/enw54/weber.html

---

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Fri, 9 Oct 2015 15:10:38 +0000

We discussed some of the main reasons such projects fail, and how to avoid
that:
http://www.comp.lancs.ac.uk/~elkhatib/Docs/2015.08_dide.pdf

/Yehia

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 9 Oct 2015 16:27:21 +0100

> http://www.comp.lancs.ac.uk/~elkhatib/Docs/2015.08_dide.pdf

Yep, but that's a little different - I'm wondering if anyone has
made a list of the attempts and the specific reasons each did in
fact fail (to the extent one can be sure and open). I think that
list might be useful and should save time for some who might
otherwise spend a lot of effort to try something that's very
likely fail yet again.

S.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 9 Oct 2015 16:45:13 +0100

Excellent point Stephen. Maybe through GAIA we should document this.

Regards
On 9 Oct 2015 16:27, "Stephen Farrell" <[email-masked]> wrote:

> >>>> *Cc:* gaia <[email-masked]>; Tristan Henderson <[email-masked]
> >;

---

From: <[email-masked]>
Date: Fri, 9 Oct 2015 16:06:12 +0000 (UTC)

Very interesting idea.  I would be happy to collaborate on an I-D such as this.  I have had informal conversations with others about "why projects fail" and have started an informal list of projects and reasons. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Arjuna Sathiaseelan <[email-masked]>
 To: Stephen Farrell <[email-masked]> 
Cc: gaia <[email-masked]>; [email-masked]; "El Khatib, Yehia (elkhatib)" <[email-masked]>; Henning Schulzrinne <[email-masked]> 
 Sent: Friday, October 9, 2015 8:45 AM
 Subject: Re: [gaia] Internet for all remains an impossible dream
   
Excellent point Stephen. Maybe through GAIA we should document this.Regards

S.

---

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Fri, 9 Oct 2015 16:19:14 +0000

Yes. A community wiki where we add projects and document experiences with them (both successes and failures) would be a good contribution.

/Yehia

On 9 Oct 2015, at 17:06, "[email-masked]" <[email-masked]<mailto:[email-masked]>> wrote:
Very interesting idea.  I would be happy to collaborate on an I-D such as this.  I have had informal conversations with others about "why projects fail" and have started an informal list of projects and reasons.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________

On 9 Oct 2015 16:27, "Stephen Farrell" < [email-masked]<mailto:[email-masked]>> wrote:

S.

> < [email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:
>
>>
>>
>>> On 8 Oct 2015 16:12, < [email-masked]<mailto:[email-masked]>> wrote:
>>>
>>>> *From:* Henning Schulzrinne < [email-masked]<mailto:[email-masked]>>
>>>> *To:* Arjuna Sathiaseelan < [email-masked]<mailto:[email-masked]>>
>>>> *Cc:* gaia < [email-masked]<mailto:[email-masked]>>; Tristan Henderson < [email-masked]<mailto:[email-masked]>>;
>>>> Phil Regnauld < [email-masked]<mailto:[email-masked]>>
>>>> [email-masked]<mailto:[email-masked]>> wrote:
>>>>
>>>> On 8 October 2015 at 13:24, Phil Regnauld < [email-masked]<mailto:[email-masked]>> wrote:
>>>>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 9 Oct 2015 17:34:23 +0100

On 09/10/15 17:19, El Khatib, Yehia (elkhatib) wrote:
> Yes. A community wiki where we add projects and document experiences
> with them (both successes and failures) would be a good
> contribution. 

Yeah I think starting with a wiki would be good, and I could
contribute a row or two to the table. I also think it'd be good
to transfer that wiki into an I-D and eventual RFC after it
stabilises, if the content turns out to be good enough. I'll
not volunteer for that now though, as it's too early to say.
I might volunteer for the I-D bit in future though, if help
is needed.

So what we'd want is a big table with maybe the following for
each entry:

- name of the original effort
- dates active
- overview of approach (1-2 paras)
- status and/or reasons for closure/ending/failure (1-2 paras)
- contact who added this info
- contact for original effort
- date this entry last updated
- references

I'm not sure if there's a wiki for gaia but starting a page
like that may work.

Cheers,
S.

> 
> /Yehia
> 
> On 9 Oct 2015, at 17:06, "[email-masked]"
> <[email-masked]<mailto:[email-masked]>>
> wrote: Very interesting idea.  I would be happy to collaborate on an
> I-D such as this.  I have had informal conversations with others
> about "why projects fail" and have started an informal list of
> projects and reasons.
> 
> Thanks,
> 
> Nalini Elkins Inside Products, Inc. www.insidethestack.com (831)
> 659-8360
> 
> ________________________________ From: Arjuna Sathiaseelan
> <[email-masked]> To: Stephen Farrell
> <[email-masked]> Cc: gaia <[email-masked]>;
> [email-masked]; "El Khatib, Yehia (elkhatib)"
> <[email-masked]>; Henning Schulzrinne
> <[email-masked]> Sent: Friday, October 9, 2015 8:45 AM Subject:
> Re: [gaia] Internet for all remains an impossible dream
> 
> On 9 Oct 2015 16:27, "Stephen Farrell" <
> [email-masked]<mailto:[email-masked]>> wrote:
> 
> 
>> We discussed some of the main reasons such projects fail, and how
>> to avoid that: 
> Yep, but that's a little different - I'm wondering if anyone has made
> a list of the attempts and the specific reasons each did in fact fail
> (to the extent one can be sure and open). I think that list might be
> useful and should save time for some who might otherwise spend a lot
> of effort to try something that's very likely fail yet again.
> 
> S.
> 
>> 
>> /Yehia
>> 
>> 
>> 
>> On 09/10/2015 14:34, "gaia on behalf of Stephen Farrell" <
>> [email-masked]<mailto:[email-masked]> on behalf of
>> [email-masked]<mailto:[email-masked]>>
>> wrote:
>> 
>>> 
>>> 
>>>> how about this idea..have street lights connected to the
>>>> outernet or something similar with storage and use LiFi ieee
>>>> 802.15.17 to broadcast educational content  :)
>>> 
>>> 2003. I've no idea if that was the first one with street lamps or
>>> not.
>>> 
>>> kinds of deployment ideas and why they failed? Note: I don't mean
>>> the networking technology used, but rather the cute deployment
>>> idea. (And why it failed;-)
>>> 
>>> S.
>>> 
>>>> Regards On 8 Oct 2015 16:12, <
>>>> [email-masked]<mailto:[email-masked]>>
>>>> wrote:
>>>> 
>>>>> Rather than a library model, we go with a bookmobile model.
>>>>> That is, have a mobile (truck based?) link, which can provide
>>>>> local people with a link to the Internet via satellite, but
>>>>> on a regularly recurring, albeit not constant, basis.
>>>>> 
>>>>> ------------------------------ *From:* Henning Schulzrinne <
>>>>> [email-masked]<mailto:[email-masked]>> *To:* Arjuna
>>>>> Sathiaseelan <
>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>
>>>>> 
*Cc:* gaia < [email-masked]<mailto:[email-masked]>>; Tristan Henderson <
[email-masked]<mailto:[email-masked]>>;
>>>>> *Sent:* Thursday, October 8, 2015 5:31 AM *Subject:* Re:
>>>>> [gaia] Internet for all remains an impossible dream
>>>>> 
>>>>> I think the article makes good points. Just asserting that it
>>>>> will happen, somehow, isn't a plan. Affordability remains a
>>>>> major problem even in the US. (See LifeLine discussion.)
>>>>> 
>>>>> I'm guessing that the CyberCafe model or the school/library
>>>>> model is more likely and not mentioned, i.e., shared access
>>>>> and with public or private financing, in addition to basic
>>>>> (message, a few MB/month) access via mobile.
>>>>> 
>>>>> 
>>>>> 
>>>>> i think we can get internet to everyone - but whether
>>>>> everyone will use the Internet is going to be a tough
>>>>> question to answer :) -- so the biggest challenge is going to
>>>>> be that i think :)
>>>>> 
>>>>> Regards
>>>>> 
>>>>> On 8 October 2015 at 13:24, Phil Regnauld <
>>>>> [email-masked]<mailto:[email-masked]>> wrote:
>>>>> 
>>>>> https://theconversation.com/internet-for-all-remains-an-impossible-dream
>>>>>
>>>>> 
-no-matter-what-jimmy-wales-says-48423
>>>>>> 
>>>>> 
>>>>> "The average worker in Ethiopia, for example, would need to
>>>>> spend more than one month’s salary to pay for even a very
>>>>> cheap broadband subscription."
>>>>> 
>>>>> Who said anything about broadband being the only metric for 
>>>>> "internet access" ?
>>>>> 
>>>>> It's a rather narrow vision. I think 10 years is quite 
>>>>> realistic. I think the barriers will be political
>>>>> (repression) rather more than technical.
>>>>> 
>>>>> Cheers, Phil
>>>>> 
>>>>> _______________________________________________ gaia mailing
>>>>> list [email-masked]<mailto:[email-masked]> 
>>>>> -- Arjuna Sathiaseelan Personal:
>>>>> http://www.cl.cam.ac.uk/~as2330/ N4D Lab:
>>>>> http://www.cl.cam.ac.uk/~as2330/n4d
>>>>> 
>>>>> _______________________________________________ gaia mailing
>>>>> list [email-masked]<mailto:[email-masked]> 
>>>>> _______________________________________________ gaia mailing
>>>>> list [email-masked]<mailto:[email-masked]> 
>>>>> _______________________________________________ gaia mailing
>>>>> list [email-masked]<mailto:[email-masked]> 
>>>> _______________________________________________ gaia mailing
>>>> list [email-masked]<mailto:[email-masked]> 
>>> _______________________________________________ gaia mailing
>>> list [email-masked]<mailto:[email-masked]> 
>> _______________________________________________ gaia mailing list 
> _______________________________________________ gaia mailing list 
> _______________________________________________ gaia mailing list 
> [email-masked] https://irtf.org/mailman/listinfo/gaia
>

---

From: Matthew Ford <[email-masked]>
Date: Mon, 12 Oct 2015 15:08:30 +0100

> On 9 Oct 2015, at 17:34, Stephen Farrell <[email-masked]> wrote:
> 

There’s http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

---

From: <[email-masked]>
Date: Mon, 12 Oct 2015 14:36:01 +0000 (UTC)

>So what we'd want is a big table with maybe the following for each entry:

>- date this entry last updated

One thing that we have been doing is to capture some reasons why projects fail.  We may want to develop codes to indicate failure type:
Failure Reasons---------------------- Lack of sensitivity to culture- Unsustainable project (lack of training, etc. )- Cost- Lack of long term commitment or will
- Unintended consequences- "Political" issues (bribery required, in-fighting, theft, etc)- Obsoleted by better technology
Proposing this as a strawman.  Welcome comments on better categorization, if people find this useful.
Another thing I wonder about is that some people may not want to indicate the actual project and actual reason for failure.   This may be sensitive.
Thanks,

Nalini Elkins
CEO and FounderInside Products, Inc.www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 12 Oct 2015 14:52:53 +0000 (UTC)

I think those "Political issues" listed ought to be split up.  Into private and governmental, if you will. 
- Political issues: bribery required, other corruption (e.g. governmental theft), government resistance, nationalism, etc.- "Other (privagte)" [need a better name]: theft (private, as opposed to governmental), staff move to other jobs as soon as they are trained, etc.
Bill Jouris

      From: "[email-masked]" <[email-masked]>
 To: Stephen Farrell <[email-masked]>; "El Khatib, Yehia (elkhatib)" <[email-masked]> 
Cc: gaia <[email-masked]>; Arjuna Sathiaseelan <[email-masked]>; "[email-masked]" <[email-masked]>; Henning Schulzrinne <[email-masked]> 
 Sent: Monday, October 12, 2015 7:36 AM
 Subject: Re: [gaia] Internet for all remains an impossible dream

Nalini Elkins

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 12 Oct 2015 11:03:23 -0400

This is a classical example (or close to it) where survivor bias comes into
play. The old "...victory has 100 fathers and defeat is an orphan...."
(attributed to JFK). Those less-than-successful projects will likely have
been orphaned by their creators, who have moved on, hopefully to better
things.

Also, in some cases, technology trials aren't really meant to scale, just
prove that the technology, as a component, works (and this is a good thing
since these can often be done by smaller teams and with fewer resources
than full-scale deployment). Hopefully, people performing those trials will
recognize that deployment success and social impact require far more than
working technology.

That said, even *some* information on failure modes is better than what we
have (with the exception of a paper or two already mentioned on this list).
On the other hand, whether it is communication, education, medical
interventions, energy or water, I wouldn't be surprised if the list of
failure causes listed isn't pretty universal. As the relatively new kid on
the development block, there's probably a lot to learn from those who have
worked on these other topics for years.

Henning

On Mon, Oct 12, 2015 at 10:36 AM, <[email-masked]> wrote:

> One thing that we have been doing is to capture some reasons why projects
> fail.  We may want to develop codes to indicate failure type:
>
> Failure Reasons
> ---------------------
> - Lack of sensitivity to culture
> - Unsustainable project (lack of training, etc. )
> - Cost
> - Lack of long term commitment or will
> - Unintended consequences
> - "Political" issues (bribery required, in-fighting, theft, etc)
> - Obsoleted by better technology
>
> Another thing I wonder about is that some people may not want to indicate
> the actual project and actual reason for failure.   This may be sensitive.
>
> Thanks,
>
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>

---

From: <[email-masked]>
Date: Mon, 12 Oct 2015 15:13:34 +0000 (UTC)

First, I very much support this effort.  I believe this will be quite useful to others who can learn from mistakes.   It is totally OK to fail - but learn from the failure!  My day jobs have been in Silicon Valley where, failure is an accepted step towards eventual success.

>On the other hand, whether it is communication, education, medical interventions, energy or water, I wouldn't be surprised if the list of failure causes listed isn't pretty universal.

Very definitely agree on this.   I was thinking of the mosquito nets debacle which had the unintended consequence of being used as fishing nets leading to overfishing, catching baby fish, etc. 
 
http://www.nytimes.com/2015/01/25/world/africa/mosquito-nets-for-malaria-spawn-new-epidemic-overfishing.html?_r=0

Scaling a technology can be quite difficult.   Documenting "unintended consequences" is important.
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Henning Schulzrinne <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: gaia <[email-masked]>; "[email-masked]" <[email-masked]>; Arjuna Sathiaseelan <[email-masked]>; "El Khatib, Yehia (elkhatib)" <[email-masked]>; Stephen Farrell <[email-masked]> 
Sent: Monday, October 12, 2015 8:03 AM
Subject: Re: [gaia] Internet for all remains an impossible dream

This is a classical example (or close to it) where survivor bias comes into play. The old "...victory has 100 fathers and defeat is an orphan...." (attributed to JFK). Those less-than-successful projects will likely have been orphaned by their creators, who have moved on, hopefully to better things.

Also, in some cases, technology trials aren't really meant to scale, just prove that the technology, as a component, works (and this is a good thing since these can often be done by smaller teams and with fewer resources than full-scale deployment). Hopefully, people performing those trials will recognize that deployment success and social impact require far more than working technology.

That said, even *some* information on failure modes is better than what we have (with the exception of a paper or two already mentioned on this list). On the other hand, whether it is communication, education, medical interventions, energy or water, I wouldn't be surprised if the list of failure causes listed isn't pretty universal. As the relatively new kid on the development block, there's probably a lot to learn from those who have worked on these other topics for years.

Henning

On Mon, Oct 12, 2015 at 10:36 AM, <[email-masked]> wrote:

>- Cost- Lack of long term commitment or will
>
>Inside Products, Inc.www.insidethestack.com
>(831) 659-8360
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 13 Oct 2015 07:14:26 +0100

I like Nalini's characterisation since it falls into the categories of
tech, economics, social, regulation/political and capacity building.

Diving a bit deeper (for e.g. corruption) may not be so diplomatic? :)

Regards
On 12 Oct 2015 15:55, <[email-masked]> wrote:

> - Political issues: bribery required, other corruption (e.g. governmental
> theft), government resistance, nationalism, etc.
> - "Other (privagte)" [need a better name]: theft (private, as opposed to
> governmental), staff move to other jobs as soon as they are trained, etc.
>
> Bill Jouris
>
> *From:* "[email-masked]" <
> [email-masked]>
> *To:* Stephen Farrell <[email-masked]>; "El Khatib, Yehia
> (elkhatib)" <[email-masked]>
> *Cc:* gaia <[email-masked]>; Arjuna Sathiaseelan <
> [email-masked]>; "[email-masked]" <
> [email-masked]>; Henning Schulzrinne <[email-masked]>
>
> *Sent:* Monday, October 12, 2015 7:36 AM

---

From: <[email-masked]>
Date: Tue, 13 Oct 2015 15:45:21 +0000 (UTC)

Ah, good point.  The diplomatic aspects had not occurred to me.  I guess I was imagining it as a strictly internal (but to whom?) database. 

Bill
      From: Arjuna Sathiaseelan <[email-masked]>
 To: [email-masked] 
Cc: gaia <[email-masked]>; Nalini Elkins <[email-masked]> 
 Sent: Monday, October 12, 2015 11:14 PM
 Subject: Re: [gaia] Internet for all remains an impossible dream
   
I like Nalini's characterisation since it falls into the categories of tech, economics, social, regulation/political and capacity building.Diving a bit deeper (for e.g. corruption) may not be so diplomatic? :)RegardsOn 12 Oct 2015 15:55, <[email-masked]> wrote:

   

Nalini Elkins

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 13 Oct 2015 18:38:55 +0100

It is meant to be public :).

I will try and sort out the wiki for all of you to start editing - its a
good exercise for GAIA.

Regards

On 13 October 2015 at 16:45, <[email-masked]> wrote:

> Ah, good point.  The diplomatic aspects had not occurred to me.  I guess I
> was imagining it as a strictly internal (but to whom?) database.
>
> Bill
>
> *From:* Arjuna Sathiaseelan <[email-masked]>
> *To:* [email-masked]
> *Cc:* gaia <[email-masked]>; Nalini Elkins <
> *Sent:* Monday, October 12, 2015 11:14 PM
>