Subject: [gaia] One of the reports from FOSDEM

From: Vesna Manojlovic <[email-masked]>
Date: Sat, 11 Feb 2017 14:51:07 +0100 (CET)

Hi,

there was a whole DevRoom dedicated to "Decentralized Internet" on Sunday 
at FOSDEM, but it was so packed I did not manage to get in :(
(I'm sorry I've missed you, guys!)

Here is one of the reports:
https://blog.cozycloud.cc/post/2017/02/10/Building-a-Decentralized-Internet-movement-at-FOSDEM?lang=en

If other people attended and want to share their experiences, please do, 
I'm curious how it went...

Vesna

--
community, cooperation, commons, squirrels // http://becha.home.xs4all.nl
nature, anarchy, utopia, un-anthropocene, collapse // https://www.unciv.nl

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 12 Feb 2017 08:55:00 +0000

Excellent to see this happening.

Decentralisation (from the web to access infrastructures to service
infrastructures) is key.

On 11 Feb 2017 13:51, "Vesna Manojlovic" <[email-masked]> wrote:

> https://blog.cozycloud.cc/post/2017/02/10/Building-a-Decentr
> alized-Internet-movement-at-FOSDEM?lang=en
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>