Subject: [gaia] 2017 A4AI report

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 21 Feb 2017 21:55:28 +0000

A great report once again by the A4AI:
http://linkis.com/a4ai.org/wp-content/MMW0I

the key point is that the global Internet penetration would touch 50% this year.

Regards

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Dhanaraj Thakur <[email-masked]>
Date: Wed, 22 Feb 2017 16:00:04 -0500

Thanks Arjuna,
I would add that we also focus on public access, including community
networks, as an important approach to address the affordability gap.

The online version of the report is here:
http://a4ai.org/affordability-report/report/2017/

take care,
Dhanaraj

-- 
Dhanaraj Thakur
Research Manager
Alliance for Affordable Internet <http://a4ai.org>
+1 240 232 5878 (USA)
@thakurdhanaraj
PGP: 0xFCB84FE2A0E7C147
 
*World Wide Web Foundation | **1110 Vermont Ave NW, Suite 500,
Washington DC 20005, USA.*