Subject: [gaia] Please welcome Jane Coffin as co-chair of GAIA

From: Matthew Ford <[email-masked]>
Date: Mon, 10 Apr 2017 12:07:03 +0100

GAIA folks,

I’m handing over the co-chair role for this group to my colleague Jane Coffin. Jane’s work at ISOC is much more closely aligned with the goals of the RG than mine, as you have probably observed from her many contributions on the list, to finding support for GAIA-related events, and to presenting at the recent Cambridge meetup.

I know the group is in very good hands with Arjuna and Jane at the helm. Thanks for letting me provide whatever help I could thus far. I will still be around IETF circles as usual, and am more than happy to help with document shepherding or other aspects of interaction with IETF/IRTF process for GAIA.

Best,
Mat

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 10 Apr 2017 14:02:27 +0100

Dear Matt,
  On behalf of all our GAIA members - I want to thank you for being a
great & wonderful Co-Chair and for your time. We will definitely miss
your leadership.

Jane - welcome and its great to have you onboard :).

Regards

On 10 April 2017 at 12:07, Matthew Ford <[email-masked]> wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Steven G. Huter" <[email-masked]>
Date: Mon, 10 Apr 2017 07:34:55 -0700 (PDT)

Thank you for helping to organize the group and some of its activities 
over the past couple of years, Mat.

All the best

Steve Huter

---

From: Corinne Cath <[email-masked]>
Date: Tue, 11 Apr 2017 14:19:01 +0200

Many thanks to Matt and a warm welcome to Jane! Best,

On Mon, Apr 10, 2017 at 4:34 PM, Steven G. Huter <[email-masked]> wrote:

>> I’m handing over the co-chair role for this group to my colleague Jane
>> Coffin. Jane’s work at ISOC is much more closely aligned with the goals of
>> the RG than mine, as you have probably observed from her many contributions
>> on the list, to finding support for GAIA-related events, and to presenting
>> at the recent Cambridge meetup.
>>
>> I know the group is in very good hands with Arjuna and Jane at the helm.
>> Thanks for letting me provide whatever help I could thus far. I will still
>> be around IETF circles as usual, and am more than happy to help with
>> document shepherding or other aspects of interaction with IETF/IRTF process
>> for GAIA.
>>
>> Best,
>> Mat

-- 
Corinne J.N. Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 20 Apr 2017 08:46:54 +0200

Hi Mat,

Thank you very much for your work during these years!

And also thanks to Jane!

Best regards,

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Matthew Ford
> Enviado el: lunes, 10 de abril de 2017 13:07
> Para: IRTF Gaia list <[email-masked]>
> Asunto: [gaia] Please welcome Jane Coffin as co-chair of GAIA
> 
> GAIA folks,
> 
> I’m handing over the co-chair role for this group to my colleague Jane Coffin. Jane’s
> work at ISOC is much more closely aligned with the goals of the RG than mine, as
> you have probably observed from her many contributions on the list, to finding
> support for GAIA-related events, and to presenting at the recent Cambridge meetup.
> 
> I know the group is in very good hands with Arjuna and Jane at the helm. Thanks for
> letting me provide whatever help I could thus far. I will still be around IETF circles as
> usual, and am more than happy to help with document shepherding or other aspects
> of interaction with IETF/IRTF process for GAIA.
> 
> Best,
> Mat