Subject: [gaia] Seeking Postdoc for UCT Centre in ICT4D

From: Melissa Densmore <[email-masked]>
Date: Wed, 19 Jul 2017 12:53:50 -0700

*Postdoctoral Fellowship in ICT4D*

(please circulate, pdf version attached)

The University of Cape Town <http://www.uct.ac.za> Centre in Information
and Communications Technologies for Development (ICT4D)
<http://ict4d.cs.uct.ac.za> invites applications from suitably qualified
doctoral graduates for a postdoctoral research fellowship.

*The successful candidate will participate in any of the following research
areas:*

   - Examining the methods, values, ethics and tools used in ICT4D research
   and practice
   - Engaging with the concept of “4D”, its meaning on the continent and
   the ways it is enacted in ICT4D research and policy
   - Designing, implementing and testing innovations that address
   challenges in low-income urban and rural contexts or with otherwise
   neglected populations

*Applicants must*

   - have obtained a doctoral degree in any relevant field within the past
   5 years;
   - have held no previous professional or academic posts;
   - be willing to take up the fellowship in 2017;
   - be based in Cape Town, South Africa;
   - demonstrate congruence between his/her research interests and the
   research areas outlined above;
   - have an established or emerging publication record;
   - be able to work in an interdisciplinary team environment;
   - have good organizational and management skills;
   - have good written and oral communication skills;
   - be prepared to undertake limited teaching/supervision duties as part
   of his/her professional development;
   - be prepared to register at the University of Cape Town as a
   postdoctoral research fellow and to comply with the policies and practices
   of the Postdoctoral Research Sector of the University.

*Value and tenure of the fellowship:*

The University Research Committee (URC) funds the postdoctoral fellowship
to the value of R205,000 for a full academic year.  Relocation costs of up
to R15 000 will be paid by the Centre in ICT4D. The URC will make an
additional R15 000 available annually for conference attendance and/or
travel costs, awarded on motivation. Fellowships are awarded for one year
and are renewable for another year on approval of a progress report.
The University
will assist in providing relevant information, but the onus will be on the
candidate to secure their own accommodation.

*Conditions of Award:*

The successful candidate will be required to:

   - register as a Postdoctoral Research Fellow at UCT by no later
than *1 November
   2017*;
   - enter into a Memorandum of Understanding with her/his Principal
   Investigator and adhere to the plans and agreements therein;
   - submit at least one peer-reviewed publication within the period of the
   award, although final publication may occur later.
   - comply with the University’s approved policies, procedures and
   practices for the postdoctoral sector

*Application Procedure:*

Apply by email to [email-masked], providing the following
documentation:

   - a cover letter describing the applicant’s research interests and how
   they align with the objectives of the Centre in ICT4D;
   - a CV that includes full details of publications;
   - copies of all academic transcripts and certificates for previous
   degrees and the doctoral degree;
   - the names of two academic referees with whom the applicant has worked
   - review of applications will be rolling, and must be submitted by 30
   September 2017

*Selection*

Only eligible and complete applications will be considered by a
sub-committee convened by the Director of ICT4D. O*nly short-listed
candidates will be contacted.*

*Note: The University of Cape Town reserves the right to disqualify
ineligible, incomplete or inappropriate applications. The University of
Cape Town reserves the right to change the conditions of award or to make
no awards at all.*

ICT4D website: http://ict4d.cs.uct.ac.za/   UCT’s website: *www.uct.ac.za
<http://www.uct.ac.za/>*

---

From: Jane Coffin <[email-masked]>
Date: Fri, 21 Jul 2017 13:34:50 +0000

Hi All –

See this from Dr. Kanchana at AIT:

  Call for Papers

13th Asian Internet Engineering Conference (AINTEC) 2017,

                  in cooperation with ACM SIGCOMM

                    November 20th - 22nd, 2017

                           Bangkok, Thailand

                  http://www.interlab.ait.ac.th/aintec2017/

--------------------------------------------------------------------------------------

The 13th Asian Internet Engineering Conference (AINTEC), in cooperation with ACM SIGCOMM, 

provides an international technical forum for experts from industry and academia. AINTEC especially 

aims at addressing issues pertinent to the Asia and Pacific region, with vast diversities of socio-economic 

and networking conditions, while inviting high quality and recent research results from the Internet 

research community at large.

AINTEC 2017 follows the previous ten successful editions held in Thailand. The conference is single-track 

and features a technical program with significant opportunities for individual and small-group discussions 

among a diverse set of participants. The technical sessions will include invited talks by leading experts, 

presentations of papers, demos, posters and pre-conference activity (27th Asian School). 

AINTEC Best Paper Awardee is entitled with an ACM SIGCOMM travel grant program to attend ACM SIGCOMM 2018.

AINTEC 2017 solicits high quality papers that improve digital communications in diverse situations 

including, but not limited to: 

* Future Internet architectures and technologies

* Networking technologies in developing regions

* Internet measurement, analysis and modeling

* Disaster networking, including experience with earthquakes and tsunamis

* Sensor networking and applications

* Wireless, mobile and ad hoc networks

* Delay and disruption tolerant networks

* Location management and positioning

* Content diffusion with P2P, CDN or ICN

* Multimedia systems and applications

* Network operations and management

* Quantum networking

* Social networks

* Network security

* Cloud Computing and Services

* Internet of Things

* Network Acceleration

Paper submission

----------------

Submissions must be original, unpublished work, and not have been submitted to another conference 

or journal for publication. Paper length cannot exceed 8 pages in the 10pts ACM SIGCOMM format. 

AINTEC 2017 proceedings will be included in the ACM Digital Library. Papers must be submitted in 

electronic format following the instructions provided on the AINTEC 

Web site http://www.interlab.ait.ac.th/aintec2017/

Submission of a paper implies that should the paper be accepted for publication in the conference 

proceedings, at least one of the authors will register and present the paper in the conference. 

Authors of accepted papers must pay for their registration on or before the camera ready version deadline.

Important dates

--------------

Abstract registration:       August  20, 2017

Full paper submission:    September  2, 2017

Acceptance notification:  October 16, 2017

Camera-ready due:         November 5, 2017

Conference dates:          November 20 - 22, 2017

Committees

———————

General Chair

* Sukumal Kitisin Kasetsart University, Thailand

* Kunwadee Sripanidkulchai

Chulalongkorn University, Thailand

Technical Program Committee Co-Chairs

* Kotaro Kataoka IIT Hyderabad, India

* Christos Papadopoulos Colorado State University, USA 

Technical Program Committee

• Fehmi Ben Abdesslem, Swedish Institute of Computer Science (SICS), Sweden

• Hirochika Asai, Preferred Networks, Japan

• Genevieve Bartlett, USC Information Sciences Institute, USA

• Torsten Braun, University of Bern, Switzerland

• Wan Tat Chee, Universiti Sains Malaysia, Malaysia

• Jed Crandall , University of New Mexico, USA

• Drew Davidson, Tala Security Inc., USA

• Lorenzo De Carli, Colorado State University (CSU), USA

• Michalis Faloutsos, University of California Riverside, USA

• Romain Fontugne, IIJ Innovation Institute, Inc., Japan

• Timur Friedman, UPMC, France

• Devendra Jalihal, Indian Institute of Technology Madras, India

• Ioannis Komnios, Democritus University of Thrace, Greece

• Adisorn Lertsinsrubtavee, University of Cambridge, UK

• Zhenyu Li, ICT, Chinese Academy Sciences(CAS), China

• Keiichi Shima, IIJ Innovation Institute, Inc., Japan

• Thomas Silverston , NICT, Japan

• Gareth Tyson, Queen Mary University of London, UK

• Vasaka Visoottiviseth, Mahidol University, Thailand

• Eiko Yoneki, University of Cambridge, UK

• Han Zhang, Georgia Institute of Technology, USA

Publicity Committee:

* Wantanee Viriyasitavat  Google, Inc., USA

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Melissa Densmore <[email-masked]>
Date: Wednesday, July 19, 2017 at 9:54 PM
To: TIER <[email-masked]>, "[email-masked]" <[email-masked]>, ictdevers <[email-masked]>, gaia <[email-masked]>
Subject: [gaia] Seeking Postdoc for UCT Centre in ICT4D

Postdoctoral Fellowship in ICT4D

The University of Cape Town Centre in Information and Communications Technologies for Development (ICT4D) invites applications from suitably qualified doctoral graduates for a postdoctoral research fellowship.

The successful candidate will participate in any of the following research areas:
Examining the methods, values, ethics and tools used in ICT4D research and practice
Engaging with the concept of “4D”, its meaning on the continent and the ways it is enacted in ICT4D research and policy
Designing, implementing and testing innovations that address challenges in low-income urban and rural contexts or with otherwise neglected populations
Applicants must
have obtained a doctoral degree in any relevant field within the past 5 years;
have held no previous professional or academic posts;
be willing to take up the fellowship in 2017;
be based in Cape Town, South Africa;
demonstrate congruence between his/her research interests and the research areas outlined above;
have an established or emerging publication record;
be able to work in an interdisciplinary team environment;
have good organizational and management skills;
have good written and oral communication skills;
be prepared to undertake limited teaching/supervision duties as part of his/her professional development;
be prepared to register at the University of Cape Town as a postdoctoral research fellow and to comply with the policies and practices of the Postdoctoral Research Sector of the University.
Value and tenure of the fellowship:

The University Research Committee (URC) funds the postdoctoral fellowship to the value of R205,000 for a full academic year.  Relocation costs of up to R15 000 will be paid by the Centre in ICT4D. The URC will make an additional R15 000 available annually for conference attendance and/or travel costs, awarded on motivation. Fellowships are awarded for one year and are renewable for another year on approval of a progress report. The University will assist in providing relevant information, but the onus will be on the candidate to secure their own accommodation.

Conditions of Award:

The successful candidate will be required to:
register as a Postdoctoral Research Fellow at UCT by no later than 1 November 2017;
enter into a Memorandum of Understanding with her/his Principal Investigator and adhere to the plans and agreements therein;
submit at least one peer-reviewed publication within the period of the award, although final publication may occur later.
comply with the University’s approved policies, procedures and practices for the postdoctoral sector

Application Procedure:

Apply by email to [email-masked], providing the following documentation:
a cover letter describing the applicant’s research interests and how they align with the objectives of the Centre in ICT4D;
a CV that includes full details of publications;
copies of all academic transcripts and certificates for previous degrees and the doctoral degree;
the names of two academic referees with whom the applicant has worked
review of applications will be rolling, and must be submitted by 30 September 2017
Selection

Only eligible and complete applications will be considered by a sub-committee convened by the Director of ICT4D. Only short-listed candidates will be contacted.

Note: The University of Cape Town reserves the right to disqualify ineligible, incomplete or inappropriate applications. The University of Cape Town reserves the right to change the conditions of award or to make no awards at all.

ICT4D website: http://ict4d.cs.uct.ac.za/   UCT’s website: www.uct.ac.za

---

From: Jane Coffin <[email-masked]>
Date: Wed, 26 Jul 2017 16:18:37 +0000

Good people of GAIA!

Thank you for participating in the GAIA session in person in Prague and “on-line” last week (19 July).

We had an excellent line-up of speakers and great folks in the audience asking questions.

The link to the video, audio, agenda, and more are here from the 19 July meeting:  https://datatracker.ietf.org/meeting/99/proceedings 

We will be sending you an update and thoughts for next steps by the end of this week.

Best,

Jane/Arjuna

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Jane Coffin <[email-masked]>
Date: Friday, July 21, 2017 at 9:35 AM
To: TIER <[email-masked]>, "[email-masked]" <[email-masked]>, ictdevers <[email-masked]>, gaia <[email-masked]>
Subject: Re: [gaia] Seeking Postdoc for UCT Centre in ICT4D

Hi All –

  Call for Papers

                           Bangkok, Thailand

* Quantum networking

* Social networks

* Network security

* Internet of Things

* Network Acceleration

Paper submission

----------------

 

Important dates

--------------

 

Committees

———————

General Chair

Publicity Committee:

 

Skype:  janercoffin

 

Conditions of Award:

Application Procedure: