Subject: [gaia] GAIA Meeting @IETF99 | Wednesday, 19 July - 1520-1650 | Agenda Bash

From: Jane Coffin <[email-masked]>
Date: Wed, 5 Jul 2017 20:20:14 +0000

Hi All –

Leandro and I will be moderating the GAIA meeting during IETF 99 in Prague! 

[Leandro will be Arjuna’s proxy for the meeting.]

The GAIA meeting will be on Wednesday, 19 July:

Afternoon Session II:  1520-1650

Room: Karlin III 

We have 1.5 hours and propose that we have: (1) 6-8 lightning talks and (2) Q&A and Discussion after the talks about future work efforts

We have the ability to facilitate remote participation.

We have received interest so far from:

-Zenzeleni Networks | Carlos Rey-Moreno

-Guifi.net | Roger Baig 

-Altermundi (Libremesh) | Nico Pace

Who else would like to contribute in person or remotely?

Best,
Jane/Leandro (+Arjuna)

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 5 Jul 2017 22:32:16 +0100

Gareth Tyson will be there to present.

Spoke to Lakshmi subramanian (NYU) - he is happy to present remotely
on the community gsm platform + apps.

Regards

On 5 July 2017 at 21:20, Jane Coffin <[email-masked]> wrote:
> We have 1.5 hours and propose that we have: (1) 6-8 lightning talks and (2)
> Q&A and Discussion after the talks about future work efforts
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Sarbani Banerjee" <[email-masked]>
Date: Thu, 6 Jul 2017 08:02:13 +0530

Hi Everyone,

Myself, Sarbani Belur from Gram Marg, Rural Broadband project, Indian
Institute of Technology, Bombay, India would like to remotely participate.
I would like to talk about Gram Marg.

Please let me know if I can do so.

With regards,
Sarbani

> We have 1.5 hours and propose that we have: (1) 6-8 lightning talks and
> (2) Q&A and Discussion after the talks about future work efforts
>

-- 
Dr. Sarbani Banerjee Belur
Senior Project Research Scientist
Program Manager
Gram Marg: Rural Broadband Project
Department of Electrical Engineering
IIT Bombay
Powai
Mumbai 400076
Mob: +91 9867282979
     +91 7045620077
Website: www.grammarg.in

---

From: Jane Coffin <[email-masked]>
Date: Thu, 6 Jul 2017 12:22:47 +0000

Hi Sarbani –

It will be great to have the Gram Marg team participate.

Thank you!

Jane

Skype:  janercoffin

On 7/5/17, 10:32 PM, "Sarbani Banerjee" <[email-masked]> wrote:

    Hi Everyone,

    
    With regards,
    Sarbani