Subject: [gaia] Agenda for next week's GAIA meeting at IETF99 Prague

From: Leandro Navarro <[email-masked]>
Date: Thu, 13 Jul 2017 16:51:49 +0200

Hi, a quick summary of topics/talks for the meeting next week. (90 mins overall)
15:20-16:50	Wednesday Afternoon session II, room Karlin III

Please inform or edit if anything left:

Wiki for agenda and notes: http://etherpad.tools.ietf.org:9000/p/notes-ietf-99-gaia <http://etherpad.tools.ietf.org:9000/p/notes-ietf-99-gaia> 

Agenda (Order not defined ...)

- Jane Coffin, Introduction, progress

- Roger Baig, "Cloudy, a cloud stack for community clouds. 
Implementation and usage”

- Carlos Rey-Moreno. Zenzeleni + CN in Africa.

- (remote) Sarbani Belur from Gram Marg, Rural Broadband project, 
Indian Institute of Technology, Bombay, India.

- (remote) Lakshmi subramanian (NYU) - community gsm platform + apps.

- Gareth Tyson ... topic? Internet Measurements in Africa.

- Nico Pace - Altermundi and Libremesh.

- Leandro Navarro - "A classification of business and organizational models for community network infrastructures”. Ideas for a Informational doc.

- DISCUSSION, TODOs

Jabber room: xmpp:[email-masked]?join <xmpp:[email-masked]?join>
Video stream: http://www.meetecho.com/ietf99/gaia/ <http://www.meetecho.com/ietf99/gaia/> (does not work at the moment)
Audio stream: http://ietf99streaming.dnsalias.net/ietf/ietf998.m3u <http://ietf99streaming.dnsalias.net/ietf/ietf998.m3u> 

For remote presentation, we’ll find out how best to do that and check privately.

Regards, 
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Jane Coffin <[email-masked]>
Date: Mon, 17 Jul 2017 15:28:28 +0000

Hi All –

Let us know by the end of the day (wherever you are), today, if you have an additions to the agenda.

See link below.

Best,

Jane/Leandro (Arjuna) 

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Leandro Navarro <[email-masked]>
Date: Thursday, July 13, 2017 at 4:52 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] Agenda for next week's GAIA meeting at IETF99 Prague

Wiki for agenda and notes: http://etherpad.tools.ietf.org:9000/p/notes-ietf-99-gaia 

- DISCUSSION, TODOs

Jabber room: xmpp:[email-masked]?join

Video stream: http://www.meetecho.com/ietf99/gaia/ (does not work at the moment)

Audio stream: http://ietf99streaming.dnsalias.net/ietf/ietf998.m3u 

Regards, 

--
Leandro Navarro
http://people.ac.upc.edu/leandro

 http://dsg.ac.upc.edu

---

From: Simone Ferlin <[email-masked]>
Date: Tue, 18 Jul 2017 09:44:52 +0900

Greetings all,

Are you summarising what was discussed in the f2f meeting somewhere?

Thanks,
Simone

On Tue, Jul 18, 2017 at 12:28 AM, Jane Coffin <[email-masked]> wrote:
> Wiki for agenda and notes:
> http://etherpad.tools.ietf.org:9000/p/notes-ietf-99-gaia
>
>
>
> - Leandro Navarro - "A classification of business and organizational models
> for community network infrastructures”. Ideas for a Informational doc.
>
> - DISCUSSION, TODOs
>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Jane Coffin <[email-masked]>
Date: Tue, 18 Jul 2017 06:13:30 +0000

Greetings, Simone –

We surely will.  
A note-taker is assigned at the meeting.

Note that Arjuna and I are keen to have another “on-line” meeting in the next 2 months and plan to work with all of you to set that agenda, timing, etc.

Best,
Jane

Skype:  janercoffin

On 7/18/17, 2:45 AM, "gaia on behalf of Simone Ferlin" <[email-masked] on behalf of [email-masked]> wrote:

    Greetings all,

    Thanks,
    Simone

---

From: Jane Coffin <[email-masked]>
Date: Tue, 18 Jul 2017 19:28:31 +0000

Hello to all –

The upcoming GAIA meeting is tomorrow, Wednesday, 19 July @15.20 CEST (UTC+2)
IETF Agenda is here:  https://datatracker.ietf.org/meeting/99/agenda.html
GAIA agenda below

Welcome, Agenda Bashing, Minutes taker, Blue sheets, Status
 Chairs
 10 mins

-Gram Marg - A rural broadband project (remote presentation)
 Sarbani Belur, Indian Institute of Technology, Bombay, India
 10 mins

-Community GSM platform + apps
 Lakshmi Subramanian, NYU
 10 mins

-Cloudy, a cloud stack for community clouds. Implementation and usage
 Roger Baig, guifi.net
 10 mins

- Altermundi and Libremesh as a Drop-in Geek-free solution for the creation of Mesh     Community Networks
 Nico Pace, AlterMundi & Libremesh
 10 mins

- AIMO – A Brief Update on Internet Measurements in Africa
 Gareth Tyson, Queen Mary University, London
 10 mins

- Zenzeleni + CN in Africa.  
 Carlos Rey-Moreno, Zenzeleni
 10 mins

- A classification of business and organizational models for community network infrastructures
 Ideas for an Informational document
 Leandro Navarro, guifi.net 
 10 mins

Open discussion of next steps for GAIARG
 Chairs
 10 mins

Skype:  janercoffin

On 7/18/17, 8:13 AM, "gaia on behalf of Jane Coffin" <[email-masked] on behalf of [email-masked]> wrote:

    Greetings, Simone –
    
    We surely will.  

    Best,
    Jane

    Skype:  janercoffin

    
        Greetings all,

        Thanks,
        Simone