Subject: [gaia] IETF 101 - London - March - Call for Presentations!

From: Jane Coffin <[email-masked]>
Date: Fri, 19 Jan 2018 19:20:45 +0000

Good people of GAIA!

IETF 101 will take place March 17-23 in London:  https://www.ietf.org/how/meetings/101/ 

GAIA will meet and folks will come together to share ideas, talk tech projects, and build our community!

Please consider this email a “call” to ask for presentations (e.g., community/local access networks, Internet exchange point dev, research, and more).  

Do note that remote participation is available.

Deadline:  15 February 2017, 2000 UTC

Actual Day/time of the GAIA meeting will be out, soon.  We have asked for a time-slot for 19, 20, or 21 March.  TBD.

Up next week:  An email with dates/times for an on-line GAIA prior to the IETF meeting to discuss the BCP and more.

Be well,

Jane/Arjuna

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

---

From: Leandro Navarro <[email-masked]>
Date: Sat, 20 Jan 2018 01:10:07 +0100

Thanks Jane for the call. With Arjuna we visited B4RN.org.uk recently. They’re doing an amazing job that really deserves to be more known and have many lessons to learn. 
They were trying to find someone to come and talk but alternatively Chris Conder said she could give a talk remotely. Therefore please book a slot for B4RN.

Kind regards, Leandro.

> On 19 Jan 2018, at 20:20, Jane Coffin <[email-masked]> wrote:
> 
> Good people of GAIA!
>  
> IETF 101 will take place March 17-23 in London:  https://www.ietf.org/how/meetings/101/ <https://www.ietf.org/how/meetings/101/>
>  
> Internet Society | www.internetsociety.org <http://www.internetsociety.org/>
> Skype:  janercoffin
> _______________________________________________
> gaia mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Jane Coffin <[email-masked]>
Date: Sat, 20 Jan 2018 15:04:04 +0000

Thank you, Leandro.

Done

Skype:  janercoffin

From: Leandro Navarro <[email-masked]>
Date: Friday, January 19, 2018 at 7:10 PM
To: Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] IETF 101 - London - March - Call for Presentations!

Kind regards, Leandro.

Good people of GAIA!

Be well,

Jane/Arjuna

Skype:  janercoffin

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Roger Baig Viñas <[email-masked]>
Date: Sun, 21 Jan 2018 09:18:38 +0100

Hi Jane, Arjuna,

Dirk Trossen (InterDigital) and I would appreciate a slot to present
the work we carried out under the context of the RIFE project
focussing on the experimental facilities deployed in guifi.net and how
they have been used.

Thanks.

On 20/01/18 16:04, Jane Coffin wrote:
> *From: *Leandro Navarro <[email-masked]> *Date: *Friday,
> January 19, 2018 at 7:10 PM *To: *Jane Coffin <[email-masked]> 
> *Cc: *"[email-masked]" <[email-masked]> *Subject: *Re: [gaia] IETF
> 101 - London - March - Call for Presentations!
> 
> 
> 
> Thanks Jane for the call. With Arjuna we visited B4RN.org.uk 
> <http://B4RN.org.uk> recently. They’re doing an amazing job that
> really deserves to be more known and have many lessons to learn.
> 
> They were trying to find someone to come and talk but
> alternatively Chris Conder said she could give a talk remotely.
> Therefore please book a slot for B4RN.
> 
> 
> 
> Kind regards, Leandro.
> 
> 
> 
> On 19 Jan 2018, at 20:20, Jane Coffin <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> 
> 
> Good people of GAIA!
> 
> 
> 
> Please consider this email a “call” to ask for presentations
> (e.g., community/local access networks, Internet exchange point
> dev, research, and more).
> 
> *Deadline*:  15 February 2017, 2000 UTC
> 
> 
> 
> Actual Day/time of the GAIA meeting will be out, soon.  We have 
> asked for a time-slot for 19, 20, or 21 March.  TBD.
> 
> 
> 
> *Up next week*:  An email with dates/times for an on-line GAIA
> prior to the IETF meeting to discuss the BCP and more.
> 
> 
> 
> Be well,
> 
> Jane/Arjuna
> 
> 
> 
> 
> 
> <http://www.internetsociety.org/>
> 
> Skype:  janercoffin
> 
> _______________________________________________ gaia mailing list 
> -- Leandro Navarro http://people.ac.upc.edu/leandro
> http://dsg.ac.upc.edu
> 
> 
> 
> 
> 
> _______________________________________________ gaia mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/gaia
> 

- -- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net

---

From: Jane Coffin <[email-masked]>
Date: Mon, 22 Jan 2018 13:21:21 +0000

Hi Roger -

Message received.  We will secure a slot.

Best,
Jane

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429
On 1/22/18, 8:20 AM, "gaia on behalf of Roger Baig Viñas" <[email-masked] on behalf of [email-masked]> wrote:

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA256
    
    Hi Jane, Arjuna,

    Thanks.

    - -- 
    Roger Baig Viñas
    
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2
    
    iQIcBAEBCAAGBQJaZEzeAAoJEKzTrZPPgKKD+tQQAMV9ytcuMhIibaWb9FGDg/fw
    nGSM82rKZr39HgprhcDTGTsoBFEQ46yJ9eLZaT8aBTB7F5h6+/IK6GnQWxLYcUO7
    8n0Ey/KfPgHN/qwWykSYvWs3AkG73JAYmfjzp/JV8l6YMYK1cyxNXMQvGFo6OJDb
    Up4FGSe/4oQtJ52OhQHjbUtIHHZMLk/mqS8GguKMAvJYOtFn+bUnCBBGFlx8yfKq
    35G9ovPb/v7FJDw3bh0yovbl7mJgxVQe/iabqaafeVkeSl4Jl+7PHeT+7hPtx0kN
    t9FLvKrK78FQIKyq8Lo6E+vmgAjsprl9XN4oKFbcWlzLy6qLxZhQ9S53jB5T8MOh
    vwB1B1/sQDcAep3zbHLr9Lt6UKdLoFM1n7F4ACGUuSw+LpiQ7yMwen21kyTmofg6
    lOuPxIFNHNQrFzq8T7v+E5jnCOo3UjzCHW/CG4mE/2iUGa4F02m4mE44GN2i7vvH
    zRKsJmuOVMqq9d/OKfAkKR5WEmEdgSBzBy9p918awlhFCGfYJ+IZgzZuxNIf+S91
    kp6+d5SNFSPDuLED2AWoBzA7y86V3pWxw9OEEzWNDhZuTLERn4lBSrrfLI2Wez/l
    Rgbdzh+T6BmJeZsdzGI5P4cfhGQHw6iq3WnRrhfQUn4eILQ6GkcQs5sPEznZWoDq
    TOr9aiDI9XllHBtyjiYQ
    =qbF1