Subject: Re: [gaia] Network self-determination: When building the Internet becomes a right

From: willi uebelherr <[email-masked]>
Date: Tue, 3 Apr 2018 18:23:25 -0400

Liebe freunde

Luca Belli of Brazil distributes his naivety.

"Network self-determination"?
Can we find a network anywhere on our planet, that determine itself? 
Only we the people can do that. A network is a description of 
inter-connected devices in the structure of a net. We use this devices, 
define her processing and the interrelation of the different part in 
this connections of connections.

"When building the Internet becomes a right"?
Never. Who will be able to do that? Who have the capacity to do that? 
All this people in the private/state telecommunication area don't 
understand, what is telecommunication. They act only to organise 
moneyflows. No more.

Only we itself can create our telecommunication in form of an InterNet. 
And we don't need any permission. The only, what we need is to 
understand, what is a InterNet: A transportsystem of digital data in 
paketform.

But be clear, InterNet means "Inter-connection of local Net-works". And 
not in any bus or star structure. In a Net-structure. This means, that 
every node in this net is connected to his neighbors.

-------- Weitergeleitete Nachricht --------
Betreff: [gaia] Network self-determination: When building the Internet 
becomes a right
Datum: Fri, 30 Mar 2018 22:38:07 +0000
Von: Luca Belli <[email-masked]>
An: [email-masked] <[email-masked]>

Dear GAIA members,
I thought this might be of interest
Kind regards
Luca

Network self-determination: When building the Internet becomes a right
There is no doubt that network self-determination reinforces the 
distributed nature of the Internet and there is no reason why 
individuals should not have the possibility to build the Internet 
themselves, improving their standards of living while bridging digital 
divides.
By: Luca Belli<http://www.ietfjournal.org/contributing_authors/luca-belli/>
Date: March 28, 2018
[line break image]

Anyone reading this article would agree that the Internet and 
communication technologies play an increasingly essential role in every 
connected individual’s life. Access to well-functioning network 
infrastructure on affordable and non-discriminatory terms facilitates 
significantly the full enjoyment of one’s fundamental rights. Internet 
users can easily access knowledge and education, conduct businesses by 
trading goods and services online, and utilize digital public services, 
from paying taxes to applying to schools and receiving remote medical 
consultations.

As connected individuals, we can safely state that the Internet has 
become an integral part of our lives and our environment, affecting 
substantially how we form our opinions, how we socialize and learn and, 
ultimately, what opportunities we are able to grasp over the course of 
our lives. But what about the unconnected?
The current digital (r)evolution can also deepen divides in our 
societies, due to the uneven distribution of digital dividends between 
those for which connectivity is available and easily affordable and 
those who are either unconnected or face considerable challenges to 
connect.[1]<http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/#_ftn1>

This article briefly explores how groups of unconnected and scarcely 
connected individuals can regain control over their digital futures, 
building their own community networks and enjoying what I define as 
“network 
self-determination.”[2]<http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/#_ftn2> 
I argue that network self-determination leads to several positive 
externalities for the affected communities while preserving the Internet 
as a distributed, interoperable and generative network of networks.

In this perspective, concrete examples of communities enjoying network 
self-determination seem to prove that “the design and development of the 
Internet infrastructure have a growing impact on 
society”[3]<http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/#_ftn3> 
and foster a digital environment that enables human rights.

Continues here 
http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/

Feel free to share https://twitter.com/1lucabelli/status/979020870231449601

[FGV Direito Rio]

Luca Belli, PhD
Senior Researcher
Head of Internet Governance @ FGV<http://internet-governance.fgv.br/>
[email-masked]
+55 21 3799 5763
@1lucabelli<https://twitter.com/1lucabelli>

[http://www.fgv.br/mailing/Direito_Rio/assinatura_email/Ondas.png]

---

From: Ephraim Percy Kenyanito <[email-masked]>
Date: Fri, 6 Apr 2018 02:54:55 +0300

Thank you.

--

Best Regards,

Ephraim Percy Kenyanito

Legal Researcher/ Policy Analyst
Website: https://ephraimkenyanito.com/
Twitter: @ekenyanito <https://twitter.com/ekenyanito>
PGP Fingerprint: B0FA394AF73DEB7AA1FDC7360CFED26DE6BA8DC1
On 31/03/18 01:38, Luca Belli wrote:
>         By: Luca Belli
>         <http://www.ietfjournal.org/contributing_authors/luca-belli/>
>
>
>         Date: March 28, 2018
>
> line break image
>
>  
>
> communication technologies play an increasingly essential role in
> every connected individual’s life. Access to well-functioning network
> trading goods and services online, and utilize digital public
> services, from paying taxes to applying to schools and receiving
> remote medical consultations.
>
>  
>
> substantially how we form our opinions, how we socialize and learn
> and, ultimately, what opportunities we are able to grasp over the
> course of our lives. But what about the unconnected?
>
> connect.[1]
> <http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/#_ftn1>
>
>  
>
> “network self-determination.”[2]
> <http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/#_ftn2>I
> argue that network self-determination leads to several positive
> externalities for the affected communities while preserving the
> Internet as a distributed, interoperable and generative network of
> networks.
>
>  
>
> self-determination seem to prove that “the design and development of
> the Internet infrastructure have a growing impact on society”[3]
> <http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/#_ftn3>and
> foster a digital environment that enables human rights.
>
>  
>
> /Continues
> here/http://www.ietfjournal.org/network-self-determination-when-building-the-internet-becomes-a-right/
>
>  
>
>  
>
> Feel free to share
> https://twitter.com/1lucabelli/status/979020870231449601
>
>  
>
>  
>
>  
>
> FGV Direito Rio
>
> 	
>
> *Luca Belli, PhD*
> /Senior Researcher /
> /Head of /*/Internet Governance @ FGV
> <http://internet-governance.fgv.br/>/**//*
>
> [email-masked]
> +55 21 3799 *5763*
>
> */@1lucabelli <https://twitter.com/1lucabelli>/***
>
> http://www.fgv.br/mailing/Direito_Rio/assinatura_email/Ondas.png
>
>  
>
>  
>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia