Subject: [gaia] GAIA Today @IETF 102 -

From: Jane Coffin <[email-masked]>
Date: Tue, 17 Jul 2018 14:00:02 +0000

Hi All –

ANRW was extremely well attended, yesterday.  See the links from Dhanaraj and Matt, below.

GAIA is on today at IETF 102!

Agenda is below.  Note that the local time for the event is 1550-1720 and UTC 1950-2120

GAIA-RG Meeting @ IETF-102, Montreal, Canada

Tuesday, 17 July 2018 

1950-2120 (GMT) Afternoon Session II

Location Viger

Etherpad https://etherpad.tools.ietf.org/p/notes-ietf-102-gaia?useMonospaceFont=true   

Jabber xmpp:[email-masked]?join  

Video https://viger.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia  

Audio See agenda landing page:  https://datatracker.ietf.org/meeting/102/agenda.html#2018-07-17-083000 

Welcome, Agenda Bash, Minutes taker, Blue sheets, Status

Jane Coffin & Leandro Navarro, co-chairs, Introduction, progress

5 mins

All speakers

12 mins to present and 3 for Q&A

Federico Capoano, OpenWISP

Adisorn Lertsinsrubtavee, Asian Institute of Technology, TakNet-A Community Network

Niel Harper, IEEE/ISOC On-line Wireless Training Course

Leandro Navarro, UPC, Network Deployments for Universal Connectivity

Spencer Sevilla, University of Washington, Building Community LTE Networks with CoLTE

Best practices document and next steps for GAIARG

Chairs/All, 10 mins

Best,

Jane/Leandro

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Dhanaraj Thakur <[email-masked]>
Date: Tuesday, July 17, 2018 at 8:44 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] Study suggests buried Internet infrastructure at risk as sea levels rise

HI all, 

This looks like an important study on the impact of climate change of internet infrastructure development. The focus here is on the US, but I can see the relevance in countries (such as SIDS) where a rise in sea levels is already being felt. 

https://www.eurekalert.org/pub_releases/2018-07/uow-ssb071218.php

take care,

Dhanaraj

-- 

Dhanaraj Thakur

Senior Research Manager

Alliance for Affordable Internet

+1 240 232 5878 (USA) 

@thakurdhanaraj

PGP: 0xFCB84FE2A0E7C147

World Wide Web Foundation | 1110 Vermont Ave NW, Suite 500, Washington DC 20005, USA.

---

From: Nicolas Pace <[email-masked]>
Date: Tue, 17 Jul 2018 08:40:46 -0600

It sounds amazing!
Hope I can join to the livestream.

Regards,

On 2018-07-17 08:00 AM, Jane Coffin wrote:
> Etherpad
> https://etherpad.tools.ietf.org/p/notes-ietf-102-gaia?useMonospaceFont=true
>   
> 
> Audio See agenda landing page: 
> https://datatracker.ietf.org/meeting/102/agenda.html#2018-07-17-083000
> 
> Internet Society | www..internetsociety.org
> 
> Skype:  janercoffin
> 
> *From: *gaia <[email-masked]> on behalf of Dhanaraj Thakur
> <[email-masked]>
> *Date: *Tuesday, July 17, 2018 at 8:44 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[gaia] Study suggests buried Internet infrastructure at risk
> as sea levels rise
> 
>  
> 
> HI all,
> 
> This looks like an important study on the impact of climate change of
> internet infrastructure development. The focus here is on the US, but I
> can see the relevance in countries (such as SIDS) where a rise in sea
> levels is already being felt.
> 
> Alliance for Affordable Internet <http://a4ai.org>
> 
> +1 240 232 5878 (USA)
> 
> @thakurdhanaraj
> 
> PGP: 0xFCB84FE2A0E7C147
> 
>  
> 
> *World Wide Web Foundation | 1110 Vermont Ave NW, Suite 500, Washington
> DC 20005, USA.*
> 
> 
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>