Subject: [gaia] Study suggests buried Internet infrastructure at risk as sea levels rise

From: Dhanaraj Thakur <[email-masked]>
Date: Tue, 17 Jul 2018 08:44:20 -0400

HI all,

This looks like an important study on the impact of climate change of
internet infrastructure development. The focus here is on the US, but I
can see the relevance in countries (such as SIDS) where a rise in sea
levels is already being felt.

https://www.eurekalert.org/pub_releases/2018-07/uow-ssb071218.php

take care,

Dhanaraj

-- 
Dhanaraj Thakur
Senior Research Manager
Alliance for Affordable Internet <http://a4ai.org>
+1 240 232 5878 (USA)
@thakurdhanaraj
PGP: 0xFCB84FE2A0E7C147
 
*World Wide Web Foundation | **1110 Vermont Ave NW, Suite 500,
Washington DC 20005, USA.*

---

From: Matthew Ford <[email-masked]>
Date: Tue, 17 Jul 2018 09:05:15 -0400

> On 17 Jul 2018, at 08:44, Dhanaraj Thakur <[email-masked]> wrote:
> 
> HI all, 
> This looks like an important study on the impact of climate change of internet infrastructure development. The focus here is on the US, but I can see the relevance in countries (such as SIDS) where a rise in sea levels is already being felt. 

Note that this work was presented during the Applied Networking Research Workshop (ANRW) 2018 here in Montreal yesterday. Video of the workshop will be available soon.

https://irtf.org/anrw/2018/program.html

The presentation also made the news here:

https://www.heise.de/newsticker/meldung/Klimawandel-Tausende-Kilometer-US-Glasfaser-koennten-absaufen-4111434.html

Mat

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 17 Jul 2018 14:21:14 +0100

maybe when the sea level falls again in 5000 years from now, this sort
of discovery will re-occur, only the instead of megaliths, it'll be
rusted switches and optical repeaters...:)

https://www.independent.ie/irish-news/the-find-of-a-lifetime-megalithic-passage-tomb-cemetery-discovered-at-meath-world-heritage-site-37123288.html

On Tue, Jul 17, 2018 at 2:05 PM, Matthew Ford <[email-masked]> wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: "Michael J. Oghia" <[email-masked]>
Date: Tue, 17 Jul 2018 19:23:14 +0200

Thanks for sharing this Dhanaraj.

In case anyone is ever looking for good resources on this issue vis-a-vis
Internet development, please see this EuroDIG wiki page
<https://eurodigwiki.org/wiki/WS_11_2017> and the 2017 DC3 report
<http://bibliotecadigital.fgv.br/dspace/bitstream/handle/10438/19401/Community%20networks%20-%20the%20Internet%20by%20the%20people%2c%20for%20the%20people.pdf?sequence=1&isAllowed=y>
.

Best,
-Michael

On Tue, Jul 17, 2018 at 2:44 PM, Dhanaraj Thakur <
[email-masked]> wrote:

> internet infrastructure development. The focus here is on the US, but I can
> see the relevance in countries (such as SIDS) where a rise in sea levels is
> already being felt.
>
> *World Wide Web Foundation | **1110 Vermont Ave NW, Suite 500, Washington
> DC 20005, USA.*
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 17 Jul 2018 18:39:05 +0100

who is to blame?

https://www.theguardian.com/commentisfree/2018/jul/17/internet-climate-carbon-footprint-data-centres

Regards

On 17 July 2018 at 13:44, Dhanaraj Thakur <[email-masked]
> wrote:

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org