Subject: [gaia] gaia - Requested session has been scheduled for IETF 102

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Tue, 03 Jul 2018 09:00:30 -0700

Dear Jane Coffin,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    gaia Session 1 (1:30 requested)
    Tuesday, 17 July 2018, Afternoon Session II 1550-1820
    Room Name: Viger size: 200
    ---------------------------------------------

Special Note: 1550 - 1720

iCalendar: https://datatracker.ietf.org/meeting/102/sessions/gaia.ics

Request Information:

---------------------------------------------------------
Working Group Name: Global Access to the Internet for All
Area Name: IRTF
Session Requester: Jane Coffin

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 75
Conflicts to Avoid: 

People who must be present:
  Leandro Navarro
  Jane R Coffin

Resources Requested:
  Experimental Room Setup (U-Shape and classroom, subject to availability)

Special Requests:
  
---------------------------------------------------------

---

From: Leandro Navarro <[email-masked]>
Date: Sun, 15 Jul 2018 21:47:48 -0400

Hi everyone, the agenda for the session is set: https://datatracker.ietf.org/meeting/102/materials/agenda-102-gaia-03

GAIA-RG Meeting @ IETF-102, Montreal, Canada
Tuesday, 17 July 2018 
1950-2120 (GMT) Afternoon Session II (1550-1720 local time in Montréal)
Location Viger room
Etherpad https://etherpad.tools.ietf.org/p/notes-ietf-102-gaia?useMonospaceFont=true  
Jabber xmpp:[email-masked]?join
Video http://www.meetecho.com/ietf102/gaia/
Audio http://ietf102streaming.dnsalias.net/ietf/ietf1028.m3u

Welcome, Agenda Bash, Minutes taker, Blue sheets, Status
Jane Coffin & Leandro Navarro, co-chairs, Introduction, progress
5 mins

All speakers
12 mins to present and 3 for Q&A

Federico Capoano, OpenWisp

Adisorn Lertsinsrubtavee, Asian Institute of Technology, TakNet-A Community Network

Niel Harper, IEEE/ISOC On-line Wireless Training Course

Leandro Navarro, UPC, Network Deployments for Universal Connectivity

Spencer Sevilla, University of Washington

Best practices document and next steps for GAIARG
Chairs/All, 10 mins
See you onsite or online !