Subject: [gaia] IETF 103 Bangkok - IRTF GAIA meeting - call for presentations and participation

From: Leandro Navarro <[email-masked]>
Date: Sat, 13 Oct 2018 14:34:28 +0200

Hi everyone in GAIA, 

The final agenda is out or IETF 103 (Bangkok, November 3 - 9, 2018), and it seems quite final.
https://datatracker.ietf.org/meeting/103/agenda.html <https://datatracker.ietf.org/meeting/103/agenda.html>

The details for the GAIA meeting are the following:
  Tuesday, November 6, 2018 (+07)
  Afternoon session I
  13:50-15:50 local time or 6:50-8:50 UTC time.
  Room: Meeting 2 

As with previous meetings, this is a great opportunity for those nearby to meet, share ideas, talk about projects, research, results, plans and discuss. Remote participation and presentation will be available.

If you plan to come and present let us know off-list so we can prepare the agenda. Tell us soon and before the end of this month (by Friday 26) to allocate a few slots, with preference for diversity (new speakers), and order of arrival. 

Remember you can participate and present on site or remotely. For both you'll need to register to IETF 103:
 - Remote registration (free): https://www.ietf.org/registration/ietf103/remotereg.py <https://www.ietf.org/registration/ietf103/remotereg.py> 
 - General registration: https://www.ietf.org/registration/ietf103/ietfreg.py <https://www.ietf.org/registration/ietf103/ietfreg.py> (standard registration until Oct 22)
 - Guest pass program (attend one day of an IETF meeting free of charge for university professors, students and local Internet Society Chapter members) https://www.ietf.org/how/meetings/guest-pass/ <https://www.ietf.org/how/meetings/guest-pass/>                                                                    

Regards, Jane and Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Jane Coffin <[email-masked]>
Date: Sat, 13 Oct 2018 23:04:59 +0000

Good Pipl of GAIA –

This will be another excellent meeting.
See Leandro’s words below.

Send us your thoughts.  Let us know if you want to participate.

Be well,

Jane and Leandro

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Leandro Navarro <[email-masked]>
Date: Saturday, October 13, 2018 at 6:37 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] IETF 103 Bangkok - IRTF GAIA meeting - call for presentations and participation

Hi everyone in GAIA, 

https://datatracker.ietf.org/meeting/103/agenda.html 

  Afternoon session I

  Room: Meeting 2 

 - Remote registration (free): https://www.ietf.org/registration/ietf103/remotereg.py 

 - General registration: https://www.ietf.org/registration/ietf103/ietfreg.py (standard registration until Oct 22)

 - Guest pass program (attend one day of an IETF meeting free of charge for university professors, students and local Internet Society Chapter members) https://www.ietf.org/how/meetings/guest-pass/                                                                                           

--
Leandro Navarro
http://people.ac.upc.edu/leandro

 http://dsg.ac.upc.edu