Subject: Re: [gaia] Connecting the Ocean View community

From: Jim Forster <[email-masked]>
Date: Mon, 01 Oct 2018 22:17:24 +0200

Another initiative in Cape Town is Too Much WiFi (toomuchwifi.co.za <http://toomuchwifi.co.za/>).  They’ve got about 500 Access point deployed in various townships (Joe Slovo, Vygrond, Imizamo Yethu, Dunoon) and are growing rapidly.  It’s founded by Jonathan and Ian, cc’d.  Full disclosure: my company, INI, invested in them last year.

I think this group would not necessarily call it a Community Network, as it’s a commercial entity with a pre-paid WiFi service, but they offer much, much cheaper access (5x-10x) than mobile operators.  Also, an important part of their strategy is that about 30% of the gross revenue stays in the community, in the form of salaries, commissions to agents, and special programs to schools, community centers, Early Childhood Development Centers, etc.  In some cases students with little or no money can ‘Work for WiFi’ and earn hundreds of megabytes of data credits by helping explain the service, etc.  

I was in Vrygrond with the team the other month.  A couple people drove by, saw the Too Much WiFi shirts and stopped and said “What?? Too Much WiFi??  There’s never too much WiFi!”.  So true!  :-)

  — Jim

> On Sep 16, 2018, at 10:40 AM, Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>> wrote:
> 
> this will be of interest: Our ongoing work in Capetown using Opencellular and wireless (WiFi and tvws) mesh powered by blockchain for payments and a host of localised services
> https://www.news.uct.ac.za/article/-2018-09-04-connecting-the-ocean-view-community <https://www.news.uct.ac.za/article/-2018-09-04-connecting-the-ocean-view-community>

---

From: Jane Coffin <[email-masked]>
Date: Wed, 3 Oct 2018 21:08:29 +0000

Jim and All GAIA pipl –

We received a ping from A4AI.  They would love some help with the ask below for some Wi-Fi models to help some folks in Bangladesh out.

Leaving it to any and all to connect with Maiko directly (she is cc’d):

“Dear A4AI members:

I hope this note finds you well. A4AI's Bangladesh national coalition is brainstorming commercial business models to expand Wi-Fi hotspots throughout the country, and they're looking for best practices and examples. If anyone has led Wi-Fi Hotspot projects and have suggestions for our Bangladesh coalition, please email me and Shaddy Shadrach (who is CCed to this message).

Thank you for your help! 

Best, 

Maiko”  

[Maiko has agreed that we can re-post and she is cc’d on this email.  Please contact her directly!]

Best,

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Jim Forster <jrforster=[email-masked]>
Date: Monday, October 1, 2018 at 4:18 PM
To: Arjuna Sathiaseelan <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Ian B Thomson <[email-masked]>, Jonathan Endersby <[email-masked]>
Subject: Re: [gaia] Connecting the Ocean View community

Another initiative in Cape Town is Too Much WiFi (toomuchwifi.co.za).  They’ve got about 500 Access point deployed in various townships (Joe Slovo, Vygrond, Imizamo Yethu, Dunoon) and are growing rapidly.  It’s founded by Jonathan and Ian, cc’d.  Full disclosure: my company, INI, invested in them last year. 

  — Jim

On Sep 16, 2018, at 10:40 AM, Arjuna Sathiaseelan <[email-masked]> wrote:

https://www.news.uct.ac.za/article/-2018-09-04-connecting-the-ocean-view-community