Subject: Re: [gaia] ISOC, Facebook Partner to Expand Internet Connectivity in Africa

From: Jane Coffin <[email-masked]>
Date: Mon, 1 Oct 2018 12:38:35 +0000

Hi Leandro and All GAIAers,

Happy Monday or Tuesday as the case may be.

Leandro and I have been thinking about scheduling a session with some CNs/local access networks in a webinar format pre-GAIA.

I would be happy to walk you through this grant and project with FB as I have been part of the team working with them for many months.  If that is of interest, we can include it as a simple brief/with Q&A.

Best,

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Marco Zennaro <[email-masked]>
Date: Thursday, September 27, 2018 at 10:27 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] ISOC, Facebook Partner to Expand Internet Connectivity in Africa

Looking forward to GAIA-ers comments on this news:

https://allafrica.com/stories/201809260490.html

Best,

Marco

Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it

---

From: Jane Coffin <[email-masked]>
Date: Mon, 1 Oct 2018 13:09:38 +0000

Hi Arjuna –

This is very much a community-based project with the end-game of strengthening Af-IX, local IXPs, and local tech community and NOGs.

Stay-tuned for more data.

Best,

Jane

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Date: Friday, September 28, 2018 at 3:18 AM
To: Marco Zennaro <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] ISOC, Facebook Partner to Expand Internet Connectivity in Africa

imho, 

i think we should have a consortium (similar to TIP) headed by ISOC (and not FB), bringing in major service providers including african content providers and start a movement towards incentivising IXP deployments, peering & local content. 

Regards

On 27 September 2018 at 16:27, Marco Zennaro <[email-masked]> wrote:

Best,

Marco

 

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: "Steven G. Huter" <[email-masked]>
Date: Mon, 1 Oct 2018 10:43:18 -0700 (PDT)

> This is very much a community-based project with the end-game of
> strengthening Af-IX, local IXPs, and local tech community and NOGs.

Thank you, Jane.

Steve Huter, Director
Network Startup Resource Center (NSRC)
https://nsrc.org/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 2 Oct 2018 12:24:27 +0100

Thanks Jane,

there are couple of papers that would be of interest:

1. Exploring and Analysing the African Web Ecosystem,
http://sathiaseelan.org/docs/[email-masked] - that just got published.
2. Deep Diving into Africa’s Inter-Country Latencies,
http://sathiaseelan.org/docs/africa-internet.pdf - published earlier this
year

Regards

On Mon, 1 Oct 2018 at 14:09, Jane Coffin <[email-masked]> wrote:

> *From: *gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <
> [email-masked]>
> *Date: *Friday, September 28, 2018 at 3:18 AM
> *To: *Marco Zennaro <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [gaia] ISOC, Facebook Partner to Expand Internet
> Connectivity in Africa
>
>
>
> imho,
>
>
>
> i think we should have a consortium (similar to TIP) headed by ISOC (and
> not FB), bringing in major service providers including african content
> providers and start a movement towards incentivising IXP deployments,
> peering & local content.
>
>
>
> Regards
>
>
>

--