Subject: [gaia] 4G Sim WiFi Outdoor Router

From: Arzak Khan <[email-masked]>
Date: Mon, 3 Dec 2018 08:07:30 +0000

Dear All,

We are experimenting with 4G LTE Router (Huawei) for connecting one of rural community site in Pakistan north western province of Balochistan. I was wondering if any one else has been using the multiple sim wifi router for connecting to the internet and would like to share their experiences on its performances.

Thanks,

Arzak

---

From: Jonathan Brewer <[email-masked]>
Date: Mon, 3 Dec 2018 20:43:57 +0800

Hi Arzak,

I use a lot of cellular devices for remote access.

On Mon, 3 Dec 2018 at 16:07, Arzak Khan <[email-masked]> wrote:

> We are experimenting with 4G LTE Router (Huawei) for connecting one of
> rural community site in Pakistan north western province of Balochistan. I
> was wondering if any one else has been using the multiple sim wifi router
> for connecting to the internet and would like to share their experiences on
> its performances.
>

Mikrotik ltAP Mini: I have five units. They are reliable when cellular
signal is strong.
Mikrotik SXT LTE: I had five units and now only use one. They are
unreliable due to a poor housing design.
Multitech Conduit AP: I have 25 3g+ units that are very reliable. Only
single SIM support.
Multitech Conduit AP LTE: I have three LTE units that are unreliable due to
bad software. Only single SIM support.
Robustel R3000: I discarded eight units because they were generally
unreliable. I have one left that works.

Regards,

Jon

>
> Thanks,
>
> Arzak
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>