Subject: [gaia] Community Network Manual

From: [email-masked]
Date: Mon, 03 Dec 2018 07:11:01 -0700

Dear colleagues, 
 I think the members of this list might be interested in the release of “The Community Network Manual: How to Build the Internet Yourself”, which is published in partnership by FGV, ITU and ISOC and is the 2018 outcome of the IGF Dynamic Coalition on Community Connectivity (DC3)
 The Community Network Manual features a series of analyses providing guidance on how to build Community Networks and how to make them scalable, sustainable and law-compliant. The volume was launched at the IGF during the DC3 Session: When the Unconnected Build Connectivity
 Here is URL to freely download the volume http://bibliotecadigital.fgv.br/dspace/handle/10438/25696 
 FYI, this is the third volume of a trilogy. Previous DC3 reports were dedicated, in 2017, to “Community networks: the Internet by the people, for the people” and, in 2016, to “Community Connectivity: Building the Internet from Scratch”. All volumes are freely available, under Creative Commons License.
 Below you will find the table of contents as well as the early praise by Bruno Ramos (ITU) and Andrew Sullivan (ISOC) 
 Feel free to share this email through your networks
 Best regards
 Luca 
 “Community networks represent a valuable alternative model that deserves to be explored to improve access to Information and Communication Technologies to underserved communities worldwide. ITU is committed to connecting the entire world's people and this book and the work of the UN IGF Dynamic Coalition on Community Connectivity offer inspiring and transparent guidance to foster digital inclusion.” 
 Bruno Ramos, Director for the Americas Regional Office of the International Telecommunication Union 
 “Community Networks offer a credible solution for building a digital future that puts people first. This volume is a testament to the excellent work of the IGF Dynamic Coalition on Community Connectivity. It is a long-awaited guide that will allow many to participate in the Internet's evolution, building an Internet for everyone..” 
 Andrew Sullivan President and Chief Executive Officer of the Internet Society
 CONTENT 
 PREFACE by Bruno Ramos................................................................................................................................ 9 
 ABOUT THE AUTHORS......................................................................................................................................... 13 
 1 Community Networks: Bridging Digital Divides through the Enjoyment of Network Self-determination...................................................... 23 
 Luca Belli 
 PART I: How to Build your Community Network..................................................................... 41 
 2 Building Community Wireless Networks: A How-to Guide for the Curious................................................................................................................................ 43 
 Steven Mansour and Sascha Meinrath 
 3 Building Community LTE Networks with CoLTE....................................... 75 
 Spencer Sevilla, Pathirat Kosakanchit, Matthew Johnson and Kurtis Heimerl 
 4 The MAZI Toolkit for Do-It-Yourself Networking....................................... 103 
 Harris Niavis, Stavroula Maglavera, Aris Dadoukis and John Mavridis 
 5 LibreRouter: the Hardware and Software Platform for 
 Community Networking........................................................................................................ 119 
 Nicolas Ech&aacute;niz and Florencia L&oacute;pez Pez&eacute; 
 PART II: Scalable, Sustainable and Law-compliant Community Networks.......... 131 
 6 Multiple Dimensions of Community Network Scalability................... 133 
 Roger Baig Vi&ntilde;as, Leandro Navarro and Ramon Roca i Ti&oacute; 
 7 Federating Community Networks: 
 A Case-study from France................................................................................................. 159 
 F&eacute;lix Tr&eacute;guer 
 8 Fostering Sustainability of Community Networks: 
 Guidelines to Respect the European Legal Framework..................... 177 
 Virginie Aubr&eacute;e and M&eacute;lanie Dulong de Rosnay 
 9 Complementary Networks Meet Complementary Currencies: 
 Guifi.net Meets Sardex.net ............................................................................................... 189 
 Panayotis Antoniadis, Jens Martignoni, Leandro Navarro and Paolo Dini 
 10 What Could Blockchain do for Community Networks......................... 223 
 Panayotis Antoniadis and Jens Martignoni 
  
 11 DECLARATION ON COMMUNITY CONNECTIVITY........................................................ 248

------------------------------------------------------------------------------------------------------------
Luca Belli, PhD 
Professor of Internet Governance and Regulation, FGV Rio de Janeiro Law School 
Chercheur Associ&eacute;, Centre de Droit Public Compar&eacute;, Universit&eacute; Paris 2

www.internet-governance.fgv.br
@1lucabelli 

------------------------------------------------------------------------------------------------------------

CONFIDENTIALITY NOTICE
This message, as well as any attached document, may contain information that is confidential and privileged and is intended only for the use of the addressee named above. If you are not the intended recipient, you are hereby notified that any disclosure, copying or distribution of this email or attached documents, or taking any action in reliance on the contents of this message or its attachments is strictly prohibited and may be unlawful. Please contact the sender if you believe you have received this email by mistake.

---

From: Jon Crowcroft <[email-masked]>
Date: Mon, 3 Dec 2018 14:54:07 +0000

a fantastic resource!
On Mon, Dec 3, 2018 at 2:11 PM <[email-masked]> wrote:
> “Community networks represent a valuable alternative model that deserves to be explored to improve access to Information and Communication Technologies to underserved communities worldwide. ITU is committed to connecting the entire world’s people and this book and the work of the UN IGF Dynamic Coalition on Community Connectivity offer inspiring and transparent guidance to foster digital inclusion.”
>
> “Community Networks offer a credible solution for building a digital future that puts people first. This volume is a testament to the excellent work of the IGF Dynamic Coalition on Community Connectivity. It is a long-awaited guide that will allow many to participate in the Internet’s evolution, building an Internet for everyone..”
>
> Nicolas Echániz and Florencia López Pezé
>
> Roger Baig Viñas, Leandro Navarro and Ramon Roca i Tió
>
> Félix Tréguer
> Virginie Aubrée and Mélanie Dulong de Rosnay
>
> Chercheur Associé, Centre de Droit Public Comparé, Université Paris 2
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: [email-masked]
Date: Mon, 03 Dec 2018 09:30:59 -0700

Thank you!
Hope it will be useful
All the best
--------- Original Message --------- Subject: Re: [gaia] Community Network Manual
From: "Jon Crowcroft" <[email-masked]>
Date: 12/3/18 11:54 am
To: [email-masked]
Cc: [email-masked]

a fantastic resource!

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 4 Dec 2018 09:01:15 +0300

Hi,

The link in the email didn't work for me, but I found it here:
http://bibliotecadigital.fgv.br/dspace/bitstream/handle/10438/25696/The%20community%20network%20manual%20-%20how%20to%20build%20the%20internet%20yourself.pdf

-Mallory

On 03/12/2018 17:11, [email-masked] wrote:
> Dear colleagues,
> 
> I think the members of this list might be interested in the release of
> “*The Community Network Manual: How to Build the Internet Yourself*
> <https://email07.godaddy.com/%20http:/bibliotecadigital.fgv.br/dspace/handle/10438/25696%20>”,
> which is published in partnership by FGV <https://portal.fgv.br/en>, ITU
> <https://www.itu.int/en/Pages/default.aspx> and ISOC
> <https://www.internetsociety.org/> and is the 2018 outcome of the IGF
> Dynamic Coalition on Community Connectivity (DC3)
> 
> The Community Network Manual features a series of analyses providing
> guidance on how to build Community Networks and how to make them
> scalable, sustainable and law-compliant. The volume was launched at the
> IGF during the DC3 Session: *When the Unconnected Build Connectivity
> <https://www.intgovforum.org/multilingual/content/igf-2018-dc-community-connectivity-when-the-unconnected-build-connectivity-dc3>*
> 
> Here is URL to freely download the volume
> http://bibliotecadigital.fgv.br/dspace/handle/10438/25696
> 
> FYI, this is the third volume of a trilogy. Previous DC3 reports were
> dedicated, in 2017, to “*Community networks: the Internet by the people,
> for the people <http://communityconnectivity.xyz/>*” and, in 2016, to
> “*Community Connectivity: Building the Internet from Scratch
> <https://bit.ly/2gZB2kn>*”. All volumes are freely available, under
> Creative Commons License.
> 
> Below you will find the table of contents as well as the early praise by
> Bruno Ramos (ITU) and Andrew Sullivan (ISOC)
> 
> /“Community networks represent a valuable alternative model that
> deserves to be explored to improve access to Information and
> Communication Technologies to underserved communities worldwide. ITU is
> committed to connecting the entire world’s people and this book and the
> work of the UN IGF Dynamic Coalition on Community Connectivity offer
> inspiring and transparent guidance to foster digital inclusion.” /
> 
> /“Community Networks offer a credible solution for building a digital
> future that puts people first. This volume is a testament to the
> excellent work of the IGF Dynamic Coalition on Community Connectivity.
> It is a long-awaited guide that will allow many to participate in the
> Internet’s evolution, building an Internet for everyone..” /
> 
> PREFACE /by Bruno
> Ramos/................................................................................................................................
> 9
> 
> ABOUT THE
> AUTHORS.........................................................................................................................................
> 13
> 
> *1 *Community Networks: Bridging Digital Divides through the Enjoyment
> of Network
> Self-determination...................................................... 23
> 
> /Luca Belli /
> 
> PART I: How to Build your Community
> Network.....................................................................
> 41
> 
> *2 *Building Community Wireless Networks: A How-to Guide for the
> Curious................................................................................................................................
> 43
> 
> /Steven Mansour /and /Sascha Meinrath /
> 
> *3 *Building Community LTE Networks with
> CoLTE....................................... 75
> 
> /Spencer Sevilla/, /Pathirat Kosakanchit/, /Matthew Johnson /and /Kurtis
> Heimerl /
> 
> *4 *The MAZI Toolkit for Do-It-Yourself
> Networking....................................... 103
> 
> /Harris Niavis/, /Stavroula Maglavera/, /Aris Dadoukis /and /John Mavridis /
> 
> *5 *LibreRouter: the Hardware and Software Platform for
> 
> Community
> Networking........................................................................................................
> 119
> 
> /Nicolas Echániz /and /Florencia López Pezé /
> 
> *6 *Multiple Dimensions of Community Network
> Scalability................... 133
> 
> /Roger Baig Viñas/, /Leandro Navarro /and /Ramon Roca i Tió /
> 
> *7 *Federating Community Networks:
> 
> A Case-study from
> France.................................................................................................
> 159
> 
> /Félix Tréguer /
> 
> *8 *Fostering Sustainability of Community Networks:
> 
> /Virginie Aubrée /and /Mélanie Dulong de Rosnay /
> 
> *9 *Complementary Networks Meet Complementary Currencies:
> 
> Guifi.net Meets Sardex.net
> ...............................................................................................
> 189
> 
> /Panayotis Antoniadis/, /Jens Martignoni/, /Leandro Navarro /and /Paolo
> Dini /
> 
> *10 *What Could Blockchain do for Community
> Networks......................... 223
> 
> /Panayotis Antoniadis /and /Jens Martignoni /
> 
>  
> 
> 11 DECLARATION ON COMMUNITY
> CONNECTIVITY........................................................ 248
> 
>  
> 
>  
> *Luca Belli*, PhD
> /CONFIDENTIALITY NOTICE/
> /This message, as well as any attached document, may contain information
> that is confidential and privileged and is intended only for the use of
> the *addressee* named above. If you are not the intended recipient, you
> are hereby notified that any disclosure, copying or distribution of this
> email or attached documents, or taking any action in reliance on the
> contents of this message or its attachments is strictly prohibited and
> may be unlawful. Please contact the sender if you believe you have
> received this email by mistake./
> 
>  
> 

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Alejandro Acosta <[email-masked]>
Date: Tue, 4 Dec 2018 12:34:10 -0300

Hello, the first link goes to a godaddy's website.

Alejandro,

El 3/12/18 a las 11:11, [email-masked] escribió:
> which is published in partnership by FGV <https://portal.fgv.br/en>,
> ITU <https://www.itu.int/en/Pages/default.aspx> and ISOC
> scalable, sustainable and law-compliant. The volume was launched at
> the IGF during the DC3 Session: *When the Unconnected Build
> Connectivity
> dedicated, in 2017, to “*Community networks: the Internet by the
> people, for the people <http://communityconnectivity.xyz/>*” and, in
> 2016, to “*Community Connectivity: Building the Internet from Scratch
> Below you will find the table of contents as well as the early praise
> by Bruno Ramos (ITU) and Andrew Sullivan (ISOC)
>
> Communication Technologies to underserved communities worldwide. ITU
> is committed to connecting the entire world’s people and this book and
> the work of the UN IGF Dynamic Coalition on Community Connectivity
> offer inspiring and transparent guidance to foster digital inclusion.” /
>
> /Spencer Sevilla/, /Pathirat Kosakanchit/, /Matthew Johnson /and
> /Kurtis Heimerl /
>
> /Panayotis Antoniadis/, /Jens Martignoni/, /Leandro Navarro /and
> /Paolo Dini /
>
> /This message, as well as any attached document, may contain
> information that is confidential and privileged and is intended only
> for the use of the *addressee* named above. If you are not the
> intended recipient, you are hereby notified that any disclosure,
> copying or distribution of this email or attached documents, or taking
> any action in reliance on the contents of this message or its
> attachments is strictly prohibited and may be unlawful. Please contact
> the sender if you believe you have received this email by mistake./
>
>  
>
>

---

From: Alejandro Acosta <[email-masked]>
Date: Tue, 4 Dec 2018 12:37:41 -0300

Thanks for sharing !

---

From: [email-masked]
Date: Tue, 04 Dec 2018 09:09:35 -0700

Dear Alejandro and all
Here is the link, in case you experienced any problems http://bibliotecadigital.fgv.br/dspace/handle/10438/25696 
Best
Luca
--------- Original Message --------- Subject: Re: [gaia] Community Network Manual
From: "Alejandro Acosta" <[email-masked]>
Date: 12/4/18 12:34 pm
To: [email-masked]

 Alejandro,
 
 El 3/12/18 a las 11:11, [email-masked] escribi&oacute;:
  Dear colleagues, 

 

 
CONFIDENTIALITY NOTICE

  
_______________________________________________ gaia mailing list [email-masked] https://www.irtf.org/mailman/listinfo/gaia