Subject: [Gen-art] review of draft-ietf-avt-ulp-21.txt

From: Francis Dupont <[email-masked]>
Date: Fri, 16 Mar 2007 13:17:40 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-avt-ulp-21.txt
Reviewer: Francis Dupont
Review Date:  2007-03-15
IETF LC End Date: 2007-04-03
IESG Telechat date: unknown

Summary: Ready

Comments: I have only a few minor editorial comments (which should be handled
by the RFC editor):
 - 5 page 8 (section title): the usage is to put no space before a colon ":"
 in English. BTW I believe the best should be:
 "5. Uneven Level Protection (ULP)"

 - 5 page 8: In stead -> Instead ?

 - 7.3 page 11: in
  "The P recovery field, the X recovery field, the CC recovery field,
   the M recovery field, and the PT recovery field are obtained via the
   protection operation applied to the P, X, CC, M, and PT values of
   the media packets associated with the FEC packet."
  it should be fine to add the P, X, ... and PT are names of RTP fields.

 - 11 page 28: a word seems to miss in
  "The changing of encryption keys is another crucial issue needs to be
   addressed."

 - 17 pages 39 and 40: I know where the problem (again) comes from so
  I don't expect a solution for this document in particular:
   * to put a status like "(Proposed Standard)" is not standard
   * for a BCP the BCP number should be added
   * RFC 3388 has no status (it is right but not as the others?)
  So the RFC editor will have to reformat the references...

Regards

[email-masked]

PS: I have not checked all the numerical examples (not a job for a human :-).

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Adam Li <[email-masked]>
Date: Fri, 16 Mar 2007 07:42:51 -0700

Hi Francis,

Thank you very much for the summary. I will put them together with other
changes we would like to make for the RFC editors.

Thanks,

Adam