Subject: [Gen-art] Review assignments for 08 Month 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 1 Mar 2007 20:51:18 -0600

Hi all,

Here's the assignments for the March 8th, 2007 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070308.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 08 March 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 6 Mar 2007 21:58:54 -0600

Reviews received to-date have been uploaded and the spreadsheets have
been updated. 

Let me know about any errors or omissions.

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, March 01, 2007 8:51 PM
To: [email-masked]'
Subject: Review assignments for 08 Month 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: