Subject: [Gen-art] Gen-art review of draft-ietf-16ng-ipv6-link-model-analysis-03.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 29 Mar 2007 12:54:55 +0300

Hi,

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Draft: draft-ietf-16ng-ipv6-link-model-analysis-03.txt
Reviewer: Gonzalo Camarillo <[email-masked]>
Review Date: 29 March 2007

Summary:

This draft is ready for publication as an Informational RFC.

Comments:

Acronyms (e.g., MS, BS, and MLD) should be expanded on their first use.

The draft talks about WiMAX defining the WiMAX transport connection but
does not provide a reference.

Thanks,

Gonzalo

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Daniel Park <[email-masked]>
Date: Fri, 30 Mar 2007 14:54:53 +0900

It should be forwarded to the editor of the document as Syam Madanapalli.

Syam, please reflect the comments below.

-- Daniel Park 

Chair, 16NG Working Group 

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Thursday, March 29, 2007 6:55 PM
> To: [email-masked]
> Cc: Jari Arkko; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: Gen-art review of 
> draft-ietf-16ng-ipv6-link-model-analysis-03.txt
> 
> Hi,
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd or AD 
> before posting a new version of the draft.
> 
> 
> The draft talks about WiMAX defining the WiMAX transport 
> connection but does not provide a reference.
> 
> 
> Thanks,
> 
> Gonzalo
> 
> 
> 
>