Subject: [Gen-art] Gen-ART review of draft-ietf-ips-isns-mib-11.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 09 Apr 2007 10:36:42 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-ips-isns-mib-11.txt
Reviewer: Vijay K. Gurbani
Review Date: 9 April 2007
IESG Telechat date: 11 April 2007

Summary: This draft is ready for publication as a Proposed
Standard RFC.

With my rather limited SNMP expertise, I went through this
document and could not find anything that I can authoritatively
point as out of place.  The document is ready to proceed.

One nit: It needs the new IETF boilerplate wordings.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Kevin Gibbons <[email-masked]>
Date: Mon, 9 Apr 2007 09:19:39 -0700 (PDT)

Thank you.  I thought I had the latest boilerplate wording.  I will have to review.

-- Kevin

----- Original Message ----
From: Vijay K. Gurbani <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: Monday, April 9, 2007 8:36:42 AM
Subject: Gen-ART review of draft-ietf-ips-isns-mib-11.txt

Thanks,

- vijay