Subject: [Gen-art] Review assignments for 10 May 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 3 May 2007 21:28:24 -0500

Hi all,

Here's the link to the assignments for the May 10th, 2007 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070510.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 10 May 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 9 May 2007 20:46:26 -0500

Sorry for the delay and lack of reminder this week. 

I have uploaded the reviews received to date and updated the
spreadsheets.  Please let me know if there are any errors or omissions. 

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, May 03, 2007 9:28 PM
To: [email-masked]'
Subject: Review assignments for 10 May 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: