Subject: [Gen-art] Review assignments for 24 May 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 17 May 2007 21:09:50 -0500

Hi all,

Here's the link to the assignments for the May 24th, 2007 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070524.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 24 May 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 22 May 2007 20:58:09 -0500

Hi all,

I have uploaded the reviews received to-date - there are still a few
outstanding reviews for this week, so folks might want to double-check
their assignments using the "by-reviewer" link below.  
I know this was kindof a heavy week with lots of LCs assigned and a
fairly full agenda. 

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, May 17, 2007 9:10 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 24 May 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments:

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 24 May 2007 08:49:22 -0500

Hi all,

I have uploaded the reviews received yesterday.  I'll have the new LC
assignments out tonite. 

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, May 17, 2007 9:10 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 24 May 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: