Subject: [Gen-art] GenART review of draft-ietf-enum-im-service-02.txt

From: [email-masked]
Date: Tue, 8 May 2007 01:51:58 -0400

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-enum-im-service-02.txt
Reviewer: David L. Black
Review Date:  7 May 2007
IESG Telechat date: 10 May 2007

Summary:
This draft is basically ready for publication, but has nits
that should be fixed before publication.

Comments:
I found one nit, which is slightly embarrassing for an ENUM draft:

- The example phone number '+12025332600' in Section 1 needs to be
changed to a fictitious number.  See Section 3.6.D of the ID-Checklist.
An RFC Editor Note should suffice to deal with this.

idnits 2.04.07 didn't catch this one, but also didn't find anything
else to complain about.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Russ Housley <[email-masked]>
Date: Tue, 08 May 2007 10:37:33 -0400

David:

Thanks.  In addition, I have this concern:

   The resolver needs to be able to verify that the published E.164
   record has not been tampered.  I think that the security
   considerations should suggest DNSSEC to provide this protection.

Russ