Subject: [Gen-art] Genart review: draft-ietf-pce-disco-proto-ospf-05.txt

From: Robert Sparks <[email-masked]>
Date: Tue, 5 Jun 2007 22:28:02 -0700

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-pce-disco-proto-ospf-05.txt
Reviewer: Robert Sparks
Review Date:  5June07
IETF LC End Date: 6June07

Summary: This document is basically ready for publication as a  
Proposed Standard, but has a nit that should be considered prior to  
publication

Comments:

The draft is clearly written, complete, and appears quite accessible  
to an implementer.

nit) The introduction claims that this draft does not define any new  
OSPF elements of procedure, but section 5 is titled "Elements of  
Procedure" and does appear to contain some significant behavioral  
requirements. Should the introduction be modified?

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 6 Jun 2007 09:03:29 +0200

Hi Robert,

You are right, we will remove this sentence. 

Regards,

JL

> -----Message d'origine-----
> De : Robert Sparks [mailto:[email-masked]] 
> Envoyé : mercredi 6 juin 2007 07:28
> À : [email-masked]; [email-masked]; LE ROUX 
> Jean-Louis RD-CORE-LAN; [email-masked]
> Objet : Genart review: draft-ietf-pce-disco-proto-ospf-05.txt
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please resolve these comments along with any other Last Call 
> comments you may receive.
> 
> 
> Summary: This document is basically ready for publication as 
> a Proposed Standard, but has a nit that should be considered 
> prior to publication
> 
> Comments:
> 
> The draft is clearly written, complete, and appears quite 
> accessible to an implementer.
> 
> nit) The introduction claims that this draft does not define 
> any new OSPF elements of procedure, but section 5 is titled 
> "Elements of Procedure" and does appear to contain some 
> significant behavioral requirements. Should the introduction 
> be modified?
> 
> 
>