Subject: [Gen-art] Gen-ART review of draft-ietf-pce-disco-proto-isis-05.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 05 Jun 2007 15:49:26 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-pce-disco-proto-isis-05.txt
Reviewer: Vijay K. Gurbani
Review Date: 05 Jun 2007
IESG Telechat date: 06 Jun 2007

Summary: This draft is ready for publication as a Proposed
Standard RFC.  One nit:

- Section 4.1.5: s/Suggested value =4/Suggested value =5

The value "4" belongs to NEIG-PCE-DOMAIN Sub-TLV; the value
of PCE-CAP-FLAGS Sub-TLV should be "5."

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 6 Jun 2007 08:51:41 +0200

Hi Vijay,

Thanks for your comment.
This will be updated.

Regards

Jean-Louis 

> -----Message d'origine-----
> De : Vijay K. Gurbani [mailto:[email-masked]] 
> Envoyé : mardi 5 juin 2007 22:49
> À : LE ROUX Jean-Louis RD-CORE-LAN; [email-masked]; 
> [email-masked]; [email-masked]
> Cc : [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Objet : Gen-ART review of draft-ietf-pce-disco-proto-isis-05.txt
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd or AD 
> before posting a new version of the draft.
>