Subject: [Gen-art] Assignments for 19 July 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 12 Jul 2007 21:48:42 -0500

Hi all,

Here's the link to the summary of assignments for the July 19th, 2007
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070719.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 19 July 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 17 Jul 2007 18:34:42 -0500

Hi all,

I have uploaded the reviews received to date, along with the updated
spreadsheets. Let me know if you see any errors or omissions.

Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, July 12, 2007 9:49 PM
To: [email-masked]
Subject: [Gen-art] Assignments for 19 July 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: