Subject: [Gen-art] Today's Gen-ART Lunch

From: Russ Housley <[email-masked]>
Date: Fri, 27 Jul 2007 10:29:10 -0500

Can someone please send directions to the place we are meeting for lunch today?

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Robert Sparks <[email-masked]>
Date: Fri, 27 Jul 2007 10:34:24 -0500

http://tinyurl.com/ywvtgp

---

From: Robert Sparks <[email-masked]>
Date: Fri, 27 Jul 2007 10:35:22 -0500

(that's the directions to get back (because of the one-way road)) but  
it shows the endpoints.

RjS