Subject: [Gen-art] Gen-ART LC review of draft-ietf-kitten-digest-to-historic-03

From: Ben Campbell <[email-masked]>
Date: Mon, 11 Apr 2011 15:56:23 -0500

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-kitten-digest-to-historic-03
Reviewer: Ben Campbell
Review Date: 2011-04-11
IETF LC End Date: 2011-04-15

Summary: This draft is essentially ready for publication as an informational RFC. I have a couple of editorial comments that should be considered prior to final publication.

Major issues: None

Minor issues: None

Nits/editorial comments:

-- Note following abstract:

Will this note stay in the RFC? The note makes me unsure whether the resulting RFC is intended to actually execute the deprecation, recommend deprecation, or start a discussion about deprecation. I assume from the IANA section, you intend the first.-

-- Section 1, 7B. "Lack of hash agility."

Can you elaborate on what this means? (I think I know, but I don't know if it will be obvious to all readers)

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 22 Apr 2011 20:31:17 +0100

Hi Ben,
Thanks for your review.

>Will this note stay in the RFC? The note makes me unsure whether the resulting RFC is intended to actually execute the deprecation, recommend deprecation, or start a discussion about deprecation. I…
The note removed and the second sentence of the abstracted reworded to 
say that the document is deprecating/moving to historic.

>Can you elaborate on what this means? (I think I know, but I don't know if it will be obvious to all readers)
Some explanation added.