Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-dkim-mailinglists-11

From: Pete McCann <[email-masked]>
Date: Fri, 17 Jun 2011 10:31:06 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-dkim-mailinglists-11
Reviewer: Pete McCann
Review Date: 2011-06-06
IETF LC End Date: 2011-06-17
IESG Telechat date: 2011-06-23

Summary:  Ready

Major issues: None

Minor issues:

Section 5.6: in general, the techniques outlined in this
section could be used by any recipient, not just MLMs.
Perhaps this is how ADSP should have been specified.

Nits/Editorial:

Section 3.3:
   resending MLM typically make
SHOULD BE:
   resending MLM typically makes

   Therefore not seen
SHOULD BE:
   Therefore this is not seen

Section 5.6:
   would have accommodate
SHOULD BE:
   would have to accommodate

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 17 Jun 2011 11:32:24 -0700

> -----Original Message-----
> From: Pete McCann [mailto:[email-masked]]
> Sent: Friday, June 17, 2011 8:31 AM
> To: [email-masked]; [email-masked]
> Subject: Gen-ART Telechat Review of draft-ietf-dkim-mailinglists-11
> 

Hi Pete,

> Perhaps this is how ADSP should have been specified.

A lot of this document reveals operational experience gained since ADSP was published, so you're probably right about these points (unfortunately).

>    resending MLM typically makes

Fixed.

>    Therefore this is not seen

Fixed.

>    would have to accommodate

Fixed.

Thank you!

-MSK