Subject: [Gen-art] Gen-ART review of draft-ietf-6man-flow-ecmp-03

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 1 Jul 2011 10:38:15 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft. For background on Gen-ART, please see the FAQ at 
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Please resolve these comments along with any other comments you may receive.

Document: draft-ietf-6man-flow-ecmp-03
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2011-07-01
IETF LC End Date: 2011-07-14

Summary: The document is ready for publication as a BCP	

Major issues: none

Minor issues: none

Nits: Please expand acronyms at their first occurrence. This includes: "GRE".

Regards,

       Miguel G.
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Jari Arkko <[email-masked]>
Date: Fri, 01 Jul 2011 11:15:52 +0200

Thanks for your review!

Jari

Miguel A. Garcia kirjoitti:
> reviewer for this draft. For background on Gen-ART, please see the FAQ 
> at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 02 Jul 2011 00:51:14 +1200

Thanks Miguel.

> Nits: Please expand acronyms at their first occurrence. This includes: "GRE".

Noted, in case there's a new version needed; if not this can be done
as an RFC Editor note.

Regards
   Brian Carpenter