Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-6man-node-req-bis-11

From: Pete McCann <[email-masked]>
Date: Wed, 13 Jul 2011 13:50:01 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-6man-node-req-bis-11
Reviewer:  Pete McCann
Review Date: 07-13-2011
IETF LC End Date:
IESG Telechat date: 07-14-2011

Summary: Ready

Major issues: None

Minor issues:

I am disappointed by the section on Mobility which makes no recommendation on
mandatory-to-support mobility protocols.  However, given the current
state of things the section as written is reasonable.

Nits/editorial comments: None

---

From: Scott Brim <[email-masked]>
Date: Wed, 13 Jul 2011 13:54:37 -0400

Pete: which protocols would you make mandatory? Personally I prefer
SCTP and/or application-specific quick reconnect :-)  (my point being
there's no consensus, alas, but we're letting a hundred flowers bloom)

Scott

On Wed, Jul 13, 2011 at 13:50, Pete McCann <[email-masked]> wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Pete McCann <[email-masked]>
Date: Wed, 13 Jul 2011 17:50:47 -0400

Indeed.  My disappointment is not with the draft but with the current
state of mobility protocol deployment.

And personally, I think I prefer dynamic DNS update. ;)

-Pete