Subject: [Gen-art] Review of draft-ietf-mpls-tp-linear-protection-07

From: Wassim Haddad <[email-masked]>
Date: Tue, 12 Jul 2011 16:11:43 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you 
may receive.

Document: draft-ietf-mpls-tp-linear-protection-07
Reviewer: Wassim Haddad
Review Date:2011–07–12
IETF LC End Date: 2011–07–05
IESG Telechat date:
 
Summary: This draft is ready for publication as a standard track RFC.  
 
Major issues: None	
 
Minor issues: None

Regards,

Wassim H.

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 12 Jul 2011 16:19:55 -0700

Resending...

Regards,

Wassim H.

Begin forwarded message:

> From: Wassim Haddad <[email-masked]>
> Date: July 12, 2011 4:11:43 PM PDT
> To: Gen-art <[email-masked]>
> Cc: Wassim Haddad <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: [Gen-art] Review of draft-ietf-mpls-tp-linear-protection-07
>