Subject: [Gen-art] Assignments for the 2011-09-08 telechat

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 01 Sep 2011 17:46:22 -0500

Hi all,

Assignments for the telechat can be found here:
http://wiki.tools.ietf.org/dav/genart/reviewers-110908-telechat.html

With the updated spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday:
http://wiki.tools.ietf.org/area/gen/trac/wiki/

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 02 Sep 2011 16:47:00 -0400

Document: draft-ietf-intarea-ipv6-required-01
     IPv6 Support Required for all IP-capable nodes
Reviewer: Joel M. Halpern
Review Date: 2-Sept-2011
IETF LC End Date: 2-Sept-2011
IESG Telechat date: 8-Sept-2011

Summary: This document is ready for publication as a Proposed Standard

My personal reaction is included here in case it affects anything.  I do 
not consider that this reaction is sufficient to warrant an IETF LC 
comment, but it seems appropriate to note:

It is not at all clear that having an IETF RFC which says that one MUST 
implement IPv6 has any impact.  RFCs do not have the force of law or 
treaty.  And we like it that way.

The reason I do not consider this a more significant issue is that I do 
not think that the over-reach will harm the IETF in any fashion.

Yours,
Joel M. Halpern

---

From: Russ Housley <[email-masked]>
Date: Sat, 3 Sep 2011 22:48:08 -0400

Joel:

You only sent your comment to the Gen-ART team.  I think you should share it with the IESG at a minimum.

Russ

On Sep 2, 2011, at 4:47 PM, Joel M. Halpern wrote:

> My personal reaction is included here in case it affects anything.  I do not consider that this reaction is sufficient to warrant an IETF LC comment, but it seems appropriate to note:
> 
> It is not at all clear that having an IETF RFC which says that one MUST implement IPv6 has any impact.  RFCs do not have the force of law or treaty.  And we like it that way.
> 
> The reason I do not consider this a more significant issue is that I do not think that the over-reach will harm the IETF in any fashion.
> 
> Yours,
> Joel M. Halpern
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art