Subject: [Gen-art] Gen-ART LC review: draft-ietf-lisp-ms-11

From: Mary Barnes <[email-masked]>
Date: Fri, 16 Sep 2011 10:57:50 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at <
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-ietf-lisp-ms-11
Reviewer:  Mary Barnes
Review Date:  16 September 2011
IETF LC End Date:  29 September 2011

Summary:  Ready.

Nits:
-----
If other changes are required, suggest that the following be fixed,
otherwise, RFC editor will fix.

- Section 4.2, 2nd paragraph, 1st sentence: "also be" -> "also"
- Section 4.2, 5th paragraph, 2nd sentence: "can supported" ->  "can be
supported"
- Section 4.3, next to last paragraph, last sentence: "as as" -> "as"
- Section 4.4, 1st paragraph after list, 2nd sentence: "Map-Rqeuest" ->
"Map-Request"

---

From: Vince Fuller <[email-masked]>
Date: Fri, 16 Sep 2011 11:06:21 -0700

> - Section 4.4, 1st paragraph after list, 2nd sentence: "Map-Rqeuest" ->

Thanks. Changed in the current .xml draft that also includes several
grammatical/spelling fixes from Jari. Will be issued as -12 as part of the
Last Call process.

	--Vince

---

From: Jari Arkko <[email-masked]>
Date: Mon, 19 Sep 2011 11:25:41 +0300

Thanks for your review, Mary.

Jari

On 16.09.2011 18:57, Mary Barnes wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments you may receive.
>
> If other changes are required, suggest that the following be fixed, otherwise, RFC editor will fix.
>
> - Section 4.2, 5th paragraph, 2nd sentence: "can supported" ->  "can be supported"
> - Section 4.4, 1st paragraph after list, 2nd sentence: "Map-Rqeuest" -> "Map-Request"