Subject: Re: [Gen-art] Gen-ART review of draft-ietf-ccamp-attribute-bnf-02

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Oct 2011 23:06:18 +0100

Hi,

There is already an RFC Editor Note saying...

Please edit for consistency:
    The objects are called "LSP Attributes" and "LSP Required Attributes"

Let me know if anything else needs to be added.

Thanks,
Adrian

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: 18 October 2011 22:56
> To: Vijay K. Gurbani
> Cc: [email-masked]; [email-masked]; Adrian
> Farrel; General Area Review Team
> Subject: Re: Gen-ART review of draft-ietf-ccamp-attribute-bnf-02
> 
> Vijay,
> 
> Please see below.
> 
> On 10/17/2011 5:18 PM, Vijay K. Gurbani wrote:
> > I am the assigned Gen-ART reviewer for this draft. For background on
> > Gen-ART, please see the FAQ at
> > <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> >
> > Please resolve these comments along with any other Last Call comments
> > you may receive.
> >
> > Document: draft-ietf-ccamp-attribute-bnf-02
> > Reviewer: Vijay K. Gurbani
> > Review Date: Oct-17-2011
> > IETF LC End Date: Not known.
> > IESG Telechat date: Oct-20-2011
> >
> > Summary: This draft is ready as a Proposed Standard.
> >
> > Major issues: 0
> > Minor issues: 2
> > Nits/editorial comments: 3
> >
> > Minor:
> > * S2: In the phrase, "... implementations must be capable ..."
> >   is this a normative MUST?
> >
> > * S3: In the phrase, "... implementations must be capable ..."
> >   is this a normative MUST?
> >
> 
> These are both in text quoted from RFC5420, so the comment applies to
> that RFC.  Clearly we can't change it in this document. (BTW usage of
> 'must' as in the English/informative usage is still legitimate.)
> 
> > Nits:
> > * Abstract: s/how LSP attribute are/how LSP attributes are/
> >
> 
> "LSP Attributes" is a term/name defined in RFC5420.
> 
> This does point out that in three places in the document, the following
> is needed:
>  s/LSP attributes/LSP Attributes
> 
> > * S1: "Two LSP Attributes related objects ..." --- This reads
> >   funny.  Did you mean "Two LSP Attribute related objects..."?
> >   This oversight, if indeed it is an oversight, is repeated else-
> >   where in the document as well.
> >
> >   At other places (e.g., S3.2.1), you simply use "LSP Attribute object".
> >   So I am not sure which one is correct.
> >
> 
> good catch!  it should be:
> s/LSP Attribute/LSP Attributes
> 
> > * S2.1: s/LSP attributed related objects/LSP attributes related objects/
> >    or maybe "LSP Attribute related objects"?
> 
> another good catch:
>  s/LSP attributed/LSP Attributes
> >
> > - vijay
> 
> Much thanks!
> 
> Lou

---

From: Lou Berger <[email-masked]>
Date: Tue, 18 Oct 2011 20:23:39 -0400

Sounds just right to me.  Much thanks.

Lou