Subject: [Gen-art] Gen-art review of draft-ietf-behave-v4v6-bih-06

From: Wassim Haddad <[email-masked]>
Date: Mon, 3 Oct 2011 23:11:49 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a 
new version of the draft.

Document:  draft-ietf-behave-v4v6-bih-06
Reviewer:  Wassim Haddad
Review Date: October 3rd, 2011
IETF LC End Date: TBD
IESG Telechat date: October 06, 2011

Summary:  This document is ready to be published as a proposed standard.

Major issues: None

Minor issues: IMHO, it makes sense to better clarify the connection to the two RFCs 2767 and 3338 as the draft states that it "obsoletes" them in the abstract, "updates" them in the Introduction, is a "direct update to and directly derivative" from them (sub-section 1.1), then "combines and obsoletes" them in section 8.

Regards,

Wassim H.

---

From: <[email-masked]>
Date: Tue, 4 Oct 2011 07:04:10 +0000

Than you Wassim for your review.

> Minor issues: IMHO, it makes sense to better clarify the connection to the
> two RFCs 2767 and 3338 as the draft states that it "obsoletes" them in the
> abstract, "updates" them in the Introduction, is a "direct update to and
> directly derivative" from them (sub-section 1.1), then "combines and
> obsoletes" them in section 8.

This obsoletes, hence we could maybe state in the 1.1 acknowledgement
section as:
"This document is a derivative from ..." (and not say update/obsolete in
that section)

In essence this document copy-pastes a lot of content from those RFCs, and
then makes quite some changes.

Best regards,

	Teemu