Subject: [Gen-art] A *new* batch of IETF LC reviews - 2011-10-06

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 06 Oct 2011 16:12:33 -0500

Hi all,

Here's the link to the new LC assignments:
http://wiki.tools.ietf.org/dav/genart/reviewers-111006-lc.html

The assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

The standard template is included below.

Thanks,

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at 
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments 
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 06 Oct 2011 17:30:07 -0500

Hi all,

A few Last Calls announcements landed in my mailbox after I sent out 
this week's assignments.
Please check the updated list of assignments.

Thanks,

Jean

On 10/6/11 4:12 PM, A. Jean Mahoney wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 07 Oct 2011 22:29:19 -0400

Document: draft-ietf-mpls-tp-li-lb-07.txt
     MPLS Transport Profile lock Instruct and Loopback Functions
Reviewer: Joel M. Halpern
Review Date: 7-Oct-2011
IETF LC End Date: 18-Oct-2011
IESG Telechat date: 20-Oct-2011
Summary: This document is ready for publicaiton as a Proposed Standard

Major issues:

Minor issues:

Nits/editorial comments: