Subject: [Gen-art] Gen-ART review of draft-ietf-mip4-nemov4-dynamic-05

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 28 Oct 2011 08:55:04 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mip4-nemov4-dynamic-05
Reviewer: Vijay K. Gurbani
Review Date: Oct-28-2011
IETF LC End Date: Nov-01-2011
IESG Telechat date: Nov-03-2011

Summary: This draft is ready as a Proposed Standard.

Major issues: 0
Minor issues: 1
Nits/editorial comments: 1

Minor issues:

- S3.1: "According to this specification ...", I am not sure what "this"
  refers to?  Does it refer to draft-ietf-mip4-nemov4-dynamic or does
  it, instead, refer to rfc5177 (which is the topic of discussion in the
  previous paragraph from where the above is quoted)?

Nits:

- S3.2, third paragraph:
  s/a prefix it MUST/a prefix, it MUST/

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Jari Arkko <[email-masked]>
Date: Sun, 30 Oct 2011 10:50:41 +0200

Thank you for your review!