Subject: [Gen-art] Gen-Art review of draft-kucherawy-dkim-atps-11

From: Alexey Melnikov <[email-masked]>
Date: Sat, 10 Dec 2011 22:20:20 +0000

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-kucherawy-dkim-atps-11
Reviewer: Alexey Melnikov
Review Date: 2011-12-10
IETF LC End Date: 2011-12-28
IESG Telechat date: 2012-01-05

Summary:  The draft is ready for publication as an Experimental RFC 
(with a nit).

Major issues: none

Minor issues: none

Nits/editorial comments:

In Section 8 (IANA Considerations):

    No actions are required by IANA at this time.  The following need
    only be applied if and when this specification reaches the Standards
    Track.

This is a bit unusual. Why not create the registry now?

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 10 Dec 2011 23:02:32 -0800

Hi Alexey, thanks for the review.

> -----Original Message-----
> From: Alexey Melnikov [mailto:[email-masked]]
> Sent: Saturday, December 10, 2011 2:20 PM
> To: [email-masked]; [email-masked]
> Cc: Murray S. Kucherawy
> Subject: Gen-Art review of draft-kucherawy-dkim-atps-11
> 
> Nits/editorial comments:
> 

I felt that creating a registry of tags for a protocol that's experimental, when there's only one, seemed a stretch.  If someone actually thinks enough of this to create an extension to it, then by that point it's probably worth moving to the Standards Track anyway.  So this is merely there as a template for use if and when it becomes worthwhile to promote this draft, saving that author some work.  Especially if it's me.  :-)

-MSK