Subject: [Gen-art] Gen-ART LC Review of draft-ietf-netext-bulk-re-registration-09

From: Christer Holmberg <[email-masked]>
Date: Mon, 16 Jan 2012 15:14:02 +0100

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-netext-bulk-re-registration-09
Reviewer: Christer Holmberg
Review Date: 16 January 2012
IETF LC End Date: 17 January 2012
IESG Telechat date: 19 January 2012

Summary: This draft is basically ready for publication, but has nits that should be fixed before publication.

Major issues: -

Minor issues: -

Nits/editorial comments:

- The document talks about mobile access gateways and local mobility anchors, but I did not find any references to, and/or definitions of, those.

Regards,

Christer

---

From: Sri Gundavelli <[email-masked]>
Date: Mon, 16 Jan 2012 08:35:53 -0800

Hi Chris,

Thanks for the review.

These terms are from RFC-5213. The spec did point to the base specs. But,
will ensure we add the references to those terms at first usage. I¹ll note
this comment.

Regards
Sri

On 1/16/12 6:14 AM, "Christer Holmberg" <[email-masked]>
wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART,
> please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> >.
>  
> - The document talks about mobile access gateways and local mobility anchors,
> but I did not find any references to, and/or definitions of, those.
>  
> Regards,
>  
> Christer
>  
>