Subject: [Gen-art] Gen-ART Telechat Review of draft-nottingham-http-new-status-03

From: Pete McCann <[email-masked]>
Date: Mon, 30 Jan 2012 21:47:45 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-nottingham-http-new-status-03
Reviewer: Peter McCann
Review Date: 2012-01-30
IETF LC End Date:
IESG Telechat date: 2012-02-02

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments:

Section 6.1:
   does so by identify clients
SHOULD BE
   does so by identifying clients

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 31 Jan 2012 14:19:26 +1100

> does so by identify clients

Incorporated in our working draft - thanks!

--
Mark Nottingham   http://www.mnot.net/