Subject: [Gen-art] review of draft-ietf-pcn-signaling-requirements-07.txt

From: Francis Dupont <[email-masked]>
Date: Sat, 14 Jan 2012 10:13:18 +0100

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at 
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments 
you may receive.

Document: draft-ietf-pcn-signaling-requirements-07.txt
Reviewer: Francis Dupont
Review Date: 20120106
IETF LC End Date: 20120113
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - in the whole document: behaviour -> behavior and signalling -> signaling
  (note the spelling of collocated is dubious too)

 - Abstract page 1: in the latter case -> in the first case

 - Abstract page 1: the usage is to not refer to RFC in the Abstract

 - ToC page 2: Acknowledgements -> Acknowledgments

 - 2 page 3: measures- -> measures (in general the document is at
 the limit of abuse of '-' character, here it is clearly a typo)

 - 6 page 6: Acknowledgements -> Acknowledgments

 - 6 page 6: I don't like the term 'generated', IMHO you can easily
  find a better/nicer term.

 - 7.2 page 7: C. Le Faucher, -> C., Le Faucheur,
                                   ^          ^

Regards

[email-masked]

---

From: <[email-masked]>
Date: Sat, 14 Jan 2012 10:34:53 +0000

Hi Francis,

Thank you very much!

I will work out all your comments!

Best regards,
Georgios

________________________________________
Van: [email-masked] [[email-masked]]
Verzonden: zaterdag 14 januari 2012 10:13
Aan: [email-masked]
CC: [email-masked]
Onderwerp: review of draft-ietf-pcn-signaling-requirements-07.txt

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:

Regards

---

From: "David Harrington" <[email-masked]>
Date: Sat, 14 Jan 2012 08:37:50 -0500

Thank you Francis.

Georgios, 
these are all minor editorial changes.
Please make them in your source, but do not submit a new revision yet.
I have scheduled this for telechat and IESG doesn't like moving
targets for telechats ;-) 
You may get changes requested by IESG.
When the document is sent to the RFC Editor they will ask for your
source file.

Thanks,
David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Saturday, January 14, 2012 5:35 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: review of draft-ietf-pcn-signaling-requirements-07.txt
> 
> Hi Francis,
> 
> Thank you very much!
>

---

From: <[email-masked]>
Date: Sat, 14 Jan 2012 13:52:39 +0000

Hi David,

Okay, thank you!

Best regards,
Georgios

________________________________________
Van: David Harrington [[email-masked]]
Verzonden: zaterdag 14 januari 2012 14:37
Aan: Karagiannis, G. (Georgios); [email-masked]; [email-masked]
CC: [email-masked]
Onderwerp: RE: review of draft-ietf-pcn-signaling-requirements-07.txt

Thank you Francis.

Georgios,

Thanks,
David Harrington