Subject: [Gen-art] Assignments for the 2012-06-21 telechat

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 14 Jun 2012 18:50:48 -0500

Hi all,

The following reviewers have assignments:

Reviewer                 LC end      Draft

Allyn Romanow           2012-05-28   draft-polk-ipr-disclosure-04

Ben Campbell            2012-06-12   draft-ietf-6man-rfc3484bis-05

Brian Carpenter         2012-06-09   draft-ietf-spfbis-experiment-11 *

Christer Holmberg       2012-06-08   
draft-ietf-mif-dns-server-selection-09 **

David Black             2012-06-04   draft-kucherawy-marf-source-ports-04 *

Joel Halpern            2012-06-18   
draft-ietf-vcarddav-oma-cab-extensions -02
Joel Halpern            2012-06-04 draft-farrresnickel-ipr-sanctions-06*

Meral Shirazipour       2012-06-20   draft-ietf-trill-clear-correct-03
Meral Shirazipour       2012-06-12   draft-ietf-grow-simple-va-09 **

Miguel Garcia           2012-06-12   draft-ietf-pim-ecmp -03 **
Miguel Garcia           2012-06-20   draft-ietf-trill-rbridge-channel-06

Peter McCann            2012-06-12   draft-ietf-pim-pop-count-06
Peter McCann            2012-04-26   draft-templin-aero-11 *

Vijay Gurbani           2012-06-06   
draft-ietf-nfsv4-pnfs-block-disk-protection-02 **

Wassim Haddad           2012-06-06   draft-ietf-cdni-problem-statement-06

* Earlier draft reviewed
** Already reviewed

I will update the review tool and the spreadsheets when the services 
become available again.

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday:
http://wiki.tools.ietf.org/area/gen/trac/wiki/

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 18 Jun 2012 10:30:14 -0500

Hi all,

Although the review tool is still down, the webDAV is back up.

The latest LC and telechat assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

I'll send out an update on the tool's status when I receive it.

Thanks!

Jean

On 6/14/12 6:50 PM, A. Jean Mahoney wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art