Subject: [Gen-art] A *new* batch of IETF LC reviews - 2012-06-07

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 07 Jun 2012 16:08:19 -0500

Hi all,

The following reviewers have assignments:

Reviewer              LC end      Draft

Alexey Melnikov     2012-06-14    draft-ietf-geopriv-dhcp-lbyr-uri-option

Allyn Romanow       2012-06-29    draft-sandlund-rfc4996bis

Ben Campbell        2012-06-15    draft-ietf-6man-rfc3484bis

Brian Carpenter     2012-06-15    RFC2818 **

Christer Holmberg   2012-06-15    draft-ietf-idr-rfc4893bis

Elwyn Davies        2012-06-15    draft-ietf-pwe3-cbit-negotiation

Francis Dupont      2012-07-02    draft-farrell-decade-ni

Joel Halpern        2012-06-18    draft-ietf-vcarddav-oma-cab-extensions

Kathleen Moriarty   2012-06-18    draft-ietf-6man-lineid

Martin Thomson      2012-07-02    draft-melnikov-smtp-priority-tunneling

Meral Shirazipour T 2012-06-20    draft-ietf-trill-clear-correct

Miguel Garcia     T 2012-06-20    draft-ietf-trill-rbridge-channel

T - on an upcoming Telechat (June 21)
** Since it's an RFC, it's not in the review tool.

The assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

And I have made the assignments in the review tool:
http://art.tools.ietf.org/tools/art/genart/

The standard template is included below.

Thanks,

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 08 Jun 2012 12:51:56 -0400

Document: vCard Format extension : represent vCard extensions
            defined by the Open Mobile Alliance (OMA)
            Converged Address Book (CAB) group
Reviewer: Joel M. Halpern
Review Date: 8-June-2012
IETF LC End Date: 18-June-2012
IESG Telechat date: N/A

Summary: This document is ready for publications as a Proposed Standard RFC

Major issues: None

Minor issues:
     The documents needs text on normative terminology and a reference 
two RFC 2119. (There is one explicit MUST.)

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 16 Jun 2012 13:44:00 -0400

Document: draft-ietf-vcarddav-oma-cab-extensions-02
vCard Format extension : represent vCard extensions
            defined by the Open Mobile Alliance (OMA)
            Converged Address Book (CAB) group
Reviewer: Joel M. Halpern
Review Date: 8-June-2012
IETF LC End Date: 18-June-2012
IESG Telechat date: N/A

Major issues: None

Minor issues:

Nits/editorial comments:
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art