Subject: [Gen-art] GenART LC review of draft-ietf-idr-rfc4893bis-06

From: Christer Holmberg <[email-masked]>
Date: Tue, 12 Jun 2012 17:38:28 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:                             draft-ietf-idr-rfc4893bis-06.txt
Reviewer:                               Christer Holmberg
Review Date:                          2012-06-12
IETF LC End Date:                   2012-06-15
IESG Telechat date: (if known)

Summary:  The draft is ready for publication, with a couple of minor editorial nits.

Major issues: -

Minor issues: -

Nits/editorial comments:

GENERAL:

Q_GEN-1: Sometimes the text says "AS number", and sometimes "Autonomous System number". Please use consistant terminology.

Q_GEN-2: Sometimes the text says "2-octet", and sometimes "two-octet". Please use consistant terminology.

Q_GEN-3: Sometimes the text says "4-octet", and sometimes "four-octet". Please use consistant terminology.

SECTION 4.2.1:

Q_4_2_1-1: I suggest to replace "OLD one" with "OLD BGP speaker".

Regards,

Christer

---

From: Enke Chen <[email-masked]>
Date: Wed, 20 Jun 2012 15:52:01 -0700

Hi, Christer:

Thanks for your review.  The review comments are accepted and will be 
addressed in the respin.

Please note, though, the terminology changes will result in a larger 
diff between the versions.

-- Enke