Subject: [Gen-art] review of draft-sparks-genarea-mailarch-05.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 13 Aug 2012 11:17:48 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-sparks-genarea-mailarch-05.txt
Reviewer: Francis Dupont
Review Date: 20120810
IETF LC End Date: 20120813
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues:
 - a very minor question: why in the search syntax is there no "NOT" operator,
  only "AND" and "OR"?
 - annoying edition bug in 2.6

Nits/editorial comments:
 - ToC page 2 and 6 page 7: Acknowledgements -> Acknowledgments

 - 1 page 3 and 2.1 page 4: capabilites -> capabilities

 - 2.1 page 4: occuring -> occurring

 - 2.6 page 7: please remove the last item, i.e.:

   o  The system must allow the administrator to delete messages from an
      archived list

  which is already specified by the previous one, i.e.:

   o  The system must allow the administrator to add messages to and
      delete messages from an archived list.  The system should log such
      actions.

Regards

[email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Tue, 14 Aug 2012 10:13:33 -0500

>   - a very minor question: why in the search syntax is there no "NOT" operator,
I can add NOT to that list.
>   - annoying edition bug in 2.6
Are you pointing to the last bulleted item in that section being on the 
next page, or something else?
> Nits/editorial comments:
Thanks for these.
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art