Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-mmusic-media-loopback-22

From: Meral Shirazipour <[email-masked]>
Date: Fri, 24 Aug 2012 00:00:58 -0400

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-mmusic-media-loopback-22
Reviewer: Meral Shirazipour
Review Date: 2012-08-23
IETF LC End Date: 2012-08-23
IESG Telechat date: NA

Summary:
This draft is almost ready for publication as a standard track RFC, but I have some comments.

Nits/editorial comments:

[Page 4] line 5, suggestion: "that always loop incoming media back for sessions." ----> "that always loop incoming media back for all sessions."

[Page 6] Section 3.1, suggestion for being consistent: "compliant to this memo" ----> "compliant to this specification"

[Page 7] Section 3.1, 'loopback' ----> "loopback"

[Page 10] paragraph 2, "as defined in later sections", if possible please specify the actual Section number.

[Page 12] line 1, "the offer must contain", please double check that this is not a "MUST" 

[Page 13] Section 6, "from PLC" ----> "from Packet Loss Concealment (PLC) algorithm "

[Page 15] , please add Figure caption under the header format.

[Page 15] suggestion: "same clock rate MUST used " --missing be--> "same clock rate MUST be used "

"Loss RLE report block" ----> "Loss Run Length Encoding (RLE) report block"

Also 
-please run for section ##, and when referring to specific section use capital S in Section.
-please spell out first occurrence of acronyms.

Thanks,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Meral Shirazipour <[email-masked]>
Date: Fri, 24 Aug 2012 00:16:18 -0400

Sorry for re-sending. The first attempt seem not working.

________________________________________
From: Meral Shirazipour
Sent: Friday, August 24, 2012 12:00 AM
To: [email-masked]; [email-masked]
Subject: Gen-ART Last Call review of draft-ietf-mmusic-media-loopback-22

Summary:

Nits/editorial comments:

Also

Thanks,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com