Subject: [Gen-art] Gen-ART LC and telechat review: draft-ietf-dnsop-rfc4641bis-12

From: Mary Barnes <[email-masked]>
Date: Fri, 24 Aug 2012 16:20:15 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at <
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-rfc4641bis-12
Reviewer:  Mary Barnes
Review Date:  24 Aug 2012
IETF LC End Date: 24 Aug 2012
IESG Telechat Date: 30 Aug 2012

Summary:  Ready with nits.

Caveat: I have no expertise at all in this technical area, thus I'm
assuming that people who are have carefully reviewed.  Overall, the
document is quite readable.

Minor issues:
--------------

Section 2:
- 3rd para, last sentence is not clear - this phrase in particular doesn't
grok:  "if you rely on full zone transfers are based

I think you are trying to say the following:
OLD:
   It increases even more
   if you rely on full zone transfers are based on only the SOA timing
   parameters for refresh.
NEW:
   It increases even more if you rely on the full zone transfers
   being based only on the SOA timing parameters for refresh.

Nits:
----
- Section 3.2.3: i.e they -> i.e., they

- Section 4.2.1.1, last sentence: authentic -> authenticate

- Section 4.2.1.2, 2nd para, last sentence: possesion -> possession

- Section 4.2.4:  1st bullet: curren -> currently

- Section 4.3.3: non-existing -> non-existant

- Section 4.3.5.2:
-- redelegation -> re-delegation (2 places)
-- undelegated -> un-delegated (2nd bullet)
-- registers -> registrars (3rd bullet)

- Section 4.4.1:
-- 2nd bullet: minumum - > minimum
-- 3rd from last indented bullet: signatures times out - > signatures time
out

- Section 5.3.3, 1st para, last sentence: precalculated -> pre-calculated

---

From: Matthijs Mekking <[email-masked]>
Date: Mon, 27 Aug 2012 11:55:32 +0200

Hi Mary,

Thanks for your review. I have incorporated them in the work in
progress. See the diff here:

http://tools.ietf.org//rfcdiff?url1=http://tools.ietf.org/id/draft-ietf-dnsop-rfc4641bis-12.txt&url2=http://www.nlnetlabs.nl/~matje/draft-ietf-dnsop-rfc4641bis.txt

tinyurl: http://tinyurl.com/8luvedk

This diff also includes three small changes from a colleague review.

Best regards,
  Matthijs

On 08/24/2012 11:20 PM, Mary Barnes wrote:
> I am the assigned Gen-ART reviewer for this draft. For background
> on Gen-ART, please see the FAQ at 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Document: draft-ietf-dnsop-rfc4641bis-12 Reviewer:  Mary Barnes 
> Review Date:  24 Aug 2012 IETF LC End Date: 24 Aug 2012 IESG
> Telechat Date: 30 Aug 2012
> 
> Caveat: I have no expertise at all in this technical area, thus
> I'm assuming that people who are have carefully reviewed.  Overall,
> the document is quite readable.
> 
> Minor issues: --------------
> 
> Section 2: - 3rd para, last sentence is not clear - this phrase in
> particular doesn't grok:  "if you rely on full zone transfers are
> based
> 
> I think you are trying to say the following: OLD: It increases even
> more if you rely on full zone transfers are based on only the SOA
> timing parameters for refresh. NEW: It increases even more if you
> rely on the full zone transfers being based only on the SOA timing
> parameters for refresh.

I read the same thing, so I am going to use your proposed text.

> 
> 
> 
> Nits: ---- - Section 3.2.3: i.e they -> i.e., they
> 
> - Section 4.3.5.2 <http://4.3.5.2>: -- redelegation ->
> re-delegation (2 places) -- undelegated -> un-delegated (2nd
> bullet) -- registers -> registrars (3rd bullet)
> 
> - Section 4.4.1: -- 2nd bullet: minumum - > minimum -- 3rd from
> last indented bullet: signatures times out - > signatures time out
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 27 Aug 2012 13:09:35 -0500

Thanks - all my comments have been addressed.  However, you did introduce a
typo in the new text in 3.3:

"an unnecessary, inconventiently large" should be
"an unnecessary and inconveniently large"

But, other than that, it looks good.

Thanks,
Mary.

On Mon, Aug 27, 2012 at 4:55 AM, Matthijs Mekking <[email-masked]>wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi Mary,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iQEcBAEBAgAGBQJQO0QUAAoJEA8yVCPsQCW5oh8H/0A3r75VwlROQSqCeETMpZMd
> iKAlYP6imS8k9zF9OqG3rh3n9BSWtYnv0qfe6ynmTSWy5a/2u3RBwSzTaxzdQLx1
> Df9urKoxhGuPzN6qrVLrmUDPdulgRYyzI5Tvm2q4M2OqWm74qkCiw1B2gkE9c+Zn
> HNSFpo1AZ8qlSKaMorGrRQMQehH34IKjmPRUXY9ptC98H7ItbDdii3YDz3vsQ0/J
> 3s9jh2/7Jb1Q5BmoE9wjLLzNzlEwyOoz0UEwKvYM79HW7btAwYa8pIuaucZHbyI7
> L6Szor+RvBr65RJfPZshuM3gRCjh7Ws2Y3yijc2ycEUQLIzTEbfWwzZ2ZcGgAH4=
> =42y2
> -----END PGP SIGNATURE-----
>