Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-avtcore-monarch-18

From: Meral Shirazipour <[email-masked]>
Date: Mon, 10 Sep 2012 16:42:54 -0400

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-avtcore-monarch-18
Reviewer: Meral Shirazipour
Review Date: 2012-09-10
IETF LC End Date: 2012-08-02 
IESG Telechat date: 2012-09-13

Summary: This draft is ready for publication as an RFC but I have some last editorial comments.

Nits/editorial comments:
-[Page 5], in the definition of "Application level metrics", typo: "ususally"--typo-->"usually"
-[Page 9], Section 3.2, 3rd paragraph, "can use for it's reports"---->"can use for its reports"
-[Page 19], Section 9, "encyption of"--typo-->"encryption of"

New versions available since last update:
-Section 11, Ref [MEASI], version 10 is latest. If appropriate, please consider updating.
-Section 11, Ref [PDV], version 05 is latest. If appropriate, please consider updating.

Thanks,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Qin Wu <[email-masked]>
Date: Tue, 11 Sep 2012 09:16:28 +0800

Update done, thanks Meral.
Here is the new version (-19):
http://datatracker.ietf.org/doc/draft-ietf-avtcore-monarch
The diff is:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-monarch-19

Regards!
-Qin WU
----- Original Message ----- 
From: "Meral Shirazipour" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, September 11, 2012 4:42 AM
Subject: Gen-ART Telechat Call review of draft-ietf-avtcore-monarch-18

Nits/editorial comments:

Thanks,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com