Subject: [Gen-art] Assignments for the 2014-02-06 Telechat

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 30 Jan 2014 19:46:17 -0600

Hi all,

The following reviewers have assignments:

Reviewer            LC end       Draft
------------------------------------------------------------------------------------
Brian Carpenter     2013-12-23   draft-ietf-soc-overload-control-14**

Christer Holmberg   2014-01-22   draft-ietf-ancp-mc-extensions-14

Dan Romascanu       2013-09-30   draft-ietf-p2psip-rpr-11*
Dan Romascanu       2013-12-11   draft-ietf-stox-core-09*
Dan Romascanu       2013-11-27   draft-ietf-clue-telepresence-requirements-07*

Elwyn Davies        2013-09-24   draft-ietf-insipid-session-id-reqts-09*

Francis Dupont      2013-12-09   draft-ietf-rtgwg-cl-requirement-15*
Francis Dupont      2013-09-30   draft-ietf-p2psip-drr-11*

Joel Halpern        2013-11-27   draft-ietf-xrblock-rtcp-xr-qoe-13*
Joel Halpern        2013-12-11   draft-ietf-stox-presence-07*

Martin Thomson      2014-02-04   draft-ietf-alto-protocol-25**

Robert Sparks       2014-01-31   draft-crocker-id-adoption-05**

Scott Brim          2013-12-31   draft-farrell-perpass-attack-05*

* Earlier draft reviewed
** Already reviewed

I have made the assignments in the review tool:
http://art.tools.ietf.org/tools/art/genart/

And the assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday:
http://wiki.tools.ietf.org/area/gen/trac/wiki/

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 31 Jan 2014 10:34:51 -0600

And some late additions:

Joel Halpern   draft-ietf-tls-applayerprotoneg-04*

Scott Brim     draft-ietf-avtcore-clksrc-09**

Jean

On 1/30/14 7:46 PM, A. Jean Mahoney wrote:
> Dan Romascanu       2013-11-27 
> draft-ietf-clue-telepresence-requirements-07*
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 31 Jan 2014 13:29:57 -0500

This revision address all of my comments and is ready for publication as 
a Proposed Standard.

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 31 Jan 2014 13:34:05 -0500

This document is still ready for publication as a Proposed Standard.
Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 31 Jan 2014 13:36:23 -0500