Subject: Re: [Gen-art] review of draft-ietf-mmusic-sdp-g723-g729-04.txt

From: Ari Keränen <[email-masked]>
Date: Wed, 29 Jan 2014 13:45:55 +0200

Hi,

Regarding this change, I think we should keep the original version since 
this is a direct quote from RFC4856.

Cheers,
Ari

On 29/01/14 07:07, Muthu Arul Mozhi Perumal (mperumal) wrote:
> |- 1 page 3 (wording suggestion): implied if -> implied when
>
> Addressed.

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Wed, 29 Jan 2014 05:07:22 +0000

Hi Francis,

We have incorporated your comments in the next revision (will be publishing it shortly). 

|- Abstract page 1: usually the Abstract should not reference an RFC
|  by its number. IMHO here it is the exception: the I-D will be
|  included into the next revision of the RFC.

We have removed the reference to RFC4856 from the Abstract.

|- I don't like the annexa/annexb name (nor my spell checker) but
|  they are the names used by the RFC...

Right, annexa/annexb name is unavoidable.

|- ToC page 2 and 7 page 7: Acknowledgement -> Acknowledgment

Addressed.

Addressed.

|- 1 page 3: BTW IMHO "use or preferred" should be interpreted
|  as preferred in the offer and use in the answer so the RFC is
|  correct. But as you mentioned some implementations didn't follow
|  the interpretation so I understand why a clarification new
|  document (this I-D) is needed. And of course I fully agree with
|  3.1 and 3.2.

You got it right..

|- 7 page 7: Note I checked the spelling of "Harprit S. Chhatwal
| (InnoMedia)" (uncommon for our eyes but correct).

Thank you for that..

Muthu

|-----Original Message-----
|From: Parthasarathi R [mailto:[email-masked]]
|Sent: Monday, November 25, 2013 9:37 PM
|To: [email-masked]; [email-masked]
|Cc: [email-masked]
|Subject: RE: review of draft-ietf-mmusic-sdp-g723-g729-04.txt
|
|Hi [email-masked],
|
|Thanks a lot for the detailed review comments.
|
|I'll discuss with Muthu (Co-author) and then incorporate your comments in
|the next revision.
|
|Thanks
|Partha
|
|> -----Original Message-----
|> From: [email-masked] [mailto:[email-masked]]
|> Sent: Monday, November 25, 2013 7:28 PM
|> To: [email-masked]
|> Cc: [email-masked]
|> Subject: review of draft-ietf-mmusic-sdp-g723-g729-04.txt
|>
|> I am the assigned Gen-ART reviewer for this draft. For background on
|> Gen-ART, please see the FAQ at
|>
|> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
|>
|> Please resolve these comments along with any other Last Call comments
|> you may receive.
|>
|> Document: draft-ietf-mmusic-sdp-g723-g729-04.txt
|> Reviewer: Francis Dupont
|> Review Date: 20131120
|> IETF LC End Date: 20131127
|> IESG Telechat date: unknown
|>
|> Summary: Ready
|>
|> Major issues: None
|>
|> Minor issues: None
|>
|> Nits/editorial comments:
|>  - Abstract page 1: usually the Abstract should not reference an RFC
|>   by its number. IMHO here it is the exception: the I-D will be
|>   included into the next revision of the RFC.
|>
|>  - I don't like the annexa/annexb name (nor my spell checker) but
|>   they are the names used by the RFC...
|>
|>  - ToC page 2 and 7 page 7: Acknowledgement -> Acknowledgment
|>
|>  - 1 page 3 (wording suggestion): implied if -> implied when
|>
|>  - 1 page 3: BTW IMHO "use or preferred" should be interpreted
|>   as preferred in the offer and use in the answer so the RFC is
|>   correct. But as you mentioned some implementations didn't follow
|>   the interpretation so I understand why a clarification new
|>   document (this I-D) is needed. And of course I fully agree with
|>   3.1 and 3.2.
|>
|>  - 7 page 7: Note I checked the spelling of "Harprit S. Chhatwal
|>   (InnoMedia)" (uncommon for our eyes but correct).
|>
|> Regards
|>
|> [email-masked]

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Wed, 29 Jan 2014 17:45:33 +0000

Hi Ari,

Good catch. Will retrain the existing text for this one..

thanks,
Muthu

|-----Original Message-----
|From: Ari Keränen [mailto:[email-masked]]
|Sent: Wednesday, January 29, 2014 5:16 PM
|To: Muthu Arul Mozhi Perumal (mperumal); Parthasarathi R; [email-masked]; [email-masked]
|Cc: [email-masked]; Flemming Andreasen (fandreas)
|Subject: Re: review of draft-ietf-mmusic-sdp-g723-g729-04.txt
|
|Hi,
|
|Regarding this change, I think we should keep the original version since
|this is a direct quote from RFC4856.
|
|
|Cheers,
|Ari
|
|On 29/01/14 07:07, Muthu Arul Mozhi Perumal (mperumal) wrote:
|> |- 1 page 3 (wording suggestion): implied if -> implied when
|>
|> Addressed.