Subject: [Gen-art] Gen-ART LC review of draft-ietf-mpls-in-udp-04

From: "Roni Even" <[email-masked]>
Date: Sun, 12 Jan 2014 14:33:13 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document:  draft-ietf-mpls-in-udp-04

Reviewer: Roni Even

Review Date:2014-1-12

IETF LC End Date: 2014-1-16

IESG Telechat date: 

Summary: This draft is almost ready for publication as a standard track RFC.

Major issues:

Minor issues:

Nits/editorial comments

1.       The abstract section can be expanded with text from the first
paragraph of the introduction providing more information about usage

2.       The congestion section may need some text on UDP congestion
support, maybe reference RFC4505 but I am also OK with most of the current
text.

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 13 Jan 2014 07:06:53 +0000

Hi Roni,

Thanks a lot for your Gen-ART review and comments. Your comments would be considered in the next revision.

Best regards,
Xiaohu

发件人: Roni Even [mailto:[email-masked]]
发送时间: 2014年1月12日 20:33
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: Gen-ART LC review of draft-ietf-mpls-in-udp-04

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
Please resolve these comments along with any other Last Call comments you may receive.

Reviewer: Roni Even

Review Date:2014–1-12

IETF LC End Date: 2014–1-16

IESG Telechat date:

Major issues:

Minor issues:

Nits/editorial comments

1.       The abstract section can be expanded with text from the first paragraph of the introduction providing more information about usage

2.       The congestion section may need some text on UDP congestion support, maybe reference RFC4505 but I am also OK with most of the current text.