Subject: [Gen-art] Gen-ART review of draft-ietf-pwe3-dynamic-ms-pw-20

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Jan 2014 09:26:12 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document:                       draft-ietf-pwe3-dynamic-ms-pw-20.txt
Reviewer:                        Christer Holmberg
Review Date:                   7 January 2014
IETF LC End Date:            27 November 2013
IESG Telechat date:         9 January 2014 

Summary:           My issues on the previously reviewed version of the document have been addressed, and the document is now ready for publication.

Major issues: -

Minor issues: -

Nits/editorial comments: -

Regards,

Christer

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 7 Jan 2014 08:00:55 -0500

Christer,

Thanks for the update!

Cheers,
Andy