Subject: [Gen-art] Gen-Art LC review of draft-ietf-mpls-moving-iana-registries

From: Robert Sparks <[email-masked]>
Date: Thu, 16 Jan 2014 12:57:46 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mpls-moving-iana-registries
Reviewer: Robert Sparks
Review Date: 16-Jan-2014
IETF LC End Date: 17-Jan-2014
IESG Telechat date: 23-Jan-2014

Summary: This document is ready for publication as Proposed Standard

---

From: Jari Arkko <[email-masked]>
Date: Wed, 22 Jan 2014 00:11:22 +0200

Thanks for your review, Robert. These reviews are important for helping me to determine whether a document needs further review or if there are issues that I'd need to pay special attention to. I have balloted no-obj for this document on the upcoming IESG telechat.

Jari

On Jan 16, 2014, at 8:57 PM, Robert Sparks <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art