Subject: [Gen-art] Gen-art telechat review of draft-ietf-insipid-session-id-reqts-09

From: Elwyn Davies <[email-masked]>
Date: Fri, 31 Jan 2014 18:13:33 +0000

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-insipid-session-id-reqts-09
Reviewer: Elwyn Davies
Review Date: 31 January 2014
IETF LC End Date:
IESG Telechat date: 06 February 2014

Summary: Ready.  Thanks to the authors for addressing LC comments.

Major issues:
None

Minor issues:
None

Nits/editorial comments:
One nit escaped:
s3.1, para below Fig 1: s/and are by not exhaustive:/and are not
exhaustive:/

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 31 Jan 2014 19:22:14 +0000

Thanks.  I made the correction in my local copy.

------ Original Message ------
From: "Elwyn Davies" <[email-masked]>
To: "General Area Review Team" <[email-masked]>
Cc: [email-masked]
Sent: 1/31/2014 1:13:33 PM
Subject: Gen-art telechat review of 
draft-ietf-insipid-session-id-reqts-09