Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-avtcore-leap-second-07

From: Ben Campbell <[email-masked]>
Date: Mon, 6 Jan 2014 16:00:47 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-avtcore-leap-second-07
Reviewer: Ben Campbell	
Review Date: 2014-01-06
IESG Telechat date: 2014-01-09

Summary: This draft is ready for publication as a proposed standard. All comments from my previous review of version 06 have been addressed.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Jari Arkko <[email-masked]>
Date: Tue, 7 Jan 2014 12:45:10 -0800

Thanks for your review, re-review and thank you authors for addressing the earlier comments. I have placed a no-obj position for this document for the upcoming IESG telechat.

Jari

On Jan 6, 2014, at 2:00 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art