Subject: [Gen-art] review of draft-ietf-ipsecme-esp-ah-reqts-07.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 05 May 2014 15:56:52 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-ipsecme-esp-ah-reqts-07.txt
Reviewer: Francis Dupont
Review Date: 20140428
IETF LC End Date: 20140503
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - in Toc page 2 and 6 (title) page 8: Acknowledgements -> Acknowledgments

 - 5 page 8: compability -> compatibility

Regards

[email-masked]

PS: I have no expert opinion (as not being an expert, i.e., a cryptographer)
about the backgound of requirement changes. Nevertheless they seems
to be in phase with one can find in current publications...

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 May 2014 15:27:59 +0200

Thanks for your review, Francis - much appreciated!

Jari

On May 5, 2014, at 3:56 PM, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art