Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-appsawg-uri-get-off-my-lawn-04

From: Meral Shirazipour <[email-masked]>
Date: Wed, 7 May 2014 06:49:22 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq .

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-appsawg-uri-get-off-my-lawn-04
Reviewer: Meral Shirazipour
Review Date: 2014-05-06
IETF LC End Date:  2014-05-07
IESG Telechat date: 2014-05-15

Summary:
This draft is ready to be published as BCP RFC but I have some editorial comments.

Nits/editorial comments:
-[Page 2], Section 1, "Because the owner of the URI (as defined in [webarch]
Section 2.2.2.1) is choosing to use the server or the software"

it is not clear what is meant by the part "or the software"

-[Page 6], Section 2.5,
"For example, an application that defines common fragment identifiers
   across media types not controlled by it is not conforming,...
"
suggestion for easier read:
"
For example, an application that defines common fragment identifiers
   across media types not controlled by it is said to be non-conforming, and would
"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 May 2014 15:43:20 +0200

Thank you Meral for your review!

Authors: have you taken notice of the suggested small edits?

Jari