Subject: [Gen-art] Gen-Art Last Call review of draft-moonesamy-sshfp-ed25519-01

From: Tom Taylor <[email-masked]>
Date: Thu, 08 May 2014 20:37:51 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-moonesamy-sshfp-ed25519-01
Reviewer: Tom Taylor
Review Date:      2014/05/08
IETF LC End Date: 2014/05/29
IESG Telechat date: (if known)

Summary: This document is ready to move forward, taking for granted that 
the Ed25519 algorithm is fit for purpose. My knowledge of security is 
not sufficient to make that determination.

Major issues: None.

Minor issues: None.

Nits/editorial comments: The very tiniest of nits: two periods rather 
than one following the Section 2 header number.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 20 May 2014 15:31:25 +0300

Thanks for your review, Tom!

I will place a Yes vote on the document once the ballot comes available. (Stephen?)

Jari

On May 9, 2014, at 3:37 AM, Tom Taylor <[email-masked]> wrote:

> Summary: This document is ready to move forward, taking for granted that the Ed25519 algorithm is fit for purpose. My knowledge of security is not sufficient to make that determination.
> 
> Major issues: None.
> 
> Minor issues: None.
> 
> Nits/editorial comments: The very tiniest of nits: two periods rather than one following the Section 2 header number.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art