Subject: Re: [Gen-art] Gen-ART review of draft-ietf-bfd-tc-mib-06

From: Christer Holmberg <[email-masked]>
Date: Thu, 1 May 2014 14:45:51 +0000

Hi Nobo

>> Section 1 (Introduction):
>> ---------------------------------
>>
>> Q_1:
>>
>>
>> s/"two MIB modules"/"two Management Information Base (MIB) modules"
>
> Authors had an offline discussion about this one, and concluded that the term is sufficiently well known and modification is not required.

I am ok with that.

But, as I said earlier, shouldn't you then remove "Management Information Base" from the Abstract section, and only use "MIB" there too?

Regards,

Christer

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 1 May 2014 10:56:06 -0400

> But, as I said earlier, shouldn't you then remove "Management Information Base" from the Abstract section, and only use "MIB" there too?

	No. The abstracts should not contain acronyms that are undefined, as they are often extracted and used for other things.  This is the same thinking around why we expand acronyms inside of MIB descriptions, and do not allow references, but instead require explicit RFC/document names. 

	--Tom

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 1 May 2014 21:19:33 +0000

Hi,

> No. The abstracts should not contain acronyms that are undefined, as they are often extracted and used for other things.  This is the same 
> thinking around why we expand acronyms inside of MIB descriptions, and do not allow references, but instead require explicit RFC/document 
> names.

My understanding is that well known terms don't need to be expanded in the Abstract either. But, I can of course be wrong.

Anyway, this is just a very minor nit, so no need to spend time arguing about it. I am happy that you changed the security consideration sentence I was commenting on, and as far as I am concerned the document is ready for publication :)

Regards,

Christer