Subject: Re: [Gen-art] Gen-art LC review of draft-pal-eidr-urn-01

From: Elwyn Davies <[email-masked]>
Date: Fri, 09 May 2014 20:10:43 +0100

Hi.

Thanks for the updates.

This all looks good to me.  A 1903 film looks like a sensible example!
All you have to watch out for now is some slighted early film buff. :-) 

Best regards.
Elwyn

On Fri, 2014-05-09 at 10:39 -0700, Pierre-Anthony Lemieux wrote:
> Good morning/evening,
> 
> Thank you very much for the review and comments. A revision of
> draft-pal-eidr-urn-01 intended to address them is available at [1].
> 
> [1] http://www.ietf.org/id/draft-pal-eidr-urn-02.txt
> 
> In particular,
> 
> > Would it be possible to create a dummy working
> > EIDR that could be used in the RFC?
> 
> The EIDR organization wishes to avoid creating a dummy entry that may
> show up in searches and/or require special handling, etc...
> 
> Instead, in order to avoid any appearance of favoritism, the EIDR for
> a very early work ("The Great Train Robbery") is now used as an
> example throughout the document.
> 
> > Of course it may be that new prefixes are not likely
> > to be needed too often and anyway would need a new suffix
> > format, in which case this is irrelevant.
> 
> New prefixes will not need to be regularly defined.
> 
> Let me know if you need additional information.
> 
> Best,
> 
> -- Pierre
> 
> On Fri, Apr 25, 2014 at 9:53 AM, Elwyn Davies <[email-masked]> wrote:
> > I am the assigned Gen-ART reviewer for this draft. For background on
> > Gen-ART, please see the FAQ at
> >
> > <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> >
> > Please resolve these comments along with any other Last Call comments
> > you may receive.
> >
> > Document: draft-pal-eidr-urn-01.txt
> > Reviewer: Elwyn Davies
> > Review Date: 25 April 2014
> > IETF LC End Date: 16 May 2014
> > IESG Telechat date: (if known) -
> >
> > Summary: Ready with very minor nits.
> >
> > Query/Suggestion:  I don't know if creating IANA registries for
> > EIDR-PREFIXes and corresponding EIDR-SUFFIX types has been considered.
> > If additional prefixes are likely to have the same suffix format (i.e.,
> > just fulfilling a need for more space), then considerable future effort
> > could be avoided by using expert review by someone from EIRA or SMPTE to
> > add new prefixes.  Of course it may be that new prefixes are not likely
> > to be needed too often and anyway would need a new suffix format, in
> > which case this is irrelevant.  Just a thought!
> >
> > Major issues:
> > None
> >
> > Minor issues:
> > None
> >
> > Nits/editorial comments:
> > Header: Shouuld spcify the intended status (which is Informational
> > according to the tracker).
> >
> > Abstact: s/global/globally/
> >
> > s1, para 2: s/time of registration/the time of registration/
> >
> > s2 title and para 1: It would be more appropriate to title this section
> >    'Completed URN Namespace Definition Template'
> > and make para 1 something like:
> >    The namespece definition according to the template in [RFC3406] is as
> > follows:
> >
> > s2, example:
> > The example http://doi.org/10.5240/68DD-341E-03EE-4BB8-1761-Q is a
> > working EIDR DOI for the movie "Superman Returns".  Whilst this
> > illustrates the namespace very well, it is normally good to use a dummy
> > example to avoid any downstream issues (I don't see that the owners of
> > the film would complain, but other might look on it as favouritism).
> > Would it be possible to create a dummy working EIDR that could be used
> > in the RFC?
> >
> >
> >

---

From: Pierre-Anthony Lemieux <[email-masked]>
Date: Fri, 9 May 2014 10:39:28 -0700

Good morning/evening,

In particular,

Best,

-- Pierre

---

From: Jari Arkko <[email-masked]>
Date: Wed, 28 May 2014 21:59:28 +0300

Elwyn & Pierre-Anthony: thank you for the review and responses. I have balloted no-obj for tomorrow’s IESG telechat.

Jari

On 25 Apr 2014, at 19:53, Elwyn Davies <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art