Subject: [Gen-art] Gen-art telechat review of draft-ietf-mpls-psc-updates-05.txt

From: Elwyn Davies <[email-masked]>
Date: Fri, 09 May 2014 18:50:38 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-mpls-psc-updates-05.txt
Reviewer: Elwyn Davies
Review Date: 9 May 2014
IETF LC End Date: 2014-04-09
IESG Telechat date: 2014-05-15

Summary:
Ready with one nit.  

Major Issues:
None

Minor Issues:
Nits/Editorial Comments:
s2: It would be good to have the conventional picture here of the TLV layout - just grab
the one from draft-mpls-tp-psc-itu.  This ensures the layout is clear.
(Mentioned in Last Call review).

---

From: Eric Osborne <[email-masked]>
Date: Wed, 14 May 2014 09:04:10 -0400

...

> the one from draft-mpls-tp-psc-itu.  This ensures the layout is clear.

Done.

eric

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 May 2014 15:23:04 +0200

Elwyn, Eric - Thanks for the review & the fix.

Jari

On May 14, 2014, at 3:04 PM, Eric Osborne <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art