Subject: [Gen-art] Gen-ART telechat review of draft-ietf-pwe3-p2mp-pw-requirements-09.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 24 May 2014 15:26:05 +1200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-pwe3-p2mp-pw-requirements-09.txt
Reviewer: Brian Carpenter
Review Date: 2014-05-24
IETF LC End Date: 2014-03-27
IESG Telechat date: 2014-05-29

Summary: Ready
--------

Comment:
--------

The document states that it is scoped for MPLS substrates, but I see very little
in it that requires MPLS. Archtecturally, it is quite general. Was there any
reason to limit the scope to MPLS?

Nit
---

Newly added typo:

7. Contributing Aurhors

---

From: Jari Arkko <[email-masked]>
Date: Wed, 28 May 2014 18:16:01 +0300

Thanks for your review, Brian.

Jari

On 24 May 2014, at 06:26, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art