Subject: [Gen-art] Gen-ART Telechat review of draft-kivinen-ipsecme-ikev2-rfc5996bis-03

From: Suresh Krishnan <[email-masked]>
Date: Wed, 28 May 2014 05:41:18 +0000

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Document: draft-kivinen-ipsecme-ikev2-rfc5996bis-03.txt
Reviewer: Suresh Krishnan
Review Date: 2014/05/27
IESG Telechat date: 2014/05/29

Summary: This draft is ready for publication as a Proposed Standard.
Thanks
Suresh

---

From: Jari Arkko <[email-masked]>
Date: Wed, 28 May 2014 18:07:52 +0300

Many thanks for your review, Suresh. 

I have also reviewed the changes in this draft wrt RFC 5996 and I agree that it is ready to move forward. Thanks for writing this, Tero.

Jari

On 28 May 2014, at 08:41, Suresh Krishnan <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art