Subject: [Gen-art] Review of draft-ietf-rtcweb-data-protocol-08.txt

From: Alexey Melnikov <[email-masked]>
Date: Thu, 30 Oct 2014 11:05:11 +0000

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-rtcweb-data-protocol-08.txt
Reviewer: Alexey Melnikov
Review Date: 30 October 2014
IETF LC End Date: 24 October 2014
IESG Telechat date: 30 October 2014

Summary: Ready (with nits)

Major issues: None

Minor issues: None

Nits/editorial comments:

On page 6 the first reference to UTF-8 needs a Normative Reference.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 13:06:50 +0200

Thanks for your review, Alexey. (I was just searching for the review two minutes ago, when this came in :-)

Jari

On 30 Oct 2014, at 13:05, Alexey Melnikov <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art