Subject: [Gen-art] review of draft-ietf-geopriv-uncertainty-03.txt

From: Alexey Melnikov <[email-masked]>
Date: Wed, 01 Oct 2014 19:09:57 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-geopriv-uncertainty-03.txt
Reviewer: Alexey Melnikov
Review Date: 1 October 2014
IETF LC End Date: 7 October 2014
IESG Telechat date: N/A

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments: none

(I didn't check the math, but it looked plausible.)

---

From: Ray Bellis <[email-masked]>
Date: Thu, 2 Oct 2014 12:02:54 +0000

> (I didn't check the math, but it looked plausible.)

Thanks for the review! :)

Ray

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Oct 2014 15:08:47 -0700

Thanks for the review, Alexey!

Jari

On 02 Oct 2014, at 05:02, Ray Bellis <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art