Subject: [Gen-art] Gen-ART review for draft-ietf-weirds-json-response-10

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Oct 2014 13:12:09 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-weirds-json-response-10

Reviewer: Dan Romascanu

Review Date: 10/20/14

IETF LC End Date: 10/24/14

IESG Telechat date: 10/30/14

Summary: This document is Ready for approval from the Gen-ART reviewer point of view

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 14:25:58 +0200

Thanks.

On 20 Oct 2014, at 16:12, Romascanu, Dan (Dan) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art