Subject: [Gen-art] .all and non-wg-chair shepherds

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 10:54:50 +0200

We recently had a case where a document shepherd did not receive a review, because he didn’t happen to be one of the WG chairs.

Gen-ART reviewers tend to send their reviews to draft-foo.all address. Shepherd names are available in the tracker, but we do not normally dig them up.. because normally they are part of .all.

Thoughts on what we should do about this?

Jari

---

From: Scott Brim <[email-masked]>
Date: Thu, 30 Oct 2014 09:48:38 -0400

On Thu, Oct 30, 2014 at 4:54 AM, Jari Arkko <[email-masked]> wrote:

> We recently had a case where a document shepherd did not receive a review,
> because he didn’t happen to be one of the WG chairs.
>
> Gen-ART reviewers tend to send their reviews to draft-foo.all address.
> Shepherd names are available in the tracker, but we do not normally dig
> them up.. because normally they are part of .all.
>

Add shepherds to .all

---

From: "Black, David" <[email-masked]>
Date: Thu, 30 Oct 2014 13:50:06 +0000

> Add shepherds to .all

+1, --David

From: Gen-art [mailto:[email-masked]] On Behalf Of Scott Brim
Sent: Thursday, October 30, 2014 9:49 AM
To: Jari Arkko
Cc: General Area Review Team
Subject: Re: [Gen-art] .all and non-wg-chair shepherds

On Thu, Oct 30, 2014 at 4:54 AM, Jari Arkko <[email-masked]<mailto:[email-masked]>> wrote:
We recently had a case where a document shepherd did not receive a review, because he didn’t happen to be one of the WG chairs.

Add shepherds to .all

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 15:55:08 +0200

Robert, can you confirm that we do not currently have shepherds on .all? I’m getting some conflicting data about this, and I’m too busy today to figure out a test case to actually try this out.

Jari

---

From: Robert Sparks <[email-masked]>
Date: Thu, 30 Oct 2014 09:23:38 -0500

No, they aren't typically at the moment, but they should be added soon 
(during next week if things go right).

For those on genart that haven't found it already, you can check what 
the alias expands to at the moment
for any given draft by looking at
<http://tools.ietf.org/draft/aliases>
(and a similar page gives you the -chair and -ad aliases for groups:
<http://tools.ietf.org/ad/aliases>)

All of this is in the process of being moved to @ietf.org instead of 
@tools.ietf.org, and adding the shepherd to .all is
caught up in that move.

RjS

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 16:28:27 +0200

Great. Thank you.

Jari

On 30 Oct 2014, at 16:23, Robert Sparks <[email-masked]> wrote:

> No, they aren't typically at the moment, but they should be added soon (during next week if things go right).
> 
> For those on genart that haven't found it already, you can check what the alias expands to at the moment
> All of this is in the process of being moved to @ietf.org instead of @tools.ietf.org, and adding the shepherd to .all is
> caught up in that move.
> 
> RjS
>