Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-oauth-saml2-bearer-21

From: Meral Shirazipour <[email-masked]>
Date: Fri, 10 Oct 2014 22:00:38 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-oauth-saml2-bearer-21
Reviewer: Meral Shirazipour
Review Date: 2014-10-10
IETF LC End Date: 2014-09-29
IESG Telechat date: 2014-10-16

Summary:
This draft is ready to be published as Standards Track RFC .

Nits/editorial comments:
Please see LC review : http://www.ietf.org/mail-archive/web/gen-art/current/msg10618.html

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Oct 2014 14:19:31 -0700

thanks for your review, Meral!

On 10 Oct 2014, at 15:00, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art