Subject: [Gen-art] review: draft-ietf-weirds-using-http-13

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 18 Oct 2014 22:22:31 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-weirds-using-http-13
     HTTP usage in the Registration Data Access Protocol (RDAP)
Reviewer: Joel M. Halpern
Review Date: 18-October-2014
IETF LC End Date: 24-October-2014
IESG Telechat date: 30-October-2014

Summary: This document is (still, to the degree this reviewer can tell) 
ready for publication as a Proposed Standard RFC.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 15:34:04 +0200

Thanks for your review, Joel!

Jari

On 19 Oct 2014, at 05:22, Joel M. Halpern <[email-masked]> wrote:

> Summary: This document is (still, to the degree this reviewer can tell) ready for publication as a Proposed Standard RFC.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art