Subject: Re: [Gen-art] gen-art telechat review of draft-ietf-jose-json-web-key-33

From: Jari Arkko <[email-masked]>
Date: Wed, 1 Oct 2014 23:43:08 +0300

Thank you for the review, Scott.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Oct 2014 06:48:03 +0300

Re-sending with Scott in the address list :-) Thank you Scott.