Subject: [Gen-art] Gen-ART Review of draft-ietf-sipcore-refer-clarifications-04

From: Wassim Haddad <[email-masked]>
Date: Thu, 18 Jun 2015 15:39:51 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-sipcore-refer-clarifications-04
Reviewer:  Wassim Haddad
Review Date: 18 June 2015
IETF LC End Date: 17 June 2015
IETF Telechat Date: unknown

Summary:  This draft is ready for publication as proposed RFC

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Jun 2015 18:15:16 -0300

Thanks for your review, Wassim.

jari

On 18 Jun 2015, at 19:39, Wassim Haddad <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art