Subject: [Gen-art] A *new* batch of IETF LC reviews - 2015-06-18

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 18 Jun 2015 16:30:58 -0500

Hi all,

The following reviewers have assignments:

Reviewer          LC end       Draft
---------------------------------------------------------------------
Francis Dupont    2015-06-29   draft-ietf-dhc-dhcpv6-active-leasequery-03

Joel Halpern      2015-06-29   draft-ietf-pcp-proxy-08

Meral Shirazipour 2015-06-29   draft-ietf-ipsecme-chacha20-poly1305-10

Paul Kyzivat      2015-06-29   draft-ietf-pcp-authentication-11

Peter Yee         2015-06-30   draft-ietf-roll-mpl-parameter-configuration-04

Robert Sparks     2015-07-02   draft-ietf-grow-filtering-threats-06

Roni Even         2015-07-02   draft-ietf-bmwg-issu-meth-01

Suresh Krishnan   2015-07-02   draft-ietf-appsawg-text-markdown-07

I have made the assignments in the review tool:
http://art.tools.ietf.org/tools/art/genart/

And the assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

The standard template is included below.

Thanks,

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 19 Jun 2015 12:06:58 -0400

Document: draft-ietf-jose-jwk-thumbprint-05
     JSON Web Key (JWK) Thumbprint
Reviewer: Joel M. Halpern
Review Date: 19-June-2015
IETF LC End Date: N/A
IESG Telechat date: N/A

Summary: The internet draft is ready for publication as a Proposed Standard.

[Note to readers:
This review is provided because the spreadsheet said so.  The draft 
appears not to be in last call yet.
Also, this reviewer did not attempt to second-guess the design choices 
made by the WG.  The choices are well-explain, and I understand it to be 
the WGs job to make them.]

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 19 Jun 2015 12:18:10 -0400

Document: draft-ietf-pcp-proxy-08
     Port Control Protocol (PCP) Proxy Function
Reviewer: Joel M. Halpern
Review Date: 19-June-2015
IETF LC End Date: 29-June-2015
IESG Telechat date: N/A

Summary: This document is ready for publication as a Proposed Standard

Major issues:

Minor issues:

Nits/editorial comments: