Subject: [Gen-art] Gen-art LC review of draft-ietf-rtgwg-lfa-manageability-08

From: Alexey Melnikov <[email-masked]>
Date: Thu, 25 Jun 2015 13:04:33 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-rtgwg-lfa-manageability-08.txt
Reviewer: Alexey Melnikov
Review Date: 2015-06-25
IETF LC End Date: 2015-06-18
IESG Telechat date: 2015-06-25

Summary: Ready with nits.

Major issues:  None

Minor issues:

In Section 3.3 - did you mean R5 when talking about P5? I've searched 
multiple times and couldn't find it on the picture.

In 6.2.1:

>When selecting the best alternate, the selection algorithm MUST
>consider all available alternates (connected or tunnel).  Especially,
>computation of PQ set ([I-D.ietf-rtgwg-remote-lfa]) SHOULD be
>performed before best alternate selection.

The SHOULD level requirement makes the reference Normative, while it is 
listed as Informative.

---

From: <[email-masked]>
Date: Thu, 25 Jun 2015 12:10:28 +0000

Hi,

Pleas see inline comments.

I will publish a v11 now that fixes the issues.

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Thursday, June 25, 2015 14:05
To: General area reviewing team
Cc: [email-masked]
Subject: Gen-art LC review of draft-ietf-rtgwg-lfa-manageability-08

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

Please resolve these comments along with any other Last Call comments you may receive.

Major issues:  None

Minor issues:

In Section 3.3 - did you mean R5 when talking about P5? I've searched multiple times and couldn't find it on the picture.
[SLI] Right, thanks for catching the typo

In 6.2.1:

>computation of PQ set ([I-D.ietf-rtgwg-remote-lfa]) SHOULD be performed 
>before best alternate selection.

The SHOULD level requirement makes the reference Normative, while it is listed as Informative.
[SLI] This is already fixed in v10 published. RLFA is pushed to normative as pointed by Alia.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 25 Jun 2015 09:53:26 -0300

Thanks for your review!

Jari

On 25 Jun 2015, at 09:04, Alexey Melnikov <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art